Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 10 Dec 2019, 13:27
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
deadbeef-1.8.0 in EasyOS, error (SOLVED)
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
gychang


Joined: 29 Nov 2008
Posts: 303
Location: San Diego, CA

PostPosted: Tue 11 Jun 2019, 10:39    Post subject:  deadbeef-1.8.0 in EasyOS, error (SOLVED)  

Installed the latest EasyOS, in HD partition and working well. There is no deadbeef in PPM or sfs available. I installed the latest deadbeef-static_1.8.0-1_x86_64.tar.bz2, after extraction I moved the folder to /root/my-applications/bin. When I start the app, I get the error message,

after closing the warning, music files plays fine, same deadbeef-static_1.8.0-1_x86_64.tar.bz2 in bionic64 works fine.

Is there a fix?, any other deadbeef work in EasyOS?
capture15167.png
 Description   
 Filesize   84.39 KB
 Viewed   132 Time(s)

capture15167.png


_________________
---
trying to learn puppylinux...
---

Last edited by gychang on Tue 11 Jun 2019, 11:40; edited 1 time in total
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 2038
Location: London, England

PostPosted: Tue 11 Jun 2019, 11:04    Post subject:  

If EasyOS does not use pulse then the best thing to do is just delete the pulse.so plugin from the plugins directory.
_________________
Oscar in England

Back to top
View user's profile Send private message 
gychang


Joined: 29 Nov 2008
Posts: 303
Location: San Diego, CA

PostPosted: Tue 11 Jun 2019, 11:39    Post subject:  

OscarTalks wrote:
If EasyOS does not use pulse then the best thing to do is just delete the pulse.so plugin from the plugins directory.


thanks, should've known....

_________________
---
trying to learn puppylinux...
---
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0545s ][ Queries: 12 (0.0180s) ][ GZIP on ]