Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 21 Aug 2019, 04:25
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Easy way of playing a blu-ray movie?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [12 Posts]  
Author Message
mouldy


Joined: 04 May 2005
Posts: 625

PostPosted: Mon 13 May 2019, 06:05    Post subject:  Easy way of playing a blu-ray movie?  

Ok, I noticed more and more used legal dvds, that the blu-ray version actually cheaper than regular dvd. So without doing my homework, I bought an old BD-rom (early one out of some old laptop) cheap. I was thinking at most I have to hunt up some codec or something.

Wow who knew Sony shot themselves in foot with some crazy licensing scheme. Even in windows only couple free Blu-ray players. Most want cash money. In linux as usual for something odd you get 50 workarounds cause nobody is going to pay that license fee nor risk getting sued providing free player that just works.

I tried the so called free windows player, it worked mostly but you had to be connected to internet for it to phone home before it would play the disk. Not sure if this is some data collection scheme or some security deal with Sony licensing somehow. Anyway it wasnt that great, would freeze frame occasionally. And whats the point of a physical disk if you have to be online to get permission to play it?

But found recipe on making VLC in Ubuntu play blu-ray. Apt-get makes this sort thing easy. I used Ubuntu cause thats what recipe was for, wanted to see it work before translating my efforts to Puppy. I followed the recipe installing makeMKV and making simlinks for the libraries in it to libraries VLC wants. It works. VLC could then play the movie. But very choppy, almost to point of being unwatchable. I assume some settings changes might help, have to play with that sometime.

But thought I would ask here if I missed some easier way to do this before I make this happen in Puppy. A search of forum doesnt mention anybody playing a movie blu-ray in Puppy.

Seriously I would never bought a BD-rom if I had done homework and found out what a messed up PITA playing protected blu ray disk on computer was.
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1986
Location: London, England

PostPosted: Mon 13 May 2019, 08:21    Post subject:  

Sorry that I don't know of any easy way. I was talking a little bit about this the other day although I was just curious and have no urgent need:-
http://murga-linux.com/puppy/viewtopic.php?t=116064
If you have MakeMKV working with your Blu-ray drive then perhaps you could use it to convert the Blu-ray to .mkv and see if that plays better in VLC or MPlayer. After conversion you could transcode to some other format with ffconvert or ffmpeg and see if that helps to deliver smooth playback.

Also, the MakeMKV program creates a stream which you can connect to and watch that way. I did see the method for symlinking the 2 libraries to the libmmbd.so in MakeMKV and am interested to hear that this did sort of work when you tested it. I think the streaming method is different because VLC is then playing a stream which MakeMKV creates on-the-fly.

I was able to compile MakeMKV in Puppy (Stretch) but I only have one (used) BD drive which I believe is faulty so I was only able to convert a DVD to .mkv and suspended my experiments after that.

_________________
Oscar in England

Back to top
View user's profile Send private message 
mouldy


Joined: 04 May 2005
Posts: 625

PostPosted: Mon 13 May 2019, 10:28    Post subject:  

I didnt even open makeMKV, I only installed it as part of the recipe to get the needed libraries/key that VLC needed. I did read about streaming from makeMKV to VLC but that seemed PITA compared to just using makeMKV libraries. By way was similar method to make VLC in windows play using dlls from makeMKV. Might be interesting to see how well this works in windows as a comparison.

Also as another possible route, there is an old windows player called Potplayer that will run sorta acceptably (not perfect) in WINE. I havent tried that. And it hasnt updated in years so maybe not play newer blu ray disks?

But yea will try opening makeMKV and see if I can just rip the disk to something that plays lot easier. Did read that DVDFab for windows will do this. DVDFab is free to try for limited time, but the ripper function for both dvds and blu ray will stay functional and free after rest of software trial is over. No idea if DVDfab will run in WINE.
Back to top
View user's profile Send private message 
mouldy


Joined: 04 May 2005
Posts: 625

PostPosted: Mon 13 May 2019, 10:44    Post subject:  

Ok, DVDFab will run in WINE. The 10.x version rated platinum, the 11.x version only silver. But devil in details and details show it rips dvd or blu ray fine. Its some tool to change BD firmware that doesnt work in 32bit version. Seems to work in the 64bit version.

Bit trivia, DVDFab did at one time offer a linux version. But this is proprietary software so good luck finding copy of that one.
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 13283
Location: Arizona USA

PostPosted: Mon 13 May 2019, 10:55    Post subject:  

After struggling with the problem for a while, I determined that the easiest way to play Blu-Ray movies is to buy a cheap Blu-Ray player. My time is worth something. Laughing
Back to top
View user's profile Send private message 
mouldy


Joined: 04 May 2005
Posts: 625

PostPosted: Mon 13 May 2019, 13:55    Post subject:  

Like I say, I wouldnt have bought the dang thing if I had known. But I have it and its a new little low priority mini project now.

Oh here is link to the 2017 release of linux trial version DVDFab. https://dvdfab-copy-suite-for-linux.soft112.com Its alpha/beta, so....

I downloaded it but havent messed with it yet. Good chance the latest trial windows version run in WINE would work better? Anyway its amazing its still available, not mentioned on their website at all.
Back to top
View user's profile Send private message 
mouldy


Joined: 04 May 2005
Posts: 625

PostPosted: Mon 13 May 2019, 14:46    Post subject:  

Ok I was curious. Installed DVDFab ok, but when tried to run it got this:

root# cd /root/DVDFab
root# ./fab
./fab: /usr/lib64/libQt5Network.so.5: version `Qt_5' not found (required by ./fab)
./fab: /usr/lib64/libQt5Gui.so.5: version `Qt_5' not found (required by ./fab)
./fab: /usr/lib64/libQt5Core.so.5: version `Qt_5.6' not found (required by ./fab)
./fab: /usr/lib64/libQt5Core.so.5: version `Qt_5' not found (required by ./fab)
./fab: /usr/lib64/libQt5Widgets.so.5: version `Qt_5' not found (required by ./fab)
./fab: /usr/lib64/libQt5Widgets.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
./fab: /usr/lib64/libQt5Widgets.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
./fab: /usr/lib64/libQt5Core.so.5: version `Qt_5.10' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
./fab: /usr/lib64/libQt5Core.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
./fab: /usr/lib64/libQt5Gui.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
./fab: /usr/lib64/libQt5Gui.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
./fab: /usr/lib64/libQt5Core.so.5: version `Qt_5.10' not found (required by /usr/lib64/libQt5Qml.so.5)
./fab: /usr/lib64/libQt5Core.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5Qml.so.5)
./fab: /usr/lib64/libQt5Core.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/lib64/libQt5Qml.so.5)
./fab: /usr/lib64/libQt5Network.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5Qml.so.5)
./fab: /usr/lib64/libQt5Core.so.5: version `Qt_5.10' not found (required by /usr/lib64/libQt5Quick.so.5)
./fab: /usr/lib64/libQt5Core.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5Quick.so.5)
./fab: /usr/lib64/libQt5Core.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/lib64/libQt5Quick.so.5)
./fab: /usr/lib64/libQt5Gui.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5Quick.so.5)
./fab: /usr/lib64/libQt5Gui.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/lib64/libQt5Quick.so.5)
./fab: /usr/lib64/libQt5Network.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5Quick.so.5)
root#

Ok do I have to go back and make simlinks to all those with "Qt5" replacing with "Qt_5" or what? What is it looking for?
Back to top
View user's profile Send private message 
williams2

Joined: 14 Dec 2018
Posts: 124

PostPosted: Mon 13 May 2019, 15:09    Post subject:  

It is saying that the version of Qt5 that you have is not the version it wants.

That is, it is not binary compatible.

This should show you what version of Qt5 you have:
Code:
ldd -v fab
Back to top
View user's profile Send private message 
mouldy


Joined: 04 May 2005
Posts: 625

PostPosted: Mon 13 May 2019, 17:49    Post subject:  

root# ldd -v /root/DVDFab/fab
/root/DVDFab/fab: /usr/lib64/libQt5Network.so.5: version `Qt_5' not found (required by /root/DVDFab/fab)
/root/DVDFab/fab: /usr/lib64/libQt5Gui.so.5: version `Qt_5' not found (required by /root/DVDFab/fab)
/root/DVDFab/fab: /usr/lib64/libQt5Core.so.5: version `Qt_5.6' not found (required by /root/DVDFab/fab)
/root/DVDFab/fab: /usr/lib64/libQt5Core.so.5: version `Qt_5' not found (required by /root/DVDFab/fab)
/root/DVDFab/fab: /usr/lib64/libQt5Widgets.so.5: version `Qt_5' not found (required by /root/DVDFab/fab)
/root/DVDFab/fab: /usr/lib64/libQt5Widgets.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Widgets.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Core.so.5: version `Qt_5.10' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Core.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Gui.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Gui.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/lib64/libQt5QuickWidgets.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Core.so.5: version `Qt_5.10' not found (required by /usr/lib64/libQt5Qml.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Core.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5Qml.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Core.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/lib64/libQt5Qml.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Network.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5Qml.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Core.so.5: version `Qt_5.10' not found (required by /usr/lib64/libQt5Quick.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Core.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5Quick.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Core.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/lib64/libQt5Quick.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Gui.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5Quick.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Gui.so.5: version `Qt_5_PRIVATE_API' not found (required by /usr/lib64/libQt5Quick.so.5)
/root/DVDFab/fab: /usr/lib64/libQt5Network.so.5: version `Qt_5' not found (required by /usr/lib64/libQt5Quick.so.5)
linux-vdso.so.1 => (0x00007ffeecfad000)
libQt5Core.so.5 => /usr/lib64/libQt5Core.so.5 (0x00007f3861abb000)
libQt5Gui.so.5 => /usr/lib64/libQt5Gui.so.5 (0x00007f3861573000)
libQt5QuickWidgets.so.5 => /usr/lib64/libQt5QuickWidgets.so.5 (0x00007f386219f000)
libQt5Qml.so.5 => /usr/lib64/libQt5Qml.so.5 (0x00007f386114b000)
libQt5Network.so.5 => /usr/lib64/libQt5Network.so.5 (0x00007f3862044000)
libQt5Quick.so.5 => /usr/lib64/libQt5Quick.so.5 (0x00007f3860ce1000)
libQt5Widgets.so.5 => /usr/lib64/libQt5Widgets.so.5 (0x00007f3860654000)
libpthread.so.0 => /lib64/libpthread.so.0 (0x00007f3860437000)
libdl.so.2 => /lib64/libdl.so.2 (0x00007f3860233000)
librt.so.1 => /lib64/librt.so.1 (0x00007f386002b000)
libxml2.so.2 => /usr/lib64/libxml2.so.2 (0x00007f385fc70000)
libstdc++.so.6 => /usr/lib64/libstdc++.so.6 (0x00007f385f8ee000)
libm.so.6 => /lib64/libm.so.6 (0x00007f385f5e5000)
libgcc_s.so.1 => /lib64/libgcc_s.so.1 (0x00007f385f3cf000)
libc.so.6 => /lib64/libc.so.6 (0x00007f385f005000)
libz.so.1 => /lib64/libz.so.1 (0x00007f385edeb000)
libicui18n.so.55 => /usr/lib64/libicui18n.so.55 (0x00007f385e989000)
libicuuc.so.55 => /usr/lib64/libicuuc.so.55 (0x00007f385e5f5000)
libpcre16.so.3 => /usr/lib64/libpcre16.so.3 (0x00007f385e38f000)
libglib-2.0.so.0 => /lib64/libglib-2.0.so.0 (0x00007f385e07e000)
/lib64/ld-linux-x86-64.so.2 (0x00007f3861f91000)
libpng12.so.0 => /lib64/libpng12.so.0 (0x00007f385de59000)
libharfbuzz.so.0 => /usr/lib64/libharfbuzz.so.0 (0x00007f385dbfb000)
libGL.so.1 => /usr/lib64/libGL.so.1 (0x00007f385d989000)
libproxy.so.1 => /usr/lib64/libproxy.so.1 (0x00007f385d768000)
libgobject-2.0.so.0 => /usr/lib64/libgobject-2.0.so.0 (0x00007f385d515000)
libX11.so.6 => /usr/lib64/libX11.so.6 (0x00007f385d1db000)
liblzma.so.5 => /lib64/liblzma.so.5 (0x00007f385cfb9000)
libicudata.so.55 => /usr/lib64/libicudata.so.55 (0x00007f385b502000)
libpcre.so.3 => /lib64/libpcre.so.3 (0x00007f385b292000)
libfreetype.so.6 => /usr/lib64/libfreetype.so.6 (0x00007f385afe8000)
libgraphite2.so.3 => /usr/lib64/libgraphite2.so.3 (0x00007f385adc2000)
libexpat.so.1 => /lib64/libexpat.so.1 (0x00007f385ab99000)
libxcb-dri3.so.0 => /usr/lib64/libxcb-dri3.so.0 (0x00007f385a996000)
libxcb-present.so.0 => /usr/lib64/libxcb-present.so.0 (0x00007f385a793000)
libxcb-sync.so.1 => /usr/lib64/libxcb-sync.so.1 (0x00007f385a58c000)
libxshmfence.so.1 => /usr/lib64/libxshmfence.so.1 (0x00007f385a389000)
libglapi.so.0 => /usr/lib64/libglapi.so.0 (0x00007f385a15a000)
libXext.so.6 => /usr/lib64/libXext.so.6 (0x00007f3859f48000)
libXdamage.so.1 => /usr/lib64/libXdamage.so.1 (0x00007f3859d45000)
libXfixes.so.3 => /usr/lib64/libXfixes.so.3 (0x00007f3859b3f000)
libX11-xcb.so.1 => /usr/lib64/libX11-xcb.so.1 (0x00007f385993d000)
libxcb-glx.so.0 => /usr/lib64/libxcb-glx.so.0 (0x00007f3859724000)
libxcb-dri2.so.0 => /usr/lib64/libxcb-dri2.so.0 (0x00007f385951f000)
libxcb.so.1 => /usr/lib64/libxcb.so.1 (0x00007f38592fd000)
libXxf86vm.so.1 => /usr/lib64/libXxf86vm.so.1 (0x00007f38590f7000)
libdrm.so.2 => /usr/lib64/libdrm.so.2 (0x00007f3862025000)
libffi.so.6 => /usr/lib64/libffi.so.6 (0x00007f3858eef000)
libXau.so.6 => /usr/lib64/libXau.so.6 (0x00007f3858ceb000)
libXdmcp.so.6 => /usr/lib64/libXdmcp.so.6 (0x00007f3858ae5000)

Version information:
/root/DVDFab/fab:
librt.so.1 (GLIBC_2.2.5) => /lib64/librt.so.1
libgcc_s.so.1 (GCC_3.0) => /lib64/libgcc_s.so.1
libgcc_s.so.1 (GCC_3.4) => /lib64/libgcc_s.so.1
libdl.so.2 (GLIBC_2.2.5) => /lib64/libdl.so.2
libxml2.so.2 (LIBXML2_2.4.30) => /usr/lib64/libxml2.so.2
libxml2.so.2 (LIBXML2_2.6.0) => /usr/lib64/libxml2.so.2
libQt5Network.so.5 (Qt_5) => not found
libQt5QuickWidgets.so.5 (Qt_5) => /usr/lib64/libQt5QuickWidgets.so.5
libQt5Quick.so.5 (Qt_5) => /usr/lib64/libQt5Quick.so.5
libQt5Qml.so.5 (Qt_5) => /usr/lib64/libQt5Qml.so.5
libpthread.so.0 (GLIBC_2.3.2) => /lib64/libpthread.so.0
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
libm.so.6 (GLIBC_2.15) => /lib64/libm.so.6
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
libstdc++.so.6 (CXXABI_1.3.1) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3.5) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4.19) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4.1Cool => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4.11) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4.9) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4.21) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4.15) => /usr/lib64/libstdc++.so.6
libQt5Gui.so.5 (Qt_5) => not found
libc.so.6 (GLIBC_2.11) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.16) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.15) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.7) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libQt5Core.so.5 (Qt_5.6) => not found
libQt5Core.so.5 (Qt_5) => not found
libQt5Widgets.so.5 (Qt_5) => not found
/usr/lib64/libQt5Core.so.5:
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.9) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.15) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.7) => /lib64/libc.so.6
libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3.Cool => /usr/lib64/libstdc++.so.6
libgcc_s.so.1 (GCC_3.0) => /lib64/libgcc_s.so.1
libgcc_s.so.1 (GCC_3.4) => /lib64/libgcc_s.so.1
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
libpthread.so.0 (GLIBC_2.3.2) => /lib64/libpthread.so.0
libpthread.so.0 (GLIBC_2.3.3) => /lib64/libpthread.so.0
ld-linux-x86-64.so.2 (GLIBC_2.3) => /lib64/ld-linux-x86-64.so.2
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
librt.so.1 (GLIBC_2.2.5) => /lib64/librt.so.1
libdl.so.2 (GLIBC_2.2.5) => /lib64/libdl.so.2
/usr/lib64/libQt5Gui.so.5:
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.11) => /lib64/libc.so.6
libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3) => /usr/lib64/libstdc++.so.6
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
libpng12.so.0 (PNG12_0) => /lib64/libpng12.so.0
/usr/lib64/libQt5QuickWidgets.so.5:
libQt5Widgets.so.5 (Qt_5) => not found
libQt5Widgets.so.5 (Qt_5_PRIVATE_API) => not found
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libQt5Core.so.5 (Qt_5.10) => not found
libQt5Core.so.5 (Qt_5) => not found
libQt5Quick.so.5 (Qt_5) => /usr/lib64/libQt5Quick.so.5
libQt5Quick.so.5 (Qt_5_PRIVATE_API) => /usr/lib64/libQt5Quick.so.5
libstdc++.so.6 (CXXABI_1.3.9) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3) => /usr/lib64/libstdc++.so.6
libQt5Gui.so.5 (Qt_5) => not found
libQt5Gui.so.5 (Qt_5_PRIVATE_API) => not found
libQt5Qml.so.5 (Qt_5) => /usr/lib64/libQt5Qml.so.5
libQt5Qml.so.5 (Qt_5_PRIVATE_API) => /usr/lib64/libQt5Qml.so.5
/usr/lib64/libQt5Qml.so.5:
libstdc++.so.6 (GLIBCXX_3.4.20) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4.14) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3.9) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3) => /usr/lib64/libstdc++.so.6
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libgcc_s.so.1 (GCC_3.4) => /lib64/libgcc_s.so.1
libQt5Core.so.5 (Qt_5.10) => not found
libQt5Core.so.5 (Qt_5) => not found
libQt5Core.so.5 (Qt_5_PRIVATE_API) => not found
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
libQt5Network.so.5 (Qt_5) => not found
/usr/lib64/libQt5Network.so.5:
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.10) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.15) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3) => /usr/lib64/libstdc++.so.6
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
/usr/lib64/libQt5Quick.so.5:
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libstdc++.so.6 (GLIBCXX_3.4.14) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3.9) => /usr/lib64/libstdc++.so.6
libQt5Core.so.5 (Qt_5.10) => not found
libQt5Core.so.5 (Qt_5) => not found
libQt5Core.so.5 (Qt_5_PRIVATE_API) => not found
libQt5Qml.so.5 (Qt_5_PRIVATE_API) => /usr/lib64/libQt5Qml.so.5
libQt5Qml.so.5 (Qt_5) => /usr/lib64/libQt5Qml.so.5
libQt5Gui.so.5 (Qt_5) => not found
libQt5Gui.so.5 (Qt_5_PRIVATE_API) => not found
libQt5Network.so.5 (Qt_5) => not found
/usr/lib64/libQt5Widgets.so.5:
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3) => /usr/lib64/libstdc++.so.6
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
/lib64/libpthread.so.0:
ld-linux-x86-64.so.2 (GLIBC_2.2.5) => /lib64/ld-linux-x86-64.so.2
ld-linux-x86-64.so.2 (GLIBC_PRIVATE) => /lib64/ld-linux-x86-64.so.2
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.2) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_PRIVATE) => /lib64/libc.so.6
/lib64/libdl.so.2:
ld-linux-x86-64.so.2 (GLIBC_PRIVATE) => /lib64/ld-linux-x86-64.so.2
libc.so.6 (GLIBC_PRIVATE) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/lib64/librt.so.1:
libpthread.so.0 (GLIBC_2.3.2) => /lib64/libpthread.so.0
libpthread.so.0 (GLIBC_PRIVATE) => /lib64/libpthread.so.0
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
libc.so.6 (GLIBC_2.3.2) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_PRIVATE) => /lib64/libc.so.6
/usr/lib64/libxml2.so.2:
libdl.so.2 (GLIBC_2.2.5) => /lib64/libdl.so.2
libz.so.1 (ZLIB_1.2.3.3) => /lib64/libz.so.1
libz.so.1 (ZLIB_1.2.2.3) => /lib64/libz.so.1
liblzma.so.5 (XZ_5.0) => /lib64/liblzma.so.5
libc.so.6 (GLIBC_2.15) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.7) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.2) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
/usr/lib64/libstdc++.so.6:
ld-linux-x86-64.so.2 (GLIBC_2.3) => /lib64/ld-linux-x86-64.so.2
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
libgcc_s.so.1 (GCC_4.2.0) => /lib64/libgcc_s.so.1
libgcc_s.so.1 (GCC_3.3) => /lib64/libgcc_s.so.1
libgcc_s.so.1 (GCC_3.0) => /lib64/libgcc_s.so.1
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.1Cool => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.17) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.2) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/lib64/libm.so.6:
ld-linux-x86-64.so.2 (GLIBC_PRIVATE) => /lib64/ld-linux-x86-64.so.2
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_PRIVATE) => /lib64/libc.so.6
/lib64/libgcc_s.so.1:
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/lib64/libc.so.6:
ld-linux-x86-64.so.2 (GLIBC_2.3) => /lib64/ld-linux-x86-64.so.2
ld-linux-x86-64.so.2 (GLIBC_PRIVATE) => /lib64/ld-linux-x86-64.so.2
/lib64/libz.so.1:
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
/usr/lib64/libicui18n.so.55:
libgcc_s.so.1 (GCC_3.0) => /lib64/libgcc_s.so.1
libstdc++.so.6 (CXXABI_1.3.Cool => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3) => /usr/lib64/libstdc++.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
/usr/lib64/libicuuc.so.55:
libgcc_s.so.1 (GCC_3.0) => /lib64/libgcc_s.so.1
libdl.so.2 (GLIBC_2.2.5) => /lib64/libdl.so.2
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
libstdc++.so.6 (CXXABI_1.3.Cool => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib64/libstdc++.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.7) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.2) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libpcre16.so.3:
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3) => /lib64/libc.so.6
/lib64/libglib-2.0.so.0:
libpthread.so.0 (GLIBC_2.12) => /lib64/libpthread.so.0
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
libc.so.6 (GLIBC_2.7) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.9) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.3) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.Cool => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.10) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.15) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.17) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3) => /lib64/libc.so.6
/lib64/libpng12.so.0:
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
libc.so.6 (GLIBC_2.11) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
/usr/lib64/libharfbuzz.so.0:
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libGL.so.1:
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
libdl.so.2 (GLIBC_2.2.5) => /lib64/libdl.so.2
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.Cool => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libproxy.so.1:
libgcc_s.so.1 (GCC_3.0) => /lib64/libgcc_s.so.1
libdl.so.2 (GLIBC_2.2.5) => /lib64/libdl.so.2
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libstdc++.so.6 (CXXABI_1.3.1) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4.9) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (CXXABI_1.3) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4.11) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4.20) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4.21) => /usr/lib64/libstdc++.so.6
libstdc++.so.6 (GLIBCXX_3.4) => /usr/lib64/libstdc++.so.6
/usr/lib64/libgobject-2.0.so.0:
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libX11.so.6:
libdl.so.2 (GLIBC_2.2.5) => /lib64/libdl.so.2
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.15) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.2) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3) => /lib64/libc.so.6
/lib64/liblzma.so.5:
libdl.so.2 (GLIBC_2.2.5) => /lib64/libdl.so.2
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libicudata.so.55:
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/lib64/libpcre.so.3:
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3) => /lib64/libc.so.6
/usr/lib64/libfreetype.so.6:
libpng12.so.0 (PNG12_0) => /lib64/libpng12.so.0
libc.so.6 (GLIBC_2.11) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libgraphite2.so.3:
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/lib64/libexpat.so.1:
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libxcb-dri3.so.0:
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
/usr/lib64/libxcb-present.so.0:
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
/usr/lib64/libxcb-sync.so.1:
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libxshmfence.so.1:
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libglapi.so.0:
libpthread.so.0 (GLIBC_2.2.5) => /lib64/libpthread.so.0
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libXext.so.6:
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
/usr/lib64/libXdamage.so.1:
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libXfixes.so.3:
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libX11-xcb.so.1:
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libxcb-glx.so.0:
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
/usr/lib64/libxcb-dri2.so.0:
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
/usr/lib64/libxcb.so.1:
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.2) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libXxf86vm.so.1:
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libdrm.so.2:
libm.so.6 (GLIBC_2.2.5) => /lib64/libm.so.6
libc.so.6 (GLIBC_2.Cool => /lib64/libc.so.6
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.17) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libffi.so.6:
libc.so.6 (GLIBC_2.14) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.7) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libXau.so.6:
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.3.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
/usr/lib64/libXdmcp.so.6:
libc.so.6 (GLIBC_2.4) => /lib64/libc.so.6
libc.so.6 (GLIBC_2.2.5) => /lib64/libc.so.6
root#
Back to top
View user's profile Send private message 
mouldy


Joined: 04 May 2005
Posts: 625

PostPosted: Mon 13 May 2019, 18:12    Post subject:  

Been wasting time. I started up makeMKV. Ripped the blu ray movie disk. Took 1.5hour for 2hr movie and created a 55GB mkv folder. Not for the faint of heart nor those with limited hard drive space... I tried playing it and same choppiness. So started playing with VLC settings. Ok, under playback, there is an option for speed. With speed set one notch below "normal" it played without choppiness. Felt normal, not slowed down.

So then tried again playing the actual disk with VLC, again with setting one notch below normal. Again got almost perfect playback. So there is the answer.

NOw for DVDFab. The linux version had same Qt5 problem in Ubuntu. However the latest windows version seems to be fine in WINE 4.0. I didnt try using it cause I was in process of letting makeMKV rip the dvd while installing it.

Anyway now I know I can play blu-ray disks on computer. Will have to get makeMKV installed on Puppy. Or possibly can just copy the libraries from the Ubuntu install? I am not super interested in ripping blu rays for fun of it. Just in playing them without lot hoop jumping and without outlay of cash. Now having some version DVDFab running in linux, either WINE or native linux version would be great. Even with just ripper function left after trial period ends would be useful occasionally.
Back to top
View user's profile Send private message 
norgo


Joined: 13 Nov 2015
Posts: 343
Location: Germany

PostPosted: Mon 13 May 2019, 18:52    Post subject: Re: Easy way of playing a blu-ray movie?  

mouldy wrote:
...A search of forum doesnt mention anybody playing a movie blu-ray in Puppy....
...look here
Back to top
View user's profile Send private message Visit poster's website 
mouldy


Joined: 04 May 2005
Posts: 625

PostPosted: Mon 13 May 2019, 19:41    Post subject: Re: Easy way of playing a blu-ray movie?  

norgo wrote:
mouldy wrote:
...A search of forum doesnt mention anybody playing a movie blu-ray in Puppy....
...look here


I stand corrected!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [12 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1193s ][ Queries: 11 (0.0027s) ][ GZIP on ]