Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Jun 2019, 18:06
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Palemoon-27.9.4SSE portable installer
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
jrb


Joined: 11 Dec 2007
Posts: 1289
Location: Smithers, BC, Canada

PostPosted: Fri 10 May 2019, 08:15    Post subject:  Palemoon-27.9.4SSE portable installer
Subject description: Palemoon for older computers
 

I've had a request to make a portable browser installer for palemoon-27.9.4SSE.linux-i686.tar.bz2, a browser that will work on very old computers:
keniv wrote:
Hello jrb,
I have installed your precise light on my old Toshiba laptop. It might have the poorest spec of any machine using it at p3 800MHz and 320MB though I am ready to be corrected. It seems to be working fine. I have installed palemoon 27.9.4SSE as the browser. I think its the most up to date one I can use on this machine. I also use it with lucid 528 which I also have on the machine. I don't know if there is a portable version of this but if there is would it be possible to include it in your "portable browser installer" if you decide to add it to your update. I would help those with low spec machines to run a reasonable browser from the off. Thanks for all your work on precise light.

Regards,

Ken.

So here is an installer which will download and install to a drive of your choice, run it from there and place a menu entry in Menu->Internet->PalemoonSSE portable. It will also download and install yad-0.40.3-i686_common32.pet if your version is older.

Give it a try and let me know how it works. Tested in Precise-light, Bionic32-light and tahr-605.

Cheers, J

Caution, will conflict with Portable Browser Installer
palemoon_portainstall-27.9.4SSE-0.4.pet
Description  Palemoon for older computers
pet

 Download 
Filename  palemoon_portainstall-27.9.4SSE-0.4.pet 
Filesize  7.2 KB 
Downloaded  110 Time(s) 
Back to top
View user's profile Send private message 
keniv

Joined: 06 Oct 2009
Posts: 538
Location: Scotland

PostPosted: Sun 12 May 2019, 16:07    Post subject:  

Can confirm this works with a machine with the specs outlined in the above post. As well as being quite new it is also fast as compared with a modern FF or SM on this hardware.

Regards,

Ken.
Back to top
View user's profile Send private message 
jrb


Joined: 11 Dec 2007
Posts: 1289
Location: Smithers, BC, Canada

PostPosted: Tue 28 May 2019, 23:20    Post subject:  

I'm heading out on a road trip for the next two or three weeks. Will not be able to offer support until I get back.

Cheers, J
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0228s ][ Queries: 12 (0.0044s) ][ GZIP on ]