Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 14 Dec 2019, 21:15
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
slacko 700 rc radeon video problem
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
lewoo

Joined: 29 Mar 2019
Posts: 8

PostPosted: Tue 02 Apr 2019, 00:09    Post subject:  slacko 700 rc radeon video problem
Subject description: slacko 700 rc 6.999; kernel 4.4.7; i686 32 bit
 

on msi mbo boots till screen says [load kernal modules]
screen blanks, reboot till screen says[load kernal modules] till i shutdown computer
slacko 6.0.0 runs on msi mbo hdmi tv setup; pupsysinfo says
vga controler amd/ati richland radeon hd 8470D
kernal driver radeon /radeon ko.
x.org version 1.14.3

mbo. msi a68hm cpu a4-7300 with radeon grapics, using hdmi to led tv
made cd and thumb drives on slacko
also reboots on 3 slacko 700rc's and bionicdog 8

all run on core2duo system vga to tv
.remove post on Puppy Projects
thanks flash perdido bigpup
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0221s ][ Queries: 11 (0.0042s) ][ GZIP on ]