(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 01 Dec 2020, 04:18
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Ricoh Aficio SP100SU prints blank pages
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Unsert

Joined: 07 Jan 2019
Posts: 1

PostPosted: Mon 07 Jan 2019, 04:31    Post subject:  Ricoh Aficio SP100SU prints blank pages  

Good day to everyone! I'm totally new to linux, so please, be patient.
I'm trying to install Ricoh Afisio SP100SU printer with Puppy Linux xenialpup 7.5.
A year ago I was able to successfully install it under linux mint.
I'm following this guide:
http://www.murga-linux.com/puppy/viewtopic.php?t=59015
And this guide:
https://github.com/madlynx/ricoh-sp100 (install)
What I did:
1) installed netpbm, jbigkit-bin, imagemagick, inotify-tools.
2) using terminal and sudo command copied pstoricohddst-gdi into /usr/lib/cups/filter, and set parameters to x-executable.
3)installed printer in cups, using ppd file from guide.
In mint that was all I had to do, but now printer just prints blank pages, when I click "test page" in cups.
I user this check-requirements script and got the following:
identify [REQUIRED] : No
But I couldn't find it nowhere in puppy packages install.
What should I do?
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 13129
Location: Stratford, Ontario

PostPosted: Mon 07 Jan 2019, 09:44    Post subject:  

The "identify" command is part of Image Magick.

Open a terminal and run: identify

Maybe your Image Magick install was incomplete.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.3023s ][ Queries: 11 (0.2651s) ][ GZIP on ]