Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 16 Oct 2019, 20:26
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Bionicpup64 8.0 CE
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 30 of 67 [1002 Posts]   Goto page: Previous 1, 2, 3, ..., 28, 29, 30, 31, 32, ..., 65, 66, 67 Next
Author Message
666philb


Joined: 07 Feb 2010
Posts: 3491
Location: wales

PostPosted: Fri 14 Dec 2018, 08:45    Post subject:  

ITSMERSH wrote:
Hi.

Like in 7.9.6 the tool-tips of drive icons showing 0,0G for size of each drive icon.

Like in 7.9.6 when running pmount from drive icons right-click action, pmount only lists the partitions of the clicked drive icon.

Like in 7.9.6 Pmount itself also shows 0,0G / 0,0G text info. The info shown by the colored bars seem to be ok.


these are working for me

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3491
Location: wales

PostPosted: Fri 14 Dec 2018, 08:46    Post subject:  

ally wrote:
I've reverted back to xenial64 as I cannot live with the font tearing when running chrome 57 (to avoid spot), chrome 70 does not exhibit this problem but the bulk downloading I do through the browser is a pain with spot enebaled

also, the mouse speed on my lenovo thinkpads goes berserk, hyper sensitive

the settings are the same as xenial and even with the values reduced to 1 in pupx it's almost unusable

Smile


hi ally what graphics card have you got?

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12730
Location: S.C. USA

PostPosted: Fri 14 Dec 2018, 10:16    Post subject:  

Quote:
Like in 7.9.6 when running pmount from drive icons right-click action, pmount only lists the partitions of the clicked drive icon.

Bionicpup64 7.9.7

I see this.
If you right click on a desktop drive icon and select:
run pmount puppy drive mounter
Pmount opens and only shows that drive partition(s).
See attached image.

If you select refresh in Pmount, then it shows all the drives.

I kind of like this as a feature.
Screenshot(1).jpg
 Description   sda only has one partition
 Filesize   16.57 KB
 Viewed   1144 Time(s)

Screenshot(1).jpg


_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer) http://www.murga-linux.com/puppy/viewtopic.php?t=107601
Back to top
View user's profile Send private message 
l0wt3ch

Joined: 23 Apr 2014
Posts: 184

PostPosted: Fri 14 Dec 2018, 11:12    Post subject:  

Nope, I found an old note I left to myself to compile with --disable-xunique

It works!

Cheers
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12730
Location: S.C. USA

PostPosted: Fri 14 Dec 2018, 14:21    Post subject:  

watchdog wrote:
bigpup wrote:
Anyone got a working version of Guvcview for Bionicpup64 7.9.7?


guvcview_2.0.5_amd64.pet:

https://drive.google.com/file/d/1iBUnIGmDelWkEufzrfkjn7y1CkdIZEMK/view?usp=sharing

Thanks Watchdog!
That pet works very well in Bionicpup64 7.9.7

That would be a good pet to have in the Bionicpup64 repository of pets.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer) http://www.murga-linux.com/puppy/viewtopic.php?t=107601
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3680
Location: Ontario Canada

PostPosted: Sat 15 Dec 2018, 12:36    Post subject: Bionicpup64 7.9.7 CE beta  

I installed to the hard drive of my HP desktop with the puppy
installer.

System: Host: puppypc2335 Kernel: 4.19.4 x86_64 bits: 64 Desktop: JWM 2.3.7 Distro: bionicpup64 7.9.7
Machine: Device: desktop System: HP-Pavilion product: GN559AA-ABA a6220n serial: MXF7470DNX
Mobo: ASUSTeK model: Berkeley v: 1.04 serial: X312345678
BIOS: American Megatrends v: 5.13 date: 10/24/2007
CPU: Dual core Intel Core2 Duo E4500 (-MCP-) speed/max: 1699/2200 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] Oland [Radeon HD 8570 / R7 240/340 OEM]
Display Server: X.Org 1.19.6 drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
Resolution: 1920x1080@60.00hz
OpenGL: renderer: AMD OLAND (DRM 2.50.0 / 4.19.4, LLVM 6.0.0) version: 4.5 Mesa 18.0.5
Network: Card: Intel 82566DC-2 Gigabit Network Connection driver: e1000e
Drives: HDD Total Size: 400.1GB (1.7% used)
Weather: Conditions: 39 F (4 C) - Overcast Time: December 15, 11:22 AM EST
Info: Processes: 118 Uptime: 1:09 Memory: 287.0/3947.6MB Client: Shell (bash) inxi: 2.3.56

Updated PPM and installed some applications,compiled MC-4.8.21
Made mtpaint the default image editor.
It's working well,
Thanks.
screenshot.jpg
 Description   
 Filesize   116.05 KB
 Viewed   972 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
Revolverve


Joined: 08 Nov 2008
Posts: 232
Location: 45°17'28.8"N 72°16'08.8"W_avatar/ mira.ca

PostPosted: Sat 15 Dec 2018, 15:28    Post subject:  

666philb wrote:

qjackctl, qsynth & qsampler fixed .... these needed compiling with --disable-xunique


You did it again...i follow.
qjackctl-0.5.5-x64_qt5.9.pet

compiling is weird...tutorials half helping..i call them tutotrial...
but it work.
Thanks phil
Back to top
View user's profile Send private message 
rockedge


Joined: 11 Apr 2012
Posts: 1262
Location: Connecticut, United States

PostPosted: Sat 15 Dec 2018, 16:20    Post subject:  

Quote:
compiling is weird.


it's an art form...with huge highs and deep lows....
Back to top
View user's profile Send private message Visit poster's website 
rerwin


Joined: 24 Aug 2005
Posts: 1953
Location: Maine, USA

PostPosted: Sat 15 Dec 2018, 19:37    Post subject:  

Posted in error, in wrong puppy thread.
Back to top
View user's profile Send private message 
takenp


Joined: 05 Aug 2015
Posts: 73
Location: Moskva

PostPosted: Fri 21 Dec 2018, 07:07    Post subject:  

Still can't run Steam on Bionicpup 64. Even with 32_bit_compatibility sfs and nouveau drivers getting OpenGL errors with nouveau_dri...

any ideas?

thx
Back to top
View user's profile Send private message AIM Address 
bigpup


Joined: 11 Oct 2009
Posts: 12730
Location: S.C. USA

PostPosted: Fri 21 Dec 2018, 12:55    Post subject:  

I think Nouveau may be the problem.

Try using a Nvidia driver for the graphics hardware.

My results trying to install and use Steam
http://www.murga-linux.com/puppy/viewtopic.php?p=1012797#1012797

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer) http://www.murga-linux.com/puppy/viewtopic.php?t=107601
Back to top
View user's profile Send private message 
petihar


Joined: 09 Apr 2007
Posts: 362

PostPosted: Sun 23 Dec 2018, 16:37    Post subject: Bluetooth  

Hello 666philb,
I want to thank you for your help and for the time you spent trying to solve the Bluetooth problem. But I'm discouraged because I can't get anywhere. I followed your recommendations for Janky Bluetooth and then Blueman and, that same message still appears. I blame myself for not being knowledgeable enough to understand the why and how of the how Crying or Very sad
It seems that few people seem concerned about this difficulty... or maybe I am an "extra-terrestrial" Rolling Eyes
So be it! I wish you a happy Christmas and don't let Bluetooth cause you nightmares. Regards, petihar.
Copie d'écran.png
Description 
png

 Download 
Filename  Copie d'écran.png 
Filesize  13.68 KB 
Downloaded  113 Time(s) 
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3491
Location: wales

PostPosted: Mon 24 Dec 2018, 12:18    Post subject:  

takenp wrote:
Still can't run Steam on Bionicpup 64. Even with 32_bit_compatibility sfs and nouveau drivers getting OpenGL errors with nouveau_dri...

any ideas?

thx


hi takenp,

seems that the wrong 32bit llvm version is in the 32bit compatibility sfs, i've re-uploaded the .sfs. .... or you can install http://archive.ubuntu.com/ubuntu/pool/main/l/llvm-toolchain-6.0/libllvm6.0_6.0-1ubuntu2_i386.deb
you might need to run ldconfig in a terminal after install.

but as bigpup says... if you want to game and have an nvidia card, install the official nvidia drivers as nouveau is a bit rubbish

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
escucha


Joined: 14 Mar 2009
Posts: 76
Location: Ainulindalë

PostPosted: Mon 24 Dec 2018, 17:06    Post subject:  

How can I install real nvidia drivers?
Bionicpup64 lets me only 1640x1440 as maximum definition meanwhile tahrpup and Xenial ever allow me achieve HD 1920x1080 bit.
Waiting for migrate to Bionic final version.

_________________
Now on Bionicpup 8.0 64bit version and playing VLC media player as root
Back to top
View user's profile Send private message 
666philb


Joined: 07 Feb 2010
Posts: 3491
Location: wales

PostPosted: Mon 24 Dec 2018, 17:24    Post subject:  

escucha wrote:
How can I install real nvidia drivers?
Bionicpup64 lets me only 1640x1440 as maximum definition meanwhile tahrpup and Xenial ever allow me achieve HD 1920x1080 bit.
Waiting for migrate to Bionic final version.


hi escucha

what graphics card have you got?

_________________
Bionicpup64 built with bionic beaver packages http://murga-linux.com/puppy/viewtopic.php?t=114311
Xenialpup64, built with xenial xerus packages http://murga-linux.com/puppy/viewtopic.php?t=107331
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 30 of 67 [1002 Posts]   Goto page: Previous 1, 2, 3, ..., 28, 29, 30, 31, 32, ..., 65, 66, 67 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1525s ][ Queries: 12 (0.0495s) ][ GZIP on ]