Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Oct 2018, 14:53
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Screen Goes Black with Chrome/Chromium
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
johnywhy


Joined: 20 Aug 2011
Posts: 872

PostPosted: Tue 31 Jul 2018, 11:47    Post subject:  Screen Goes Black with Chrome/Chromium
Subject description: xtahr 2.0
 

Affecting Chrome and Chromium on Xtahr (the best puppy). Affects all versions i've tried, from the 30's to the 60's.

after i open a few tabs, my screen goes black. But i can tell puppy is still running-- if i hit my computer hard power-button, i hear the shutdown-bark, and puppy does a normal shutdown. I just can't see anything.

this might happen when i open a gmail tab, unsure.

plenty of room in my save file. 1.5 GB free RAM. Doesn't happen with any other programs (currently running Mozilla Light 2 windows, 20 tabs). Doesn't affect any other OS (no probs on Mint or Win).

how to fix?

thx

_________________
Now: X-Tahr 2.0! StretchDog! DevuanDog!
Tops: TarhNOP Vlina-R2 Racy
Used: Puppeee Precise Lucid Wary Tahrpup Quirky Slacko MacPup Saluki Puppy Studio LxPupTarh Lina-Lite Lina
i ♥ Puppy
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 11143
Location: Charleston S.C. USA

PostPosted: Wed 01 Aug 2018, 02:45    Post subject:  

This is one fix that helped someone:
Quote:
Fixed the 100% black Google Chrome issue.
Here is what worked for me...
1. Unpin Chrome icon from task bar so it is on the desktop.
2. Right mouse click on said icon and left click on Properties.
3. Click on Shortcuts tab
4A. In Target window, add this exact text: [space]--disable-gpu"
4B. The end of the text string in the Target window should now read: ...chrome.exe" --disable-gpu"
5. Double click on the desktop icon and Chrome should open correctly. If you want, you may pin this icon to the taskbar.
6. Left single click on the "Customize" icon in the top right, which is the 3 horizontal lines icon. Select "Settings" from the list.
7. Select "Show advanced settings..." at the bottom.
8. Deselect "Use hardware acceleration when available."


If you do a Google search for Chrome screen goes black Linux all kinds of info pops up about this issue.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
johnywhy


Joined: 20 Aug 2011
Posts: 872

PostPosted: Thu 02 Aug 2018, 16:16    Post subject:  

bigpup wrote:
This is one fix that helped someone


Worked! THX.
Yes i googled, couldn't find solution.

Wow, using chrome with extensions and full motion video on a 200 MB OS Smile
Puppy rocks!

_________________
Now: X-Tahr 2.0! StretchDog! DevuanDog!
Tops: TarhNOP Vlina-R2 Racy
Used: Puppeee Precise Lucid Wary Tahrpup Quirky Slacko MacPup Saluki Puppy Studio LxPupTarh Lina-Lite Lina
i ♥ Puppy
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0507s ][ Queries: 11 (0.0198s) ][ GZIP on ]