Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 17 Nov 2018, 21:52
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
puppy hits the fan?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
m005kennedy

Joined: 10 Jun 2018
Posts: 9

PostPosted: Tue 12 Jun 2018, 14:47    Post subject:  puppy hits the fan?
Subject description: can you manually turn the fan on?
 

i am just wondering if there is a way to manually turn on a laptop cooling fan. i notice that the temperature keeps going up, but the fan doesn't come back on. i thought there might be a utility to do this? i am trying to determine is i need to get a new internal fan. the computer is a IBM Thinkpad T46. my great yard sale find.
Back to top
View user's profile Send private message 
mjmikulcik

Joined: 09 Jun 2017
Posts: 32

PostPosted: Tue 12 Jun 2018, 15:30    Post subject:  

Check out lm_sensors
run
Code:

sensors-detect
sensors
sensors -s
pwmconfig


see: https://wiki.archlinux.org/index.php/Fan_speed_control

I have no experience, this is just what I'd look into

ps: I have a lenovo ideapad - similar make computer. IBM sold to lenovo and I can't access the fan
Back to top
View user's profile Send private message 
Burn_IT


Joined: 12 Aug 2006
Posts: 3285
Location: Tamworth UK

PostPosted: Tue 12 Jun 2018, 16:19    Post subject:  

https://archive.org/download/PuppyLinuxPuppeee

IBM_fan_control-01.pet

_________________
"Just think of it as leaving early to avoid the rush" - T Pratchett
Back to top
View user's profile Send private message 
m005kennedy

Joined: 10 Jun 2018
Posts: 9

PostPosted: Tue 12 Jun 2018, 16:44    Post subject: IBM Fan Control
Subject description: Installed pet
 

I downloaded and installed the little control program, but it seems to have no effect. Unless I have to reboot? It says enabled but changing the settings seems to have no effect. A screen comes up status enabled, speed 3923, level auto. A second screen seems to have no effect on this even if I disable it.
Back to top
View user's profile Send private message 
Burn_IT


Joined: 12 Aug 2006
Posts: 3285
Location: Tamworth UK

PostPosted: Tue 12 Jun 2018, 16:51    Post subject:  

Have you looked at the settings in the BIOS
_________________
"Just think of it as leaving early to avoid the rush" - T Pratchett
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0545s ][ Queries: 11 (0.0168s) ][ GZIP on ]