Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Jan 2020, 05:43
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Problems posting on this forum in Palemoon
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 2 [17 Posts]   Goto page: 1, 2 Next
Author Message
nic007


Joined: 13 Nov 2011
Posts: 3249
Location: Cradle of Humankind

PostPosted: Sat 12 May 2018, 20:04    Post subject:  Problems posting on this forum in Palemoon
Subject description: Opera Mini works okay though
 

Can't post when using Palemoon, I get an invalid session error? Posting this using Opera Mini without problems. What's wrong when using Palemoon?
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 13193
Location: S.C. USA

PostPosted: Sat 12 May 2018, 20:36    Post subject:  

I am posting this with Palemoon 27.9.0.
_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
tallboy


Joined: 21 Sep 2010
Posts: 1599
Location: Drøbak, Norway

PostPosted: Sat 12 May 2018, 20:49    Post subject:  

27.9.1 here.
_________________
True freedom is a live Puppy on a multisession CD/DVD.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 13193
Location: S.C. USA

PostPosted: Sat 12 May 2018, 20:53    Post subject:  

Does it seem to let you log into the forum OK?
Can access any of your messages?
Computer clock time correct?
When you log into the forum are you manually entering the password?

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
drunkjedi


Joined: 24 May 2015
Posts: 897

PostPosted: Sun 13 May 2018, 02:05    Post subject: Re: Problems posting on this forum in Palemoon
Subject description: Opera Mini works okay though
 

nic007 wrote:
Can't post when using Palemoon, I get an invalid session error? Posting this using Opera Mini without problems. What's wrong when using Palemoon?
I get same error when using chrome browser on mobile. So I too use opera mini (on mobile).
On my PC I am using latest seamonkey in Fatdog with no problems.
Back to top
View user's profile Send private message 
nic007


Joined: 13 Nov 2011
Posts: 3249
Location: Cradle of Humankind

PostPosted: Sun 13 May 2018, 04:16    Post subject:  

I've had this problem for about a week now with Palemoon. Just checked with Palemoon included with Tahr 605. Same problem. Can't post. Message: Invalid session resubmit form (doesn't work when resubmitting either). "View posts since last visit" not working either. Everything else seems to work. Login in and out working. Posting from Opera Mini now without problems. I'll check later with Seamonkey and desktop Opera.
Back to top
View user's profile Send private message 
nic007


Joined: 13 Nov 2011
Posts: 3249
Location: Cradle of Humankind

PostPosted: Sun 13 May 2018, 06:34    Post subject:  

testing
Back to top
View user's profile Send private message 
nic007


Joined: 13 Nov 2011
Posts: 3249
Location: Cradle of Humankind

PostPosted: Sun 13 May 2018, 06:42    Post subject:  

Same problem with Seamonkey. Sad
Back to top
View user's profile Send private message 
tallboy


Joined: 21 Sep 2010
Posts: 1599
Location: Drøbak, Norway

PostPosted: Sun 13 May 2018, 11:17    Post subject:  

Can you please tell us which hardware, software and palemoon version you use?
Try to rename the file /root/.cache/ to old-cache or something, and run PaleMoon again.
Have you tried to run it from a terminal window? Please let us see any fault messages.

_________________
True freedom is a live Puppy on a multisession CD/DVD.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 13193
Location: S.C. USA

PostPosted: Sun 13 May 2018, 22:31    Post subject:  

You using any blocking add ons?
Have you updated to the latest version of Palemoon?

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
nic007


Joined: 13 Nov 2011
Posts: 3249
Location: Cradle of Humankind

PostPosted: Mon 14 May 2018, 03:26    Post subject:  

bigpup wrote:
You using any blocking add ons?
Have you updated to the latest version of Palemoon?

Nope. Same setup and working ethic as a week before when everything worked fine. Same problem using Windows and Puppy (both Palemoon browsers). Seamonkey also not working. Using the Palemoon version that came with Tahr 605.
Back to top
View user's profile Send private message 
nic007


Joined: 13 Nov 2011
Posts: 3249
Location: Cradle of Humankind

PostPosted: Mon 14 May 2018, 03:30    Post subject: Re: Problems posting on this forum in Palemoon
Subject description: Opera Mini works okay though
 

drunkjedi wrote:
nic007 wrote:
Can't post when using Palemoon, I get an invalid session error? Posting this using Opera Mini without problems. What's wrong when using Palemoon?
I get same error when using chrome browser on mobile. So I too use opera mini (on mobile).
On my PC I am using latest seamonkey in Fatdog with no problems.

I do connect with a 3G cellphone modem. Running Opera Mini with emulator on desktop.
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 13461
Location: Arizona USA

PostPosted: Mon 14 May 2018, 16:39    Post subject:  

I'm going for the moment with the theory that a program running somewhere mistakenly thinks you're starting a new subject rather than replying to an existing subject. Starting a new subject would require you to type something in the Subject line. Is that something that's decided within your computer or browser?

Since only a few people are having the problem, it seems unlikely that the forum could be the cause.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6734
Location: Kentucky

PostPosted: Mon 14 May 2018, 17:06    Post subject:  

No problem on the forum with the latest Palemoon 27.9.1 with Adblock enabled.
Back to top
View user's profile Send private message 
Moat


Joined: 16 Jul 2013
Posts: 968
Location: Mid-mitten

PostPosted: Mon 14 May 2018, 18:52    Post subject:  

Hmm... I'm keeping an eye on this thread as I've experienced the same behavior - regardless of browser - when using the local McD's public WiFi. Couldn't post a reply, saw the same "invalid session etc" window. Went home, re-booted the same OS, and replying then worked fine over my home WiFi. Makes it appear more like some kind of security/authentication/certificate router-server brouhaha between an open, public WiFi and Murga, maybe...? In my case, anyway...

Bob
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 2 [17 Posts]   Goto page: 1, 2 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0477s ][ Queries: 11 (0.0065s) ][ GZIP on ]