Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 21 Nov 2018, 16:13
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
UPup Bionic Beaver (UPupBB) 18.05 (May 2018)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 27 [404 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 25, 26, 27 Next
Author Message
Marv


Joined: 04 May 2005
Posts: 1090
Location: SW Wisconsin

PostPosted: Sat 28 Apr 2018, 20:12    Post subject: Re: save file problem  

mikeslr wrote:
tlchost wrote:
running 18.05 on a dell laptop. Booted from DVD and created save file on hard drive. Upup creates save file with contents, but on reboot, does not recognizes the changes in the save file. Problem does not occur with previous version


Having had a problem like rockedge, I downloaded the newly-updated ISO. Mine is a frugal install to HD, which uses the SaveFile created with 18.04. No apparent problems using the SaveFile: including updating PPM and changing the Wallpaper. Then Saved and rebooted to a desktop which displayed the changed Wallpaper.

So if there's a problem it must be in the routine 18.05 uses to create a SaveFile.

mikesLr


Both using a venerable 18.04 savefile updated to 18.05 and with a pristine Grub4Dos frugal install from the updated 18.05 iso to SDD on an i5 based laptop, any changes are saved correctly to either the updated or the newly created 256Mb EXT2 non-encrypted savefile. Wallpaper, touchpad setup, SNS wifi and firewall setups all survive reboots correctly here, both on the updated 18.04 savefile and on the newly created savefile under the updated 18.05. No optical drive on this lappie so I can't check DVD installs (I've never done one to be truthful).

_________________
Pups currently in kennel Very Happy LxPupSc and X-slacko-4.4 for my users; LxPupSc, LxPupSc64, LxPupBionic, upupbb and upupcc for me. All good pups indeed, and all running savefiles for look'n'feel only. Browsers, etc. solely from SFS.
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 5424
Location: GB

PostPosted: Sun 29 Apr 2018, 03:22    Post subject:  

Sourceforge d/l not working for UBB this morning, just recycles around options for UBB & AA.
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3540
Location: Worcestershire, UK

PostPosted: Sun 29 Apr 2018, 04:29    Post subject: Re: save file problem  

tlchost wrote:
running 18.05 on a dell laptop. Booted from DVD and created save file on hard drive. Upup creates save file with contents, but on reboot, does not recognizes the changes in the save file. Problem does not occur with previous version

Hi @tlchost

I cannot replicate your problem - please give more details of your setup including format of savefile, contents of menu.lst etc. When you say "previous version" do you mean upupbb-18.04?

md5 given is for the "new" 18.05 ISO after generation - NOT the delta.....

SF is back when I just tested.

Cheers
peebee

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
gyro

Joined: 28 Oct 2008
Posts: 1553
Location: Brisbane, Australia

PostPosted: Sun 29 Apr 2018, 05:57    Post subject:  

I just tried the new 18.05 iso with isoBooter on sdc1 (vfat).
Worked fine, had no problems finding savefolder on sdc2 (ext4).
(sdc is a usb HD.)
gyro
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 5424
Location: GB

PostPosted: Sun 29 Apr 2018, 06:22    Post subject:  

Quote:
SF is back when I just tested.

Yup - got it, ta.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3610
Location: Ontario Canada

PostPosted: Sun 29 Apr 2018, 09:25    Post subject: UPup Bionic Beaver (upupbb) 18.05  

New install to a usb-3.0 SSD:

System: Host: puppypc11081 Kernel: 4.9.96-lxpup-32-pae i686 bits: 32 Desktop: JWM 2.3.7 Distro: UPupBB 18.05
Machine: Device: desktop System: Hewlett-Packard product: p7-1246s serial: MXX232077R
Mobo: Foxconn model: 2ADA v: 1.00 serial: N/A BIOS: AMI v: 7.12 date: 06/07/2012
CPU: Quad core Intel Core i5-3550 (-MCP-) speed/max: 1700/3301 MHz
Graphics: Card: NVIDIA GF108 [GeForce GT 430]
Display Server: X.Org 1.19.6 driver: nvidia Resolution: 1920x1080@60.00hz, 1920x1080@60.00hz
OpenGL: renderer: GeForce GT 430/PCIe/SSE2 version: 4.5.0 NVIDIA 384.130
Network: Card-1: Ralink RT5390 Wireless 802.11n 1T/1R PCIe driver: rt2800pci
Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
Drives: HDD Total Size: 2126.7GB (0.1% used)
Info: Processes: 197 Uptime: 1:00 Memory: 236.9/12110.1MB Client: Shell (bash) inxi: 2.3.56

Installed proprietary Nvidia driver.
Updated PPM and installed some applications.
Working okay so far.

Thanks.
screenshot.jpg
 Description   
 Filesize   19.72 KB
 Viewed   1954 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
ETP


Joined: 19 Oct 2010
Posts: 1111
Location: UK

PostPosted: Sun 29 Apr 2018, 15:21    Post subject: Re: Revised upload of upupbb-18.05.iso
Subject description: Testing
 

Hi peebee,

Thanks for this new Pup which is running great with the lowest blowfish score (2.87) that I have yet seen.
It was tested with a fresh frugal install to a 3 partition 16GB USB3 stick with the main files on the 3rd f2fs partition.
There were no problems with ethernet, sound or the save folder.

Not finding any significant issues left me free to concentrate on getting vlc 3.0.1 32-bit working which is available in the PPM.
I have posted about that here: http://www.murga-linux.com/puppy/viewtopic.php?p=990188#990188

_________________
Regards ETP

Kennels
Back to top
View user's profile Send private message 
sc0ttman


Joined: 16 Sep 2009
Posts: 2610
Location: UK

PostPosted: Mon 30 Apr 2018, 15:55    Post subject:  

Possible bug:

The following packages are listed as installed (in woof-installed-packages), but their files are not in /usr/lib/:

libva-drm2_2.1.0-3
libva-x11-2_2.1.0-3

This causes Blender (and possibly other packages) to fail to install, for both PetGet and Pkg.

_________________
Akita Linux, VLC-GTK, Pup Search, Pup File Search
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3540
Location: Worcestershire, UK

PostPosted: Tue 01 May 2018, 08:31    Post subject:  

sc0ttman wrote:
The following packages are listed as installed (in woof-installed-packages), but their files are not in /usr/lib/:
libva-drm2_2.1.0-3
libva-x11-2_2.1.0-3

Good catch - thanks - dates back to 221017 when all libva-* files were removed "in the wrong way"....(due to missing dependencies)

They will be removed "in the right way" (by editing DISTRO_PKGS_SPECS-ubuntu-bionic appropriately) in the 1st delta.

Meanwhile I'll ask for the Woof-CE version to be updated.

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
nilsonmorales


Joined: 15 Apr 2011
Posts: 942
Location: El Salvador

PostPosted: Thu 03 May 2018, 01:38    Post subject:  

Ok minimal report
/usr/local/bin/defaultterminal dont have a default icon
can't find the mini-Desktop-settings.xpm then dont show the icon in the menu
In the first run the systray cpu temp icon dont show it, need to restart X
where is the "recently used" icon location in "places"
the icon for the menu and places ( the puppy face logo) is the same, how can change it?
as always, simple and fast, like this puppy.

_________________
My blog | | Github


Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3540
Location: Worcestershire, UK

PostPosted: Thu 03 May 2018, 01:57    Post subject:  

nilsonmorales wrote:
the icon for the menu and places ( the puppy face logo) is the same, how can change it?
as always, simple and fast, like this puppy.

Code:
sed -i 's%\"Places\"%\"Places\" icon=\"puppy.svg\"%' usr/share/jwm/tray_templates/Puppy/jwmrc-tray2
sed -i 's%\"Places\"%\"Places\" icon=\"puppy.svg\"%' root/.jwm/jwmrc-tray2

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
kunerich

Joined: 24 Aug 2011
Posts: 14

PostPosted: Thu 03 May 2018, 04:02    Post subject: sanity check has failed  

I wanted to install Upub 18.05 frugal with Universal installer on a new formated HDD...
But there seems to be a problem:

Oh dear, a sanity check has failed
This file: /initrd//puppy_upupbb_18.05.sfs does not exist.
The above is supposed to be path-to-where-puppy-files-are/puppy_upupbb_18.05.sfs
Click OK button to quit...

I created a fresh CD from ISO in a normal way. (Windows - AnyBurn)
Computer is really old. (Medion MD 8008) It accepts only 32bit. And it only boots from cd...
None of the boot parameters helps...

Posted question yesterday here: http://www.murga-linux.com/puppy/viewtopic.php?p=990598#990598
Don"t know how to delete ....
Back to top
View user's profile Send private message 
watchdog

Joined: 28 Sep 2012
Posts: 1681
Location: Italy

PostPosted: Thu 03 May 2018, 05:25    Post subject:  

Sometimes the main sfs is not found depending on odd hardware and software environment. In such cases I managed to boot the iso file using grub2. But you can try another way because I suppose you have windows on your machine. My suggestion is to try Lick:

http://www.murga-linux.com/puppy/viewtopic.php?p=462720#462720
Back to top
View user's profile Send private message 
hamoudoudou

Joined: 24 Jul 2014
Posts: 1467
Location: rabat

PostPosted: Thu 03 May 2018, 10:00    Post subject: Check your path  

"The above is supposed to be path-to-where-puppy-files-are/puppy_upupbb_18.05.sfs "
Check your path // seems to miss directory between / and /
initrd /DDPstretch/initrd.gz
LICK was tried It works well, easy to install.... But dangerous? i don't know.. Not enough feed back about it.
Keep on with classical methods a little bit.. Did you opened ISO with all needed parts in a directory ?

Last edited by hamoudoudou on Thu 03 May 2018, 10:15; edited 1 time in total
Back to top
View user's profile Send private message 
rockedge


Joined: 11 Apr 2012
Posts: 867
Location: Connecticut, United States

PostPosted: Thu 03 May 2018, 10:14    Post subject:  

Quote:
md5 given is for the "new" 18.05 ISO after generation - NOT the delta.....


wow I never thought to check that. Would have saved some neurons.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 2 of 27 [404 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 25, 26, 27 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0832s ][ Queries: 12 (0.0186s) ][ GZIP on ]