Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 17 Dec 2018, 08:17
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
How to make Xvesa and X Server work on later Puppies?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
mistfire

Joined: 04 Nov 2008
Posts: 1004
Location: PH

PostPosted: Tue 05 Dec 2017, 19:25    Post subject:  How to make Xvesa and X Server work on later Puppies?  

I noticed that Xvesa was dropped on later puppies. But when I put that on later puppy, run the old xorgwizard, and choose Xvesa. The display shows nothing. However I examine the xwin and .xinitrc, it capable running Xvesa and also other X servers. Also Xvesa returns color modes with single-digit color depth unlike two-digit color depth on Older puppies.

How to make Xvesa and other X servers work on puppy?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0231s ][ Queries: 11 (0.0040s) ][ GZIP on ]