Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 05:33
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Filesystem
Pbackup 3.1.9-1
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 19 [282 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 17, 18, 19 Next
Author Message
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Sun 21 Jan 2007, 03:36    Post subject:  

Ooophs Embarassed
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Wed 24 Jan 2007, 15:50    Post subject:  

Stable Version 1.0.0 and 1.8.0 development release is uploaded. See main post.
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Mon 29 Jan 2007, 14:56    Post subject:  

version 1.9.0. See main post.
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Wed 31 Jan 2007, 06:10    Post subject:  

version 1.9.1. See main post.
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Thu 01 Feb 2007, 03:10    Post subject:  

version 1.9.2. See main post.
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Tue 06 Feb 2007, 13:18    Post subject:  

version 1.9.3. See main post.
Back to top
View user's profile Send private message Visit poster's website 
jam


Joined: 14 Jul 2006
Posts: 245

PostPosted: Tue 06 Feb 2007, 16:53    Post subject: Pup Backup  

Nice work on this much-needed project Zigbert.
_________________
Jam
Back to top
View user's profile Send private message 
PaulBx1

Joined: 16 Jun 2006
Posts: 2308
Location: Wyoming, USA

PostPosted: Sun 11 Feb 2007, 12:45    Post subject:  

I downloaded 1.9.3, installed it. It presented me with a rox window with the backup stuff, I clicked "puppybackup". I then tried to do a very basic thing, full back up my hard drive to a usb hard drive that I had mounted. I tried to set the file date to 1950, it seemed to want to set it to 2000 (what if I have files older than 2000?). I selected the output directory, etc. No options. Started the backup, and it gave an error message that "Another PuppyBackup is already running" and "See log for details". The log was empty. Rolling Eyes

I guess I'll try the stable version.

BTW, I like buttons to have english language words on them. I don't like tiny buttons with meaningless pictures, esp. where there is no flyover to describe what that meaningless picture is. Sorry, guess I'm old-fashioned. Never did care for the modern thing where they stick pictures on everything as if people don't know how to read. Even if you are driving an old foreign car with words on the controls you can usually figure out the words in a day or two. This is why I prefer MUT over pmount, MUT has words on the buttons.

BTW, those first 3 lines are not clear. "Save media" is meaningless - is that stuff you want to save, or where you want to save it? I actually got the two reversed first time I tried it. How about "Save to", "Save from" and "Save from date"? Can't go wrong with the words "to" and "from".

Sorry if I sound cranky. This is one of those days when nothing is working right. I should go climb back into bed.
Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Sun 11 Feb 2007, 15:22    Post subject:  

Version 1.9.4. See main post.

PaulBx1
This is your version. The mention bug is fixed (I guess). I also changed "Save media" to "Save to" and "Backup paths" to "Save to".

Code:
Sorry if I sound cranky. This is one of those days when nothing is working right. I should go climb back into bed.

I hope you slept well.

Thanks for feedback.

Sigmund
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Sun 11 Feb 2007, 15:27    Post subject:  

About the date setting (2000). You can choose whatever date you want. But I think *nix time start 1970 ??? I don't really know how PuppyBackup will act on your files from the 50's. Wink
Back to top
View user's profile Send private message Visit poster's website 
veronicathecow


Joined: 21 Oct 2006
Posts: 533

PostPosted: Sun 11 Feb 2007, 16:34    Post subject:  

Hi, looks a great puppy but I was hoping to be able to backup to usb flash card. Any chance?
Many thanks
Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Mon 12 Feb 2007, 00:03    Post subject:  

I don't have any usb flash card, but if I got it right, they work like any harddisk, so it shouldn't be hard getting it work with HD option. Tell me...If it's so, it should have been told in the program or in the manual.
Back to top
View user's profile Send private message Visit poster's website 
PaulBx1

Joined: 16 Jun 2006
Posts: 2308
Location: Wyoming, USA

PostPosted: Mon 12 Feb 2007, 12:17    Post subject:  

Quote:
About the date setting (2000). You can choose whatever date you want. But I think *nix time start 1970 ??? I don't really know how PuppyBackup will act on your files from the 50's. Wink


Well, in my experience, I can't pick any date I want. I picked a date before any possible file date ('50's, 60's, doesn't matter, just so it's before any file creation date) and it still told me it was using 2000. I certainly do have files older than 2000.

I will try 1.9.4. BTW 1.0.0 worked fine yesterday.

Last edited by PaulBx1 on Sat 24 Feb 2007, 13:14; edited 2 times in total
Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Tue 13 Feb 2007, 05:03    Post subject:  

I have looked at the date issue, and puppytime (unixtime) starts 1/1/1970. You can't set date earlier than this in Puppy. PuppyBackup will react on files from 2. jan. 1970.
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Tue 13 Feb 2007, 06:26    Post subject:  

I'll make an errorcheck to see if date is set before 1970. Puppybackup shows 1966, but does not use it because os can't handle it.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 3 of 19 [282 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 17, 18, 19 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Filesystem
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0861s ][ Queries: 12 (0.0216s) ][ GZIP on ]