Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Apr 2017, 04:42
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
glitch in xine, doesn't eject media
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
EdD

Joined: 09 Dec 2013
Posts: 171
Location: Southside Virginia

PostPosted: Sun 19 Feb 2017, 20:33    Post subject:  glitch in xine, doesn't eject media  

I installed Slacko 6.3 recently, and added xine 99.7 from the Slackware repos. It works fine except that it doesn't eject the media through the ui controls. I have to quit the app and eject manually.

Thought maybe something was missing so I uninstalled it, including an extra lib set, updated repositories, and reinstalled, but the problem remains. Anyone have some input?

Thanks

_________________
Dell optiplex 780, Intel Core 2 Duo CPU E7500 @ 2.93GHz, 4g RAM, w/ATI RV620 LE Radeon HD 3450.
Back to top
View user's profile Send private message 
LazY Puppy


Joined: 21 Nov 2014
Posts: 1923
Location: Germany

PostPosted: Sun 19 Feb 2017, 20:43    Post subject:  

Sorry, but I can't say anything on xine, though I got a similar problem in Tahr Puppy using VLC.

After watching a DVD I can't eject the DVD by pressing the eject button on the DVD drive. I need to unmount the drive by right-click action on the DVD drive icon to eject the DVD.

Will this (unmount and eject by right-click action) work on Slacko?

_________________
RSH

Warum gibt es bei uns eigentlich keine Konzerte gegen Linksextremismus. Camp-olytixikom-ino, Du kaputtes Tote-Hosen-Arschloch, würdest Du dort auch auftreten?
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 10013
Location: Gatineau (Qc), Canada

PostPosted: Sun 19 Feb 2017, 21:29    Post subject:  

Hello people.

The movie or music playing app doesn't always eject the CD or DVD. A sure way to
eject a disc is to enter a console and type
Code:
eject
if it's on the internal or first burner/reader.

If it's on an external or second burner/reader, we type
Code:
eject /dev/sr1

IHTH

_________________
musher0
~~~~~~~~~~
« Un insensé sur le trône n'est qu'un singe sur le haut d'un toit. » / "A madman
on the throne is just a monkey on top of a roof." (Bernard de Clervaux)
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1517
Location: London, England

PostPosted: Sun 19 Feb 2017, 22:11    Post subject:  

Sorry that it doesn't help very much but just to let you know, my xine eject button works. This is xine-ui-0.99.9 with xine-lib-1.2.6 compiled myself in Wheezy Puppy.
_________________
Oscar in England

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0591s ][ Queries: 11 (0.0052s) ][ GZIP on ]