Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Oct 2018, 04:01
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
can´t connect to mi wifi
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
akuma

Joined: 28 Jul 2016
Posts: 15

PostPosted: Fri 29 Jul 2016, 11:18    Post subject:  can´t connect to mi wifi
Subject description: try to conect WAP and WEP and never conect
 

Very Happy hola es mi primera ves en este foro soy un fiel seguidor de linux actualmente tengo instalado puppy lxpup sc en mi laptop Thinkpad T41 me va de marabilla pero tengo un detalle que no puedo conectar a mi wifi a pesar de que la red es detectada e introdusco la contraseña no conecta alguien me podria ayudar con este detalle¿?...

nota: adjunto capturas ...

hi this is my first time in this forum I am a faithful follower of linux now I have installed puppy lxpup sc on my laptop Thinkpad T41 its goes wonderful but I have a detail that can not connect to my wifi even though the network is detected and seth the current password is not connected some one could help me with this ¿? ...

Note: Attached catches ...









Back to top
View user's profile Send private message Yahoo Messenger 
tempestuous

Joined: 10 Jun 2005
Posts: 5470
Location: Australia

PostPosted: Sat 30 Jul 2016, 00:10    Post subject:  

1. The Simple Network Wizard is rubbish. Use the full network wizard instead.
2. If your password has a space, or special characters, you must enclose the entire password in quotation marks.
3. The airo wifi driver only supports WPA encryption, not WPA2 encryption. So make sure your wifi access point is configured for WPA, not WPA2. Unfortunately WPA/WPA2 router settings can be confusing.
This is the correct WPA router setting -
WPA-PSK (TKIP)

but this setting provide backward-compatibility with WPA, and should also work for you -
WPAWPA2-PSK (TKIP/AES)

These router settings are strictly WPA2, and won't work for you -
WPA-PSK (AES)
WPA2-PSK (TKIP)
WPA2-PSK (AES)
Back to top
View user's profile Send private message 
akuma

Joined: 28 Jul 2016
Posts: 15

PostPosted: Sat 30 Jul 2016, 08:54    Post subject:  

tempestuous wrote:
1. The Simple Network Wizard is rubbish. Use the full network wizard instead.
2. If your password has a space, or special characters, you must enclose the entire password in quotation marks.
3. The airo wifi driver only supports WPA encryption, not WPA2 encryption. So make sure your wifi access point is configured for WPA, not WPA2. Unfortunately WPA/WPA2 router settings can be confusing.
This is the correct WPA router setting -
WPA-PSK (TKIP)

but this setting provide backward-compatibility with WPA, and should also work for you -
WPAWPA2-PSK (TKIP/AES)

These router settings are strictly WPA2, and won't work for you -
WPA-PSK (AES)
WPA2-PSK (TKIP)
WPA2-PSK (AES)


ciertamente mi contraseña es wap2 gracias por tu respuesta, e aclarado dudas que tenia tendre que reconfigurara mi contraseña

certainly my password is wap2 thanks for your answer, and clarified doubts that had'll have to reconfigure my password
Back to top
View user's profile Send private message Yahoo Messenger 
tempestuous

Joined: 10 Jun 2005
Posts: 5470
Location: Australia

PostPosted: Sun 31 Jul 2016, 00:45    Post subject:  

akuma wrote:
my password is wap2
...
have to reconfigure my password

To be clear: the technical issue at stake is not your password, it's the encryption setting of your wifi router. You need to configure your router for WPA (TKIP) encryption.

Then you should have a successful wifi connection to your home router. If you want to go portable, using wifi at cafes for example, you will probably not have success, since most modern wifi routers use WPA2 as their default encryption setting.
If roaming is something you want, the solution would be to buy a more modern "G" or "N" mode wifi device - either Cardbus/PCMCIA or USB.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0379s ][ Queries: 11 (0.0097s) ][ GZIP on ]