Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Jul 2016, 13:32
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
XAMPP installé mais j'ai des questions
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 2 [23 Posts]   Goto page: 1, 2 Next
Author Message
tremeur53

Joined: 18 Jun 2016
Posts: 134

PostPosted: Sat 23 Jul 2016, 12:10    Post subject:  XAMPP installé mais j'ai des questions  

Salut les amis
En suivant un topic du forum j'ai installé XAMPP et çà marche au poil Laughing
Par contre je n'ai pas trouvé mon répertoire de travail (WWW) !
C'est planqué où ?
En plus je ne sais pas démarrer Apache Embarassed
çà fonctionnait au moment de l'install mais apache n'a pas du démarrer au restart de la bécane... Locahost ne répond plus.
Hey Medor, çà faisait longtemps...
J'ai ouvert un nouveau topic, c'est mieux.
Ma SLAXEN tourne comme une horloge merci Cool
Je vais pouvoir faire un peu de PHP sur mon ThinkPad, c'est génial. Depuis que j'ai installé Toutou, il ne me quitte plus !

Restera aussi un p'tit soucis.
Maintenant que j'ai PHP il va me falloir Bluefish. Je rappelle que j'arrive à l'installer mais il disparait au redémarrage de la machine !

Je crois que j'ai un petit problème avec Mysql mais je m'en fous. Pas besoin de bases de données.
A+
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 1271
Location: france

PostPosted: Sat 23 Jul 2016, 14:31    Post subject:  

Bonsoir,
Comment as-tu installé xampp ?
Chez moi il fonctionne parfaitement sans avoir rien fait de particulier.
Avec xampp ce n'est pas un répertoire www mais htdocs : chez moi il se trouve sous /opt/lamppxxx/htdocs (xxx étant le n° de la version utilisée).
Est-ce que tu as récupéré Gui multi xampp comme je te l'ai indiqué dans to autre poste ? Même si tu n'utilises qu'une seule version de xampp il est super pratique pour tout démarrer/arrêter.
Philippe
Back to top
View user's profile Send private message 
tremeur53

Joined: 18 Jun 2016
Posts: 134

PostPosted: Mon 25 Jul 2016, 05:24    Post subject:  

Hello,
J'ai utilisé un lien sur une page web en cherchant XAMPP => toutou.
çà s'est installé tout seul.
J'ai vu une page (GUI ?) avec des trucs à cocher, une page PHP d'accueil avec des exemples...
J'ai redémarré la bécane.
Plus de localhost ! Apache pas démarré ??)

Maintenant j'ai retrouvé l'url http://localhost/xampp/splash.php pour le choix des langues => 404 !

J'ai

opt/lampp/htdocs/xampp/lang.tmp
et c'est tout
Dans lang.tmp c'est noté fr Embarassed

Sorry pour le précédent post, je fais plein de trucs et en même temps je suis noyé dans la paperasse administrative... Je suis un peu à l'ouest Rolling Eyes
J'ai pas retrouvé ton truc !
Tu t'étonnes pas si je suis long à réagir, je ne suis pas vraiment disponible.
Dan
--------
J'ai retrouvé ce que tu avais écrit su XAMPP. Je n'ai strictement rien compris !
Tu utilises trop de termes que je ne connais pas encore.

Quote:
Etonnant ce que tu dis sur lamp et mint : sur toutou xampp fonctionne directement avec le .deb téléchargé sur le site officiel ( en tout cas sous raring et tahrpup, et à priori asri edu). Et si l'on y ajoute le Gui multi xampp ça te permet de passer d'un xampp à l'autre hyper facilement et donc de tester tes développement avec différentes versions de php, de mysql...


De toutes façons, à chaque fois que j'installe quelque chose, çà disparait au redémarrage ! ! (Bluefish entre autres). J'ai galéré grave pour conserver LireOffice (pas OpenOffice).

Si tu peux me faire fonctionner PHP et Bluefish, je potasse sur la POO PHP. Mysql pas besoin.
Allez encore un p'tit effort, on va y arriver Laughing
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 8652
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 25 Jul 2016, 12:40    Post subject: Essaies la nouvelle Slaxen 6.3.2, tu vas éviter ces ennuis  

"De toutes façons, à chaque fois que j'installe quelque chose, çà disparait au redémarrage" tu n'es pas le premier !
Essaies la nouvelle Slaxen 6.3.2, tu vas éviter tous ces tracas, ou la WOLX, qui est celle qu'il te faut !
PPDA.jpg
 Description   WOLX en promotion, aux côtés de Mint
 Filesize   23.42 KB
 Viewed   13 Time(s)

PPDA.jpg


_________________
While Puppy get tan on the deck, Linux teams in the bulks check what they could change to the boat.

Last edited by Pelo on Mon 25 Jul 2016, 15:48; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
Mdor


Joined: 24 Jul 2010
Posts: 524
Location: France

PostPosted: Mon 25 Jul 2016, 12:55    Post subject:  

@ Pelo :

Serai-tu devenu un expert de Toutou Laughing

Pourquoi utiliser une ancienne version puisque que les dernières fonctionnent sur le PC de tremeur53

Il faut commencer par faire une installation propre Wink


Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
tremeur53

Joined: 18 Jun 2016
Posts: 134

PostPosted: Mon 25 Jul 2016, 13:02    Post subject:  

Hello Medor,
Et c'est quoi une installation propre ??
Ce dont j'ai besoin fonctionne.
Firefox, LibreOffice... le remplaçant de Filezilla qui va bien et le Wifi.
Le reste c'est pas indispensable.
- Bluefish
- Xampp

Bluefish, si j'en ai besoin, je le réinstalle ! le temps de la session. (c'est quand même bizarre ce principe ! !)
Back to top
View user's profile Send private message 
Mdor


Joined: 24 Jul 2010
Posts: 524
Location: France

PostPosted: Mon 25 Jul 2016, 13:08    Post subject:  

Bonjour tremeur53,

Depuis le début tu as ce problème récurant avec ta sauvegarde...
Teste la dernière Toutou-6.3.2 pour savoir si ça règle cette histoire Exclamation


Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
tremeur53

Joined: 18 Jun 2016
Posts: 134

PostPosted: Mon 25 Jul 2016, 13:10    Post subject:  

je garde le même fichier de sauvegarde ?
Je ne sais pas ou est passé le drivers Wifi pour le récupérer ! ! !
La nouvelle Toutou va me créer un fichier ?
Je testerai demain
Back to top
View user's profile Send private message 
tremeur53

Joined: 18 Jun 2016
Posts: 134

PostPosted: Mon 25 Jul 2016, 13:45    Post subject:  

J'ai gravé la 6.3.2 => boote pas !
Une fraction de seconde j'ai vu error et c'est repassé sur Windows.
Les autres tentatives en forçant le CD démarrent Windows.
Mon Thinkpad est NON PAE, çà viendrait pas de là ?
Back to top
View user's profile Send private message 
Mdor


Joined: 24 Jul 2010
Posts: 524
Location: France

PostPosted: Mon 25 Jul 2016, 14:15    Post subject:  

Je pense que ça vienne de là, si j'ai bien lu le fil d'esmourguit la dernière version possède aussi un noyau non pae mais plus récent...
Assures-toi que le cd fonctionne sur un autre PC.

D'ailleurs tu peux probablement forcer la prise en charge PAE de ton processeur, le mien bien que moins véloce n'en a pas besoin.


Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
tremeur53

Joined: 18 Jun 2016
Posts: 134

PostPosted: Mon 25 Jul 2016, 14:30    Post subject:  

le CD boote pas sur ma tour MINT => çà saute direct à MINT.
Mon ISO doit être pourrie ! !

Maintenant, j'ai lu un POST concernant la 6.3.2...
Si çà demande trop de bidouille je garde la 6.0.

On a mis en route la 6.0 ensemble et elle peut me suffire. D'autant que je n'ai pas appris grand chose de plus sur Linux. Au premier soucis j'ai besoin de toi !

Je refais une iso quand même pour voir.

Par contre une chose est certaine : pas question de revenir à XP !
30 fois plus lent. çà faisait un moment que j'étais sur Toutou. Là je vois la différence de rendement.
Back to top
View user's profile Send private message 
Mdor


Joined: 24 Jul 2010
Posts: 524
Location: France

PostPosted: Mon 25 Jul 2016, 14:39    Post subject:  

Oui, il faut que tu vérifies la somme md5 de l'image iso que tu as téléchargée, ou bien la gravure n'a pas fonctionné correctement...
_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
tremeur53

Joined: 18 Jun 2016
Posts: 134

PostPosted: Mon 25 Jul 2016, 14:40    Post subject:  

je sais pas vérifier la somme md5 ! ! !
Back to top
View user's profile Send private message 
Mdor


Joined: 24 Jul 2010
Posts: 524
Location: France

PostPosted: Mon 25 Jul 2016, 14:50    Post subject:  

Il y a un utilitaire md5sum pour Puppy, idem sous Windows...

Sous Toutou peux-tu au moins ouvrir le contenu de l'image iso Question
Back to top
View user's profile Send private message 
tremeur53

Joined: 18 Jun 2016
Posts: 134

PostPosted: Mon 25 Jul 2016, 15:01    Post subject:  

J'ai gravé et vérifié MD5 (logiciel de gravure) => OK => boot pas non plus

Note j'ai utilisé le même logiciel et le même graveur pour WOLKS sans soucis.
Je garde la 6.0 en espérant que Augras m'aide à faire fonctionner Xampp.
Mais c'est facultatif, la bécane me suffit telle quelle.

Pour rappel les logiciels que j'utilise sont en ligne.
Et j'ai LibreOffice si j'ai besoins d'une bafouille ou d'un tableur.

Si j'utilise Bluefish, l'install (volatile !) prend une minute Wink
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 2 [23 Posts]   Goto page: 1, 2 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1096s ][ Queries: 12 (0.0029s) ][ GZIP on ]