(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 28 Oct 2020, 10:13
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Xenialpup64 CE 7.5 / 25 Nov 2017
Moderators: Flash, JohnMurga
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 57 of 57 [842 Posts]   Goto page: Previous 1, 2, 3, ..., 55, 56, 57
Author Message
bigpup


Joined: 11 Oct 2009
Posts: 13981
Location: S.C. USA

PostPosted: Thu 18 Jun 2020, 14:49    Post subject:  

Quote:
i formatted my windows partition and installed puppy on my hard drive

Exactly what did you do???
Specific details!!

Do you want Windows to still be on the computer?

Quote:
I can't access my bios menu any more.my pc just goes blank for about 10 seconds then boots into xenialpup.

To answer this need specifics of above question.

My guess is, you formatted, thus deleting Windows, and it's boot loader is hanging up, with nothing to boot, and finally goes to booting Xenialpup.

The bios menu is not a menu you see on boot.
A boot loader menu is what is shown on boot up.

Bios setup menu is accessed by pressing a specific key just as the computer boots. Delete, F2, F10, etc.......
That bios setup is used to setup the hardware settings of the computer basic operation.

This is not a Xenialpup caused problem.
Strongly suggest you make a topic about your problem in Beginners Help section of forum.
This way, more people see it and can get better help.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 13981
Location: S.C. USA

PostPosted: Sat 20 Jun 2020, 16:59    Post subject:  

Using Quickpet->Useful to download the 32bit_compatibility_libs_xenial64.sfs
Select any repository and get this error message.
capture18170.jpg
 Description   
 Filesize   19.69 KB
 Viewed   165 Time(s)

capture18170.jpg


_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 57 of 57 [842 Posts]   Goto page: Previous 1, 2, 3, ..., 55, 56, 57
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.7687s ][ Queries: 12 (0.7146s) ][ GZIP on ]