Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 15 Dec 2018, 15:22
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Xenialpup64 CE 7.5 / 25 Nov 2017
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 43 of 51 [763 Posts]   Goto page: Previous 1, 2, 3, ..., 41, 42, 43, 44, 45, ..., 49, 50, 51 Next
Author Message
Yoliano

Joined: 27 Feb 2012
Posts: 64

PostPosted: Tue 23 Jan 2018, 20:35    Post subject: ISO CD
Subject description: Boot Failures
 

@foxpup
@bigpup

My apologies for the delay in replying to your latest posts. I have had to deal with various other priorities in these last few days and have not had time to return to this issue, until today.

With regard to bigpup's various code entry proposals, yes I have been entering each one correctly, just as foxpup describes. To assure myself of this, today I repeated the ultimate proposal and again encountered a kernel panic.

With regard to Radeon R5 Drivers, I found myself today, getting mired up in this issue and reached the conclusion that my knowledge is inadequate to handle the installation of a new driver. In my desolation at not having any success in this quest to boot xenialpup64 on my Toshiba L/T, the idea came to me that I should try some of the alternative boot options available in the last boot menu screen. So, first, I tried booting with the option: "Deactivate Radeon Driver". This did not change anything and xorg launched and then exited, as before. Next, I tried with the option: "With KMS - No". This was a shot in the dark, because I don't know what "KMS" refers to! (If someone cares to enlighten me, I will be grateful). But to my great surprise, xorg did not exit and the xenialpup64 desktop came up, followed by the basic config. window. Apparently it was a perfectly normal boot sequence and I was able to accomplish the basic config. and create a save file. I closed the Toshiba and rebooted OK, using the same option and I am typing this post on it, with the help of Palemoon. I also noted that the automatic config. of the graphics driver chose the correct, (actual), resolution of the Toshiba screen, (1600X900). Previously, when I tried to configure the G. Driver via xorgwizard, that resolution was not available.

So, I am sitting here, in front of the keyboard, astonished, greatly relieved and thankful that there is no serious problem of incompatability between xenialpup64 and my Toshiba. All I can say now is thank you both very much indeed for your ongoing interest and generous help, which I appreciate greatly. These Forums are marvelous institutions! Allowing for these good hearted interactions. I am sorry that, in my ignorance, I have created this storm in a teacup. My apologies to you both.
Back to top
View user's profile Send private message 
Moat


Joined: 16 Jul 2013
Posts: 932
Location: Mid-mitten

PostPosted: Tue 23 Jan 2018, 23:25    Post subject:  

@Yoliano - here's a small blurb about KMS (Kernel Mode Setting) - "...a method for setting display resolution and depth in the kernel space rather than user space."

https://wiki.archlinux.org/index.php/kernel_mode_setting

Bob
Back to top
View user's profile Send private message 
foxpup


Joined: 29 Jul 2016
Posts: 621
Location: europa near northsea

PostPosted: Wed 24 Jan 2018, 04:27    Post subject: Re:
Subject description: Boot Failures
 

Yoliano wrote:
I am sorry that, in my ignorance, I have created this storm in a teacup. My apologies to you both.
No need to apologize. Your ignorance was our igorance and now by sharing, your knowledge has become ours. Thank you.

EDIT: Does someone understand what this means? Does xenialpup not have KMS? Or is the version wrong for this machine? Or ...?
Back to top
View user's profile Send private message 
april

Joined: 14 Sep 2013
Posts: 1241
Location: Green Island baby!

PostPosted: Wed 24 Jan 2018, 16:20    Post subject:  

Installing and running Printers in xenialpup64 7.5
HP Deskjet 2131($19)
I got "hplip". via Puppy Package Manager.
Installed it ...rather a long one
Went to "localhost:631" in my browser
Modified the printer to use "2130"

Away it went and scanner worked with sane as well.

Canon MG2560 ($15) works straight off
Back to top
View user's profile Send private message Yahoo Messenger 
Hesse James


Joined: 08 Feb 2010
Posts: 79

PostPosted: Thu 25 Jan 2018, 16:50    Post subject:  

About Meltdown and Spectre vulnerability: latest kernel 4.9.77 with RETPOLINE mitigation for Xenial64.
http://www.murga-linux.com/puppy/viewtopic.php?t=80274&search_id=36531023&start=36
Christian
Back to top
View user's profile Send private message 
duetta

Joined: 05 Jan 2018
Posts: 1

PostPosted: Thu 25 Jan 2018, 22:28    Post subject:  

First time poster.

I was having a similar problem as Yoliano installing Xenialpup64 7.5 (and 7.0) on my home-built music PC, which uses an AMD Kabini APU, on which I had been using TrustyTahr 6.05 as one of several OSs. No matter which option I chose, I could never get past the stage of the install where the graphical video driver was supposed to kick in.

I solved the problem in an interesting way, however - and this knowledge may prove useful for others. By browsing this board, I discovered that another member had created an alternate version of 7.5 with XFCE desktop. On a whim, I attempted to install that version - and that installation worked like a charm.

There is evidently a file important to users with AMD APUs included with that remix that is not present in the original version. It's also present in TrustyTahr - which I have been using for several years.

Perhaps this will help someone else.
Back to top
View user's profile Send private message 
april

Joined: 14 Sep 2013
Posts: 1241
Location: Green Island baby!

PostPosted: Fri 26 Jan 2018, 03:27    Post subject:  

Mine went the opposite way

I was using a TV as a monitor and the one you mention would not work past that point also.

This one worked straight off .

So it is a setting in the video configuration that gets first loaded to the screen before the x11 configuration jumps in to see what it has to work with and because it has nowhere else to go it fails .

Maybe someone knowledgeable can tell us what configs each of these uses for initial screens ..
Back to top
View user's profile Send private message Yahoo Messenger 
april

Joined: 14 Sep 2013
Posts: 1241
Location: Green Island baby!

PostPosted: Tue 30 Jan 2018, 05:31    Post subject: Getting CUP setup running  

When I tried to add a printer a while back setup-cups didn't work got a funny page with bookmarks that didn't work.

Turns out from the cups script it expects the default browser /html viewer to be set . As Xenialpup64 7.5 comes out of the box with the viewer set to "auto" it did not get there .

So change default html viewer to palemoon and the cups setup comes up normally
Back to top
View user's profile Send private message Yahoo Messenger 
trlkly

Joined: 11 Oct 2010
Posts: 24

PostPosted: Thu 01 Feb 2018, 17:05    Post subject:  

The boot-up help file is inaccurate, as it seems the puppy alias hasn't been included in the boot list. (All of the existing menu options use .linux instead.)

It also would be nice if the pfix=nocopy option was in the boot menu. I would think it would be commonly used for fast boots at the cost of slower running.

(It's also useful for testing purposes, since it gives you a larger save file by default.)
Back to top
View user's profile Send private message 
shelezyaka


Joined: 14 Feb 2012
Posts: 52
Location: Ukrainian

PostPosted: Fri 02 Feb 2018, 15:00    Post subject:  

Hello .
I'm using Xenialpup 64 7.5. Need to display the layout of the languages in the tray. After installing the fbxkb package, the languages are switched and there are no icons in the tray. What should I install?
Back to top
View user's profile Send private message 
GeraSats


Joined: 24 Feb 2012
Posts: 18
Location: Ukraine, Donbass

PostPosted: Tue 06 Feb 2018, 06:18    Post subject:  

shelezyaka wrote:
Hello .
I'm using Xenialpup 64 7.5. Need to display the layout of the languages in the tray. After installing the fbxkb package, the languages are switched and there are no icons in the tray. What should I install?


Update the package database. Install gxneur
Back to top
View user's profile Send private message 
shelezyaka


Joined: 14 Feb 2012
Posts: 52
Location: Ukrainian

PostPosted: Tue 06 Feb 2018, 19:03    Post subject:  

GeraSats wrote:

Update the package database. Install gxneur

Не .... ну мог бы и позвонить просто ...
Thanks, I'll try.
Back to top
View user's profile Send private message 
GeraSats


Joined: 24 Feb 2012
Posts: 18
Location: Ukraine, Donbass

PostPosted: Thu 08 Feb 2018, 13:27    Post subject:  

shelezyaka wrote:
GeraSats wrote:

Update the package database. Install gxneur

Не .... ну мог бы и позвонить просто ...
Thanks, I'll try.
Да вот как-то закрутился Embarassed Sorry....
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 11390
Location: S.C. USA

PostPosted: Thu 08 Feb 2018, 14:13    Post subject:  

Xenialpup64 7.5
Frugal with save folder.

Cpu-frequency scaling tool
set to use the intel_pstate scaling driver.

This driver only has powersave or performance governors.
That is by design, so normal.

It defaults to performance.
If changed to powersave.
The change is shown as being made.
However it does not actually change.

The change is suppose to be recorded in /etc/init.d/wcpufreq

wcpufreq file has only this in it
Code:
#!/bin/busybox ash

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Ledster

Joined: 26 Aug 2006
Posts: 88
Location: Devon, England

PostPosted: Thu 15 Feb 2018, 12:39    Post subject:
Subject description: xenialpup64 7.5 screen too dim
 

HP 15bs162sa laptop, Intel i5-8250U quad core with Intel UHD graphics 620 chip built in, 4 Gb ddr4 memory, 1Tb hard disk, UEFI, Intel radio chip 3168NGW (AC3168).

Still sorting out my new laptop (running xenialpup64 7.5, frugal with save folder, usbstick).
Wireless and printing sorted, now it's the graphics turn.
The screen is rather dim and the keyboard keys for controlling brightness do not work. Windows 10 has complete control using the "Intel UHD Graphics Control Panel". Intel say the chip is supported on linux but they do not themselves supply a driver and I lost my way trying to follow there links for someone that does.
I did find files called "brightness" , "max_brightness" and "actual_brightness" in /sys/class/backlight/intel_backlight/. The brightness" file has the number 300 in it (and nothing else) and the file called "max_brightness" has 1500 in it. So tried changing the 300 to 500. Instant success! BUT it is not persistent and reverts to 300 on next restart.
So now I know it's possible to change the brightness, can anyone tell me how I should be doing it. I'm guessing there must be a program somewhere that can, but where?

Another minor problem I have is that the cpu temperature icon always says 27 degrees and only shows cpu frequencies when clicked. Haven't got anywhere with that yet.

All help/advice gratefully received!

Ledster
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 43 of 51 [763 Posts]   Goto page: Previous 1, 2, 3, ..., 41, 42, 43, 44, 45, ..., 49, 50, 51 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1153s ][ Queries: 12 (0.0606s) ][ GZIP on ]