Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 28 Aug 2016, 23:55
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Installation sur DD
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
charps

Joined: 16 May 2016
Posts: 3

PostPosted: Mon 16 May 2016, 05:29    Post subject:  Installation sur DD
Subject description: message d'erreur au boot
 

Bonjour à toutes et à tous,
je tente désespérément d'installer toutou 4 36 sur le DD d'un ordinausore Compacq 8000 (256 mo ddram, amd athlon xp 2 ghertz). Le live cd tourne parfait mais après l'install sur DD au reboot message d'erreur panic...... le kernel ne se charge pas. Qu'ais-je omis de faire ? (partition ext3 boot et swap existants). Pendant l'install une commande semble ne pas passer (not found...)
Merci de vos conseils éclairés.
Un Charps désepéré....
Back to top
View user's profile Send private message 
Mdor


Joined: 24 Jul 2010
Posts: 633
Location: France

PostPosted: Mon 16 May 2016, 11:29    Post subject:  

Bonjour charps,

IL faudrait donner quelques précisions au sujet de l'installation :
- Le type d'installation : frugale ou "full" Question
- Les partitions du disque dur, leurs types, dont la partition d'installation de Toutou et le gestionnaire de boot utilisé Question
Ainsi que le nom de la commande "not found" à l'installation et le contenu du message d'erreur au boot...

Avec ce matériel il vaudrait mieux utiliser Toutou Wolx-2014 Exclamation
Le type d'installation recommandé est en frugale Exclamation


Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
charps

Joined: 16 May 2016
Posts: 3

PostPosted: Mon 16 May 2016, 15:22    Post subject:  

Bonsoir Médor,
Merci pour ta réponse.
Du nouveau : je ne peux plus lancer l'installation sur le DD message : "le lecteur sda est actif et reste monté"
1 seule partition Partition /dev/sda1 drapeau Boot montée sur /initrd/mnt/dev_save (alors que j'avais créé un swap...) Je ne peux plus y toucher (réduire ou formater impossible)
Lors de la tentative d'installation c'est une installation complète qui m'est imposée (mémoire vive 254 mo)
Au boot sur le DD j'ai un message sur fond bleu
Toutou Linux OS unique (acpi=force)
Toutou linux OS unique (sans option)
les 2 débouchent sur :
Kernel panic - not syncing : No init found

Le lanceur est grub me semble t'il.
Je désespère.....
Merci de tes conseils avisés et à+
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2893
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Mon 16 May 2016, 17:07    Post subject:  

beaucoup de systèmes Linux proposent des versions spéciales "live" pour tester si l'ordi absorbe bien...

puppy, lui, est, de par sa nature même, un "live" (mais qu'on peut quand même installer en pleine installation si on le veut impérativement).

la taille des Puppy est telle qu'on puisse quasi toujours les graver sur CD. sur CD, le lanceur est de but en blanc intégré et sans défaillance ou presque possible...

que donne ton ordi si tu démarres du CD, comment fonctonne-t-il et que reconnait-il sur ton disque dur (Puppy montre les partitions qu'il reconnait. et gparted, le programme de gestion, est toujours présent dans les Puppys...)?

y-a-t-il des données sur ton disque dur ou est-il vierge (ou à données quasi perdues)?
Back to top
View user's profile Send private message 
Mdor


Joined: 24 Jul 2010
Posts: 633
Location: France

PostPosted: Mon 16 May 2016, 17:30    Post subject:  

Bonsoir charps,

En installation "full" le répertoire /initrd n'existe pas Exclamation
Ce répertoire /initrd n'est présent qu'en installation frugale ou depuis le LiveCD...

Il me faudrait le contenu du fichier /boot/grub/menu.lst sur le disque dur.

En démarrant depuis le liveCD on peut passer l'option de boot puppy pfix=ram pour éviter le montage d'un éventuel fichier de sauvegarde.
Avec cette option le disque dur doit être accessible et l'on peut reprendre l'installation...
Par contre le LiveCD se sert d'une partition linux swap existante Exclamation Mais on peut la démonter par la commande : swapoff -a Exclamation

Pour info :
Ici sur le PC actuel sous Toutou Slaxen, je n'ai que 256 Mo de ram et toutes mes versions de Puppy/Toutou (et autres Linux) sont installées en frugale dans mon unique partition ntfs.
J'ai aussi un fichier de swap de 510 Mo à défaut d'une partition de swap.


Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
charps

Joined: 16 May 2016
Posts: 3

PostPosted: Fri 20 May 2016, 05:01    Post subject:  

Merci pour vos réponses; je m'y remets ce week-end et je vous tiens au courant.
A+
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0317s ][ Queries: 11 (0.0029s) ][ GZIP on ]