Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Sep 2018, 07:20
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Xenialpup CE 7.5 / 25 Nov 2017
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 47 of 50 [743 Posts]   Goto page: Previous 1, 2, 3, ..., 45, 46, 47, 48, 49, 50 Next
Author Message
sancxjo


Joined: 29 Apr 2013
Posts: 93
Location: Russia

PostPosted: Fri 06 Jul 2018, 07:57    Post subject:  

Code:
root# iwconfig wlan1
wlan1     unassociated  Nickname:"<WIFI@REALTEK>"
          Mode:Auto  Frequency=2.412 GHz  Access Point: Not-Associated   
          Sensitivity:0/0 
          Retry:off   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

root# lsmod | grep cfg
cfg80211              206686  5 ath,ath9k_common,ath9k,mac80211,r8188eu
rfkill                 12246  1 cfg80211

_________________
DebianDog-Jessie, Xenialpup 7.5
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12324
Location: Stratford, Ontario

PostPosted: Fri 06 Jul 2018, 08:05    Post subject:  

1. YOU NEVER ANSWERED MY FIRST QUESTION!

2. Your TP-LINK is a Realtek r8188eu. I also have one of these and wlanmaker works fine with it in Xenial.
Back to top
View user's profile Send private message 
sancxjo


Joined: 29 Apr 2013
Posts: 93
Location: Russia

PostPosted: Fri 06 Jul 2018, 08:08    Post subject:  

hostapd from the default repository ubunt-xenial-main probably. Delete?
_________________
DebianDog-Jessie, Xenialpup 7.5
Intel(R) Atom(TM) CPU D525 @ 1.80GHz

Last edited by sancxjo on Fri 06 Jul 2018, 08:15; edited 1 time in total
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12324
Location: Stratford, Ontario

PostPosted: Fri 06 Jul 2018, 08:09    Post subject:  

You do NOT need to do this - wlanmaker has its own version of hostapd.

Install the .deb again.
Back to top
View user's profile Send private message 
sancxjo


Joined: 29 Apr 2013
Posts: 93
Location: Russia

PostPosted: Fri 06 Jul 2018, 08:28    Post subject:  

If I correctly understood to reinstall wlanmaker. I reinstalled.
_________________
DebianDog-Jessie, Xenialpup 7.5
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send private message 
sancxjo


Joined: 29 Apr 2013
Posts: 93
Location: Russia

PostPosted: Fri 06 Jul 2018, 08:40    Post subject:  

wlanmaker wlan1 sancxjo none usb0 reconnects
capture26218.png
Description 
png

 Download 
Filename  capture26218.png 
Filesize  151.38 KB 
Downloaded  55 Time(s) 

_________________
DebianDog-Jessie, Xenialpup 7.5
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12324
Location: Stratford, Ontario

PostPosted: Fri 06 Jul 2018, 09:01    Post subject:  

Are you saying that internet sharing is now working?

Is the client computer getting internet access through usb0?

If not, how close is the client computer to the server computer?
Back to top
View user's profile Send private message 
sancxjo


Joined: 29 Apr 2013
Posts: 93
Location: Russia

PostPosted: Fri 06 Jul 2018, 09:19    Post subject:  

I do not have a second computer, now Android. He sees the network, connects, then stores, then receives the IP and reconnects. And so it repeats. The distance is almost near. About a meter.
I do not go to the Internet from Android.

_________________
DebianDog-Jessie, Xenialpup 7.5
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12324
Location: Stratford, Ontario

PostPosted: Fri 06 Jul 2018, 09:26    Post subject:  

Then there is nothing else I can do to help you.

Wlanmaker is running correctly, but your Android client cannot use the connection it provides.

Try this: wlanmaker wlan1 sancxjo none

Does the Android stay connected?

However, this will not get it internet access.
Back to top
View user's profile Send private message 
sancxjo


Joined: 29 Apr 2013
Posts: 93
Location: Russia

PostPosted: Fri 06 Jul 2018, 09:39    Post subject:  

Also reconnected.
In general, the wlanmaker is not adapted for my case.

_________________
DebianDog-Jessie, Xenialpup 7.5
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12324
Location: Stratford, Ontario

PostPosted: Fri 06 Jul 2018, 09:41    Post subject:  

I tried my own setup with an Android tablet and it worked fine. The tablet got an IP address and internet.

But my wlanmaker internet connection is through eth0, not usb0.

You never stated what kind of Android device you have.
Back to top
View user's profile Send private message 
sancxjo


Joined: 29 Apr 2013
Posts: 93
Location: Russia

PostPosted: Sat 07 Jul 2018, 05:28    Post subject:  

I have a smartphone.
_________________
DebianDog-Jessie, Xenialpup 7.5
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12324
Location: Stratford, Ontario

PostPosted: Sat 07 Jul 2018, 10:27    Post subject:  

Just out of curiosity, if you take your phone to a place with public wifi, can it connect?

Unfortunately, this project has received numerous anonymous downloads and little feedback. So I don't know how well it works for other users.
Back to top
View user's profile Send private message 
sancxjo


Joined: 29 Apr 2013
Posts: 93
Location: Russia

PostPosted: Sun 08 Jul 2018, 11:07    Post subject:  

In my village there seems to be no public access point, but I tried it today with Ubuntu (live) and I got it. The internal adapter worked.

My idea about this project arose after I spoiled the network module on my smartphone. Simcard was taken out with a screwdriver, and accidentally pressed the button.

_________________
DebianDog-Jessie, Xenialpup 7.5
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12324
Location: Stratford, Ontario

PostPosted: Sun 08 Jul 2018, 11:33    Post subject:  

sancxjo wrote:
but I tried it today with Ubuntu (live) and I got it. The internal adapter worked.

How did you do this? Did you install my .deb packages into Ubuntu and use the wlanmaker script?

Or did you install a different system in Ubuntu?

I tried wlanmaker with two Android tablets and an iPhone. Both worked. So the difference must be subtle.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 47 of 50 [743 Posts]   Goto page: Previous 1, 2, 3, ..., 45, 46, 47, 48, 49, 50 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0746s ][ Queries: 12 (0.0271s) ][ GZIP on ]