Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 16 Sep 2019, 22:43
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
slacko64 & slacko(32)6.3.0.6
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 6 [76 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Author Message
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Mon 18 Apr 2016, 03:28    Post subject:  

SheldonIsaac wrote:
... Is this called suspend? ...
Yes, it is. Thanks for your testing on an Intel based Laptop.

I wonder if anyone has an AMD X2 Laptop test they can share.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
bobc

Joined: 14 May 2014
Posts: 87

PostPosted: Tue 19 Apr 2016, 00:36    Post subject: Ok, I tested it on an AMD X2 laptop  

It ran fine, suspended on close and resumed fine.
Hp pavilion dv9917cl
amd turion x2
inxipic.jpg_2016-04-18_233300.png
Description 
png

 Download 
Filename  inxipic.jpg_2016-04-18_233300.png 
Filesize  87.2 KB 
Downloaded  318 Time(s) 
Back to top
View user's profile Send private message 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Tue 19 Apr 2016, 05:37    Post subject:  

@Marv, Thanks!

Without making ANY changes, I booted 6301 on LiveCDRW.

Using 6301, I don't have the earlier problems reported when booted 6306; namely lid reopening as well as wired LAN works w/6301.

I cannot find my 6306 disc ATM. When I do, I'll test again. Should I have the problems, again, I will apply your fix, and report what happens on this thread.

Edit: 6306 DVD+RW was overwritten. Will wait for next release.

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
MikeHalloran

Joined: 04 Dec 2012
Posts: 21

PostPosted: Sat 07 May 2016, 16:55    Post subject:  

Booting from CD, Slacko64 6.3.0.6 behaves even worse than Slacko64 6.3.0.0 on my newish HP laptop.

Neither can find my audio, wired network, or wireless network card, nor graphics drivers for the onboard Intel and Nvidia chips.
6.3.0, told to boot to an intermediate resolution, boots to the highest res.
6.3.0.6 doesn't even get that far; no x, lockups, kernel panics, all sorts of entertainment.

In both cases, the file "fdrv_slacko_6.0.8.1.sfs" is not present on the CD.

How do I get the driver file?
Back to top
View user's profile Send private message 
MikeHalloran

Joined: 04 Dec 2012
Posts: 21

PostPosted: Sat 07 May 2016, 23:58    Post subject:  

Never mind; I got it. It didn't help.
Back to top
View user's profile Send private message 
spandey

Joined: 20 Sep 2012
Posts: 114
Location: India

PostPosted: Mon 16 May 2016, 00:21    Post subject:  

In Slacko does the savefile/Diectory loaded to Ram during Boot?
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12562
Location: S.C. USA

PostPosted: Mon 16 May 2016, 01:19    Post subject:  

How Puppy works:
http://puppylinux.com/development/howpuppyworks.html

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer) http://www.murga-linux.com/puppy/viewtopic.php?t=107601
Back to top
View user's profile Send private message 
LazY Puppy


Joined: 21 Nov 2014
Posts: 2007
Location: Germany

PostPosted: Wed 18 May 2016, 10:29    Post subject:  

Could anyone please explain this?

http://www.murga-linux.com/puppy/viewtopic.php?p=904302#904302
http://www.murga-linux.com/puppy/viewtopic.php?p=904398#904398

_________________
RSH

"you only wanted to work your Puppies in German", "you are a separatist in that you want Germany to secede from Europe" (musher0) Laughing

No, but I gave my old drum kit away for free to a music store collecting instruments for refugees! Wink
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3680
Location: Ontario Canada

PostPosted: Fri 20 May 2016, 11:40    Post subject: slacko64 & slacko(32)6.3.0.6  

Manual frugal install to a usb-3.0 hard drive, pc is a HP desktop:

video-info-glx 1.5.3 Fri 20 May 2016 on Slacko64 Puppy 6.3.0.6 Linux 4.1.11 x86_64
2.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller (rev 09)
oem: Intel(R) Sandybridge/Ivybridge Graphics Chipset Accelerated VGA BIOS
product: Intel(R) Sandybridge/Ivybridge Graphics Controller Hardware Version 0.0

X Server: Xorg Driver: intel
X.Org version: 1.14.3
dimensions: 3200x900 pixels (846x237 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Desktop
OpenGL core profile version string: 3.1 (Core Profile) Mesa 9.1.7

Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz
Core 0: @1688 1: @1698 2: @1639 3: @1644 MHz

The bios is set to legacy.

It's working okay so far.
Screenshot.jpg
 Description   
 Filesize   30.96 KB
 Viewed   978 Time(s)

Screenshot.jpg

Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 11240
Location: Ontario Canada,Sydney Australia

PostPosted: Sat 21 May 2016, 02:24    Post subject:  

Hi I running Slacko 6.3.0 , LoL i'm a couple releases behind Smile Anyways,Using Firefox, I was trying to watch some CTV news from Canada and it said to get the latest version of Adobe flash, well I had the latest version and that wasn't good enough, So I looked into pepflash and compiled libfreshwrapper-flashplayer and tossed in libpepflashplayer.so from Chrome, So now newer play media works, Youtube works, So far so good, Oh ya I had to configure it a bit and compile libvdpau and made a pet package, once you install it you have to restart FireFox to get it to work, Oh and probably delete flashplayer first before installing it.
The nice thing is that its only a 4.6MB pet
Anyways have fun with it.
ttuuxxx
http://smokey01.com/ttuuxxx/Slacko/libpepflashplayer-13.1.2.3.pet

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
Billtoo


Joined: 07 Apr 2009
Posts: 3680
Location: Ontario Canada

PostPosted: Thu 16 Jun 2016, 21:11    Post subject:  

Manual frugal install to a usb-3.0 hard drive, pc is a macmini.

video-info-glx 1.5.3 Thu 16 Jun 2016 on Slacko Puppy 6.3.0.6 Linux 3.14.55 i686
2.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
oem: Intel(R) Sandybridge/Ivybridge Graphics Chipset Accelerated VGA BIOS
product: Intel(R) Sandybridge/Ivybridge Graphics Controller Hardware Version 0.0

X Server: Xorg Driver: intel
X.Org version: 1.14.3
dimensions: 1920x1080 pixels (507x285 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile x86/MMX/SSE2
OpenGL core profile version string: 3.1 (Core Profile) Mesa 9.1.7

Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
Core 0: @1200 1: @1200 2: @1200 3: @1200 MHz

It's working well.
Screenshot.jpg
 Description   
 Filesize   100.09 KB
 Viewed   759 Time(s)

Screenshot.jpg

Back to top
View user's profile Send private message 
Robert123

Joined: 20 May 2016
Posts: 374
Location: Pacific

PostPosted: Fri 17 Jun 2016, 02:11    Post subject:  

Slacko 32bit 6.3.0.6 UEFI
Machine: Dell D620 512 meg of ram

Running well. Wireless connected straight away. Used 6.3.0 on the same machine and it was a lot slower and less stable.

Trackpad working normally, (normally have to tweak it in older versions as it is sluggish) as are sound and video, Thanks MIcko a new toy.

Last edited by Robert123 on Sat 18 Jun 2016, 15:02; edited 2 times in total
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3680
Location: Ontario Canada

PostPosted: Fri 17 Jun 2016, 17:24    Post subject: slacko64 & slacko(32)6.3.0.6  

I did a manual frugal install to a usb-3.0 flash drive, pc is a lenovo
desktop.

video-info-glx 1.5.3 Fri 17 Jun 2016 on Slacko Puppy 6.3.0.6 Linux 3.14.55 i686
0.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 430] (rev a1)
oem: NVIDIA
product: GF108 Board - 1071v1p1 Chip Rev

X Server: Xorg Driver: nvidia
X.Org version: 1.14.3
dimensions: 1920x1080 pixels (524x292 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GT 430/PCIe/SSE2
OpenGL core profile version string: 4.3.0 NVIDIA 361.45.11

Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
Core 0: @2003 1: @2003 MHz

It's working well on this one too.
Screenshot.jpg
 Description   
 Filesize   67.19 KB
 Viewed   654 Time(s)

Screenshot.jpg

Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3680
Location: Ontario Canada

PostPosted: Sun 19 Jun 2016, 09:06    Post subject: slacko64 & slacko(32)6.3.0.6  

Manual frugal install to a usb-3.0 hard drive, pc is a macmini.

video-info-glx 1.5.3 Sun 19 Jun 2016 on Slacko64 Puppy 6.3.0.6 Linux 4.1.11 x86_64
2.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
oem: Intel(R) Sandybridge/Ivybridge Graphics Chipset Accelerated VGA BIOS
product: Intel(R) Sandybridge/Ivybridge Graphics Controller Hardware Version 0.0

X Server: Xorg Driver: intel
X.Org version: 1.14.3
dimensions: 1920x1080 pixels (508x285 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL core profile version string: 3.1 (Core Profile) Mesa 9.1.7

Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
Core 0: @1800 1: @2501 2: @1900 3: @1800 MHz

I'm using the devx_slacko64_6.3.0.sfs which I downloaded from ibiblio.org

I added apps with PPM + a few others.

It's working well so far.
Thanks

Here's a small pet of gtktetris, it'll create an icon in the Fun section of the Puppy menu, not the proper icon but it works just the same.
gtktetris.jpg
 Description   
 Filesize   38.56 KB
 Viewed   538 Time(s)

gtktetris.jpg

gtktetris-0.6.2-x86_64.pet
Description 
pet

 Download 
Filename  gtktetris-0.6.2-x86_64.pet 
Filesize  13.68 KB 
Downloaded  160 Time(s) 
Screenshot.jpg
 Description   
 Filesize   33.04 KB
 Viewed   565 Time(s)

Screenshot.jpg

Back to top
View user's profile Send private message 
jlst

Joined: 23 Nov 2012
Posts: 571

PostPosted: Thu 23 Jun 2016, 00:56    Post subject:  

The xorg-server version in slackware 14.1 is 1.14.3... the last updates are in 1.14.7. this has to be fixed, there is a slackbuild for xorg-server, i guess 1.14.7 can be compiled with it.

In august 2014 there were people already asking for an update. i find it quite sad that after two years the situation is the same. The fix i'm looking for is probably in 1.14.7

http://www.linuxquestions.org/questions/slackware-14/upgrade-xorg-server-slackware-14-1-a-4175513059/

This is the slackbuild:
http://ftp.slackware.com/pub/slackware/slackware-14.1/patches/source/xorg-server/

This is xorg-server 1.14.7
https://www.x.org/releases/individual/xserver/xorg-server-1.14.7.tar.bz2

that file should go to src/sources in the slackbuild (i guess), remove the previous version first.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 6 [76 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0729s ][ Queries: 12 (0.0138s) ][ GZIP on ]