Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 29 Sep 2016, 21:46
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
IBM ThinkPad R40 - no conecta con Internet
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
yopepon

Joined: 25 Mar 2016
Posts: 3

PostPosted: Fri 25 Mar 2016, 18:24    Post subject:  IBM ThinkPad R40 - no conecta con Internet
Subject description: IBM ThinkPad R40 - no conecta con Internet
 

Hola,
Disculpar mi torpeza llevo días buscando por Internet y no encuentro solución. Soy muy neófito con Linux.
Instalo Puppy Slacko-6.3.0
La red ethernet se configura rápidamente y todo ok. Accedo a Internet

Problema con la conexión con Wifi. He utilizado todos los "asistentes" que hay para configurar wifi y no conecta, mejor dicho. Conecta con la red de casa pero no salgo a Internet.

La tajeta de red es: Intel PRO/Wireless LAN 2100 3B Mini PCI Adapter [8086:1043] (rev 04)
Ejecuto lspci -nn y esta es la información que hay.

He buscado driver para ThinkPad R40 y son los que ya tengo instalados.

Agradezco los pasos y ayuda, por favor. Si devo utilizar otra distribución de Puppy no hay problema, lo hago.

Quedo a la espera de vuestra apreciada sabiduría.
Un saludo
Pepe
Back to top
View user's profile Send private message 
yopepon

Joined: 25 Mar 2016
Posts: 3

PostPosted: Fri 25 Mar 2016, 18:28    Post subject:  

Perdón y perdón. Vi el mensaje en el foro inglés y pensé que me había equivocado de foro y volví a meter el mensaje.

Disculpar este segundo mensaje. Lo siento.

Pepe
Back to top
View user's profile Send private message 
josejp2424


Joined: 01 Aug 2010
Posts: 339

PostPosted: Sat 26 Mar 2016, 18:03    Post subject: IBM ThinkPad R40  

hola yopepon, en mi thinkpad de prueba uso frisbee para conectarme mediante wi-fi, y me conecta muy bien. ya que el drivers esta presente.
uso shiba_inu. y en slacko esta presente.

_________________
Shiba Inu | Pupjibaro jessie | My Blog
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0442s ][ Queries: 11 (0.0089s) ][ GZIP on ]