Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 12:59
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
LTmodem for puppy202
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
BHINTZ

Joined: 08 Aug 2006
Posts: 143

PostPosted: Sun 13 Aug 2006, 20:45    Post_subject:  LTmodem for puppy202  

I upgraded a working 201 to 202. Now my ltmodem does not work. I can hook up my external for my desktop but my carrying a modem around for the laptop is a bad deal. Is their a way that I can get the driver to work for 202. I really like being able to access my XP documents and working on them without having to reboot when I'm using puppy. I am also very curious why Gnomeppp worked yesterday and doesn't work today. It operates the modem and connects with my ISP but then it just shuts down. Fortunately, GK Dial still works.

Bob
Back to top
View user's profile Send_private_message 
muggins

Joined: 20 Jan 2006
Posts: 6688
Location: lisbon

PostPosted: Mon 14 Aug 2006, 05:45    Post_subject:  

i don't know about the ltmodem problem, but is billcnz's comment, at the end of this thread, relevant to your gnome-ppp prob?

http://www.murga.org/%7Epuppy/viewtopic.php?t=9146
Back to top
View user's profile Send_private_message 
ICPUG

Joined: 24 Jul 2005
Posts: 1290
Location: UK

PostPosted: Mon 14 Aug 2006, 13:27    Post_subject:  

BHINTZ,

Are you using the same driver for 2.02 that you used with 2.01. If so, then that will explain why it does not work.

The driver was updated for 2.02 (Note - it may have the same name as the old driver but the date of the file is 29 July 2006)

ICPUG
Back to top
View user's profile Send_private_message 
BHINTZ

Joined: 08 Aug 2006
Posts: 143

PostPosted: Mon 14 Aug 2006, 21:50    Post_subject:  

Many thanks ICPUG. I didn't realize that I had to uninstall existing driver, reboot machine and install the current one. It works like a charm on my desktop, so I imagine that I will be able to do the same thing with my laptop.

I followed your (muggins) reference and will try the suggestion. I imagine that will I will also have to start the set up over now that I have a different modem working. thanks for the help.

Bob
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0452s ][ Queries: 11 (0.0086s) ][ GZIP on ]