Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 15 Aug 2018, 13:26
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Slacko64-6.3.0
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 14 of 16 [239 Posts]   Goto page: Previous 1, 2, 3, ..., 12, 13, 14, 15, 16 Next
Author Message
Mike Walsh


Joined: 28 Jun 2014
Posts: 4016
Location: King's Lynn, UK.

PostPosted: Thu 26 May 2016, 08:20    Post subject:  

Afternoon, all.

I keep trying to get Slacko 64 set up the way I want it. One thing I do want is VLC. I'm wondering if there's anything wrong at the Slackware repositories, because every time I try to install VLC, it freezes the system up & it becomes totally non-responsive.....and the only way to shutdown is a hard power-off. Then, of course, on trying to re-boot again, I get a kernel panic, and the OS is totally unusable.

Has anybody else come across this same problem? If they have, and they know of a solution, would they please point me in the right direction?


Mike. Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
musher0


Joined: 04 Jan 2009
Posts: 12556
Location: Gatineau (Qc), Canada

PostPosted: Thu 26 May 2016, 10:40    Post subject:  

Mike Walsh wrote:
Afternoon, all.

I keep trying to get Slacko 64 set up the way I want it. One thing I do want is VLC. I'm wondering if there's anything wrong at the Slackware repositories, because every time I try to install VLC, it freezes the system up & it becomes totally non-responsive.....and the only way to shutdown is a hard power-off. Then, of course, on trying to re-boot again, I get a kernel panic, and the OS is totally unusable.

Has anybody else come across this same problem? If they have, and they know of a solution, would they please point me in the right direction?


Mike. Wink
Hi Mike.

For audio files, you could use my mplayer script instead of vlc. Smile

Else you could try good old gxine? I personally don't like how it looks and how it
works, but it did the job on the pup-jibaro-jessie.

Other than that, try (bouncing a few ideas off the wall here):
-- cvlc? (It's still vlc, but CLI version.) See if you can install that and work from there?
-- to install a deb package (no, no, that's blasphemy on Slackware...) Laughing
-- to compile vlc on the Slacko 64 Pup on your machine?

BFN.

_________________
musher0
~~~~~~~~~~
Siempre será canción nueva... (V. Jara, Manifiesto)
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3508
Location: Ontario Canada

PostPosted: Thu 26 May 2016, 13:25    Post subject:
Subject description: vlc
 

Not Slacko64 but I'm running LxPup-Sc 16.05.2 Linux 4.6.0-lxpup-32-pae
and there is a Vlc-2.1.0 available in PPM.

I compliled the newest version 2.2.3 and it works well on my hardware:
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
Core 0: @2003 1: @2003 MHz
I have the proprietary Nvidia driver installed.

I didn't try the version in PPM but it might be worth your while if you
want to give LxPup-Sc 16.05.2 a try.

Another option might be Quirky Xerus 8.0, screenshot shows Vlc-2.2.5 installed from QPM.
vlc-2.2.5.jpg
 Description   
 Filesize   89.12 KB
 Viewed   1203 Time(s)

vlc-2.2.5.jpg

vlc.jpg
 Description   
 Filesize   54.2 KB
 Viewed   1233 Time(s)

vlc.jpg

Back to top
View user's profile Send private message 
dejan555


Joined: 30 Nov 2008
Posts: 2806
Location: Montenegro

PostPosted: Sun 29 May 2016, 13:35    Post subject:  

I also compiled vlc for slacko, it's the command line version though, 2.2.1 version, I can upload the files if anyone wants them.

Quote:
# cvlc --version
VLC media player 2.2.1 Terry Pratchett (Weatherwax) (revision 2.2.1-0-ga425c42)
VLC version 2.2.1 Terry Pratchett (Weatherwax) (2.2.1-0-ga425c42)
Compiled by root on localhost (Jan 9 2016 13:26:36)
Compiler: gcc version 4.8.2 (GCC)

_________________
puppy.b0x.me stuff mirrored HERE or HERE
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Tue 31 May 2016, 21:55    Post subject:  

Hi @DeJan555

Any chance that VLC221 is a PET that you upload?

Looking forward...

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
Aung

Joined: 19 Jan 2007
Posts: 144
Location: Hervey Bay

PostPosted: Tue 07 Jun 2016, 01:52    Post subject: 4g modem in linux
Subject description: a no-go
 

I am trying 4G Mobile broardband where I am on micko slacko64 and I would rather use Puppy than doze but as with 3G dongles linux software wont load. It makes a MobileBrServ folder in/usr/local with a empty runmbbservice file in it, none of the other files on the dongle are copied to MobileBrServ folder. When I copy the rest of the files to the MobileBrServ folder they are deleted when trying to install a second time. Stonkered, end of experiment, whats different about Puppy that stops software on dongles from loading. Same thing happens on FD64, at least this time I dont get the 'missing operand' message.

From Rxvt terminal

# ./install_linux
begin to verify ISO ...
verify the ISO succeed !
begin to copy install file...
now begin to install...
/usr/bin/xterm
Run xterm and begin to install

It then opens Xterm

install begin...
/usr/local/MobileBrServ/mbbservice '&' /usr/local/MobileBrServ/ArConfig.dat is not exist
begin to copy file...
/tmp/MobileBrServ_AutoRun/linux_mbb_install/install: line 99: /tmp/MobileBrServ_AutoRun/linux_mbb_install/7zr: No such file or directory
copy end ...
begin to install ...
cp: cannot stat ‘./*’: No such file or directory
cp: cannot stat ‘/usr/local/MobileBrServ/10-Huawei-FlashCard.rules’: No such file or directory
chmod: cannot access ‘/etc/udev/rules.d/10-Huawei-FlashCard.rules’: No such file or directory
cp: cannot stat ‘/etc/udev/rules.d/10-Huawei-FlashCard.rules’: No such file or directory
sed: can't read /usr/local/MobileBrServ/skeleton: No such file or directory
install success...
run the process...
/usr/local/MobileBrServ/mbbservice
/tmp/MobileBrServ_AutoRun/linux_mbb_install/install: line 513: /usr/local/MobileBrServ/mbbservice: No such file or directory
install end...
Press any key to exit.



In /tmp there is only a log file, no '/MobileBrServ_AutoRun/linux_mbb_install/install'

Current path = .
begin to verify ISO ...
verify the ISO succeed !
begin to copy install file...
now begin to install...
Run xterm and begin to install

install begin...
/usr/local/MobileBrServ/mbbservice '&' /usr/local/MobileBrServ/ArConfig.dat is not exist
begin to copy file...
copy end ...
begin to install ...
udevVer=208
run the process...
/usr/local/MobileBrServ/mbbservice
Press any key to exit.
Back to top
View user's profile Send private message 
dejan555


Joined: 30 Nov 2008
Posts: 2806
Location: Montenegro

PostPosted: Tue 07 Jun 2016, 11:28    Post subject:  

Hey gcmartin, sorry for the late reply... here are the files:

https://drive.google.com/open?id=0B_Mb589v0iCXc1hNS3JWV2VpTkU

_________________
puppy.b0x.me stuff mirrored HERE or HERE
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Billtoo


Joined: 07 Apr 2009
Posts: 3508
Location: Ontario Canada

PostPosted: Sat 11 Jun 2016, 16:59    Post subject: slacko64-6.3.0  

Manual frugal install to a 32gb flash drive, pc is an hp desktop.

video-info-glx 1.5.3 Sat 11 Jun 2016 on Slacko64 Puppy 6.3.0 Linux 4.1.11 x86_64
0.0 VGA compatible controller: AMD/ATI [Advanced Micro Devices, Inc.] Redwood PRO [Radeon HD 5570]
oem: ATI ATOMBIOS
product: REDWOOD 01.00

X Server: Xorg Driver: radeon
X.Org version: 1.14.3
dimensions: 1920x1080 pixels (508x285 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: X.Org
OpenGL renderer string: Gallium 0.4 on AMD REDWOOD
OpenGL version string: 2.1 Mesa 9.1.7

AMD Phenom(tm) II X6 1045T Processor
Core 0: @800 1: @800 2: @800 3: @800 4: @1400 5: @800 MHz

Installed kdegames with PPM + Smplayer-16.60 & Smtube-16.60

It's working well.
Screenshot.jpg
 Description   
 Filesize   129.56 KB
 Viewed   868 Time(s)

Screenshot.jpg

Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3508
Location: Ontario Canada

PostPosted: Mon 20 Jun 2016, 22:39    Post subject: slacko64-6.3.0  

I produced a slacko64-6.3.1.iso with woof-ce and did a manual frugal
install to a usb-3.0 hard drive, pc is a macmini.

video-info-glx 1.5.3 Mon 20 Jun 2016 on Slacko64 Puppy 6.3.1 Linux 4.1.11 x86_64
2.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
oem: Intel(R) Sandybridge/Ivybridge Graphics Chipset Accelerated VGA BIOS
product: Intel(R) Sandybridge/Ivybridge Graphics Controller Hardware Version 0.0

X Server: Xorg Driver: intel
X.Org version: 1.14.3
dimensions: 1920x1080 pixels (508x285 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL core profile version string: 3.1 (Core Profile) Mesa 9.1.7

Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
Core 0: @1500 1: @1300 2: @1300 3: @1300 MHz

I wanted to compile the newest VLC but some of the libs were too old so
I downloaded the latest versions from BLFS and compiled them, vlc-2.2.4
compiled without problems then.

The "set properties of X" utility is missing so couldn't turn of sreen blanking,
I downloaded a screensaver with PPM so hopefully it will work.

Slacko64-6.3.1 is working pretty well so far.
Screenshot.jpg
 Description   
 Filesize   79.61 KB
 Viewed   773 Time(s)

Screenshot.jpg

Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 8677
Location: qld

PostPosted: Mon 20 Jun 2016, 22:57    Post subject: Re: slacko64-6.3.0  

Billtoo wrote:
The "set properties of X" utility is missing so couldn't turn of sreen blanking,
I downloaded a screensaver with PPM so hopefully it will work.

Slacko64-6.3.1 is working pretty well so far.


The pupx utility is moved to rootfs-packages - so when you get that list if stuff to check the boxes in woof/3builddistro-Z it is in there (with pmusic and friends, now frisbee too).

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
gcmartin

Joined: 14 Oct 2005
Posts: 6730
Location: Earth

PostPosted: Tue 21 Jun 2016, 03:46    Post subject:  

Mick, open PM for a Slacko64 related item.
_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engines or use DogPile
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3508
Location: Ontario Canada

PostPosted: Tue 21 Jun 2016, 06:44    Post subject: Re: slacko64-6.3.0  

01micko wrote:

The pupx utility is moved to rootfs-packages - so when you get that list if stuff to check the boxes in woof/3builddistro-Z it is in there (with pmusic and friends, now frisbee too).


I found the pupx directory and made a pet of it, it's working now I think,
Thanks.

EDIT:
After setting up I did a remaster and burned it to a DVD+RW, I have it
running on my Acer laptop:

video-info-glx 1.5.3 Tue 21 Jun 2016 on Slacko64 Puppy 6.3.1 Linux 4.1.11 x86_64
0.0 VGA compatible controller: AMD/ATI [Advanced Micro Devices, Inc.] Park [Mobility Radeon HD 5430/5450/5470]
oem: ATI ATOMBIOS
product: PARK 01.00

X Server: Xorg Driver: radeon
X.Org version: 1.14.3
dimensions: 1600x900 pixels (423x238 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: X.Org
OpenGL renderer string: Gallium 0.4 on AMD CEDAR
OpenGL version string: 2.1 Mesa 9.1.7

Intel(R) Core(TM) i5 CPU M 430 @ 2.27GHz
Core 0: @1199 1: @1333 2: @1199 3: @1199 MHz

It's working well, thanks to you and the other Woof-CE people.
Screenshot.jpg
 Description   
 Filesize   63.99 KB
 Viewed   632 Time(s)

Screenshot.jpg

Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3508
Location: Ontario Canada

PostPosted: Thu 23 Jun 2016, 08:55    Post subject: slacko64-6.3.0  

I re-ran the ./3builddistro-Z step in Woof-CE and selected all the
things (pupx etc) that I missed the first time, chose a different theme
too.
video-info-glx 1.5.3 Thu 23 Jun 2016 on Slacko64 Puppy 6.3.1 Linux 4.1.11 x86_64
0.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 430] (rev a1)
oem: NVIDIA
product: GF108 Board - 1071v1p1 Chip Rev

X Server: Xorg Driver: nouveau
X.Org version: 1.14.3
dimensions: 1920x1080 pixels (508x285 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: nouveau
OpenGL renderer string: Gallium 0.4 on NVC1
OpenGL version string: 2.1 Mesa 9.1.7

Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
Core 0: @2336 1: @2336 MHz

I did a manual frugal install to a usb-3.0 SSD which is running on my
lenovo desktop pc.

It's working well.
Thanks
Screenshot.jpg
 Description   
 Filesize   68.46 KB
 Viewed   569 Time(s)

Screenshot.jpg

Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 4016
Location: King's Lynn, UK.

PostPosted: Fri 08 Jul 2016, 11:12    Post subject:  

Afternoon, all.

Got a question for those of you who might be knowledgeable about such things.

I run WINE in every one of the 10 Pups in my current 'kennels'. With the exception, that is, of Slacko 64.....because it just will not run. It'll load.....but that's it.

In Tahr 64, Phil's got the '32-bit compatability libs SFS'. It works a treat. I can't help noticing, however, that there is nothing like this for Slacko 64. Out of curiosity, I loaded the Tahr 32-bit libs. compat SFS to see what would happen. I was able to get WINE to configure itself.....but it still wouldn't install anything. This is probably because the libraries structure in Slacko is rather different to Tahr 64, so I wasn't entirely surprised.

Is there any intentions of creating something like this for Slacko.....or am I flogging a dead horse here?? I know some people in the community won't touch WINE with a bargepole.....is Mick one of them? Razz

Just curious, that's all! WINE would be the 'icing on the cake' for Slacko 64, if I can get it running.....


Mike. Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
Sailor Enceladus

Joined: 22 Feb 2016
Posts: 1540

PostPosted: Fri 08 Jul 2016, 11:59    Post subject:  

Re: Wine, I was trying to do the same yesterday in Xenialpup64, downloaded every wine and wine64 things I could find in the repositories and typing wine to no avail before just rebooting into Slacko 32-bit where I already had an sfs and .wine folder ready. One thing I didn't think of was trying to type wine64 instead of wine... haha, this whole 64 concept is pretty new to me.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 14 of 16 [239 Posts]   Goto page: Previous 1, 2, 3, ..., 12, 13, 14, 15, 16 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0793s ][ Queries: 12 (0.0064s) ][ GZIP on ]