Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 27 Feb 2017, 00:54
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Avidemux - pets used but no sound
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [7 Posts]  
Author Message
Marley

Joined: 26 Sep 2014
Posts: 27

PostPosted: Mon 17 Aug 2015, 00:45    Post subject:  Avidemux - pets used but no sound
Subject description: Using ALSA but no sound with Avidemux pets
 

Hi, I'm using Puppy Precise 5.7.1 - I've installed a couple of different pets for Avidemux - the latest being 2.5 from here -

http://www.murga-linux.com/puppy/viewtopic.php?t=81555

because there was an additional pet for 'sound' hoping this would work as this is my issue.

I can't seem to get sound to play. I have set preferences to use ALSA as suggested in other forums -

but when running from console get same error message -

Error reading audio stream...
read failed, end of stream ?
[Bridge] End of stream
[bridge] No data in 0 max 5820 out 0

I'm not sure what is causing this. The mp3 used plays fine with Audacity although I do have problems with the GNOME mplayer not playing sound or showing video - no idea why that is happening either.

Any suggestions?

Thank you in advance Smile
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 8339
Location: Charleston S.C. USA

PostPosted: Mon 17 Aug 2015, 09:29    Post subject:  

Have you tried this one?

666philb wrote:
avidemux-gtk 2.6.4 for precise puppy only https://dl.dropboxusercontent.com/u/148498739/avidemux-2.6.4.pet 8.8mb
MD5 59ad2e93ff34f73930dcf8bc18ee4aa2


Make sure to uninstall what you now have before installing this one.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 10636
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 19 Aug 2015, 19:57    Post subject: try avidemux-2.5.5-lucid.pet: 7222 K  

try avidemux-2.5.5-lucid.pet: 7222 K
It works with precise, with sound
Avidemux 2.5.5 Lucid can be used with puppy Precise 5.71 adding simlink libvpx.so.0 to libvpx.so.1.0.0

see avidemux video editor topic here

2.6.4 should work too.
2.6.4 is not an improvement of versions 2.5, it's a different Avidemux. I don't remember details.

_________________
February : ToOpPy or not ToOpPY ? that is the question.
Back to top
View user's profile Send private message Yahoo Messenger 
Marley

Joined: 26 Sep 2014
Posts: 27

PostPosted: Wed 26 Aug 2015, 21:02    Post subject:  

Hi Big Pup and Pelo,

Thank you both for your input.

Big Pup - I did try 2.6.4 but it didn't work for some reason. So I switched back to 2.5 because I thought it had worked. I had forgotten that it was Avidemux on my XP machine (yeah, I still have the Windows eeek!! on another machine) but here it didn't work.

Pelo - I installed the 2.55 and the sound works. I read something on Avidemux about what you said that 2.64 isn't the same as the earlier versions some difference which, like you I can't remember right now Smile Embarassed but at the time of reading I figured I didnt' need the change so I didn't worry about figuring out how to work it out.

I actually wonder if the sound issue in some versions has something to do with the same problem I have with getting gnome-mplayer to work. I have unistalled and then reinstalled a number of times but still best I get is an error message

GMLIB-Message: after init: position=0.000 length=0.000 start_time=0.000 run_time=0.000 volume=0.00 player=dead media=unknown uri=

or I think its an error message?
Anyway it just doesn't work! Can't understand that since Audacity works but I figure it's all using different 'things' to get things to run.

For now I'm just glad Avidemux works - thanks again for both of your inputs.
Back to top
View user's profile Send private message 
nilsonmorales


Joined: 15 Apr 2011
Posts: 883
Location: El Salvador

PostPosted: Wed 26 Aug 2015, 23:15    Post subject: from linux portable apps  

avidemux_portable-2.5.2.pet
_________________
My blog | | Github


Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 10636
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 26 Sep 2015, 20:56    Post subject: Avidemux PPM Ubuntu provides 2.5.4 only !
Subject description: Shinobar has a better choice for Precise Puppies.
 

"Pelo - I installed the 2.55 and the sound works. I read something on Avidemux about what you said that 2.64 isn't the same as the earlier versions some difference which, like you I can't remember right now Smile Embarassed but at the time of reading I figured I didnt' need the change so I didn't worry about figuring out how to work it out. "
I think that audio is depending of avidemux version, first.
Avidemux 2.5.6 provided by shinobar for Precise Puppy has audio working on my obprecise (7.2 MB are enough)
Avidemux 2.5.2 portable is 14MBs
Sur Slacko >= 5.3.3, Avidemux 2.6 needs GTK3 or QT (Medor French Puppy teacher)
ubuntu.png
 Description   Strange only 2.5.4 is listed in this PPM.
 Filesize   85.78 KB
 Viewed   134 Time(s)

ubuntu.png


_________________
February : ToOpPy or not ToOpPY ? that is the question.
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 10636
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 11 Jan 2017, 06:10    Post subject: Avidemux 2.5.5 ok for sound.  

Avidemux 2.5.5 ok for sound.
_________________
February : ToOpPy or not ToOpPY ? that is the question.
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [7 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0356s ][ Queries: 12 (0.0050s) ][ GZIP on ]