Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 01 Aug 2015, 20:26
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Probleme avec chromium
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
naraya

Joined: 18 Jul 2015
Posts: 2

PostPosted: Sat 18 Jul 2015, 04:24    Post subject:  Probleme avec chromium
Subject description: je ne peut pas demarrer chromium
 

Bonjours amis linuxiens =)

Je suis nouveau sur linux, et je ne commence surement pas par le plus facil jutilise Slacko 5.7 depuis une semaine et je galere avec beaucoup de chose. Il ya quelques jours jai voulu installer la derniere version de chromium avant javais la 19.04 je lai donc desinstaller, jai ensuite installer la nouvelle version, qui na pas fonctionnee, jai pas etait plus surpris que ca vu que beaucoup de programme semble ne pas fonctionner sur Slacko, je lai donc desinstaller et reinstaller lancienne version,et la ca marche plus non plus alors jai carremment desinstaller chromium totalement mais dans la barre de lancement au niveau de longlet internet malgres que jai desinstaller chromium il ya toujours licone, et meme si je reinstalle lancienne version, si je clik il y a aucune reaction... Je suis embeter car je prefere chromium aux autres. Merci de votre aide Wink
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2454
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Sat 18 Jul 2015, 04:56    Post subject:  

quelle est la provenance (exacte!) du paquet que tu installes (d'où, avec précision, l'as tu téléchargé)?

regarde aussi ici !

en ce qui concerne les "résidus" d'installations préalables, regarde dans

/usr/local/bin

et dans

/usr/share/applications

mais ne bidouille pas trop dans ces sous-répertoires délicats, tu risques en cas de fausse manoeuvre de bloquer ton système...

tu peux ouvrir les fichiers en tant que texte et regarder les contenus, mais ne les enregistre avec un nouveau contenu que

a/ après avoir fait copie de l'original
b/ si tu es totalement sûr de ton coup.

sinon, fait un rapport court mais exact ici de ce que tu considères comme étant une anomalie!
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 1094
Location: france

PostPosted: Sat 18 Jul 2015, 05:01    Post subject:  

Bonjour,
Il me semble que chrome comme chromium ne doivent pas être utilisés en root : il faut utiliser la commande
Code:
/mnt/home/bin/chrome/chrome --no-sandbox --user-data-dir=/mnt/home/Data/Chrome/user

Remplacer /mnt/home/bin/chrome/chrome par le bon chemin d'accès et éventuellement chrome par chromium : normalement le chemin d'accès peut être remplacer par la commande chrome ou chromium directement. Idem /mnt/home/Data/Chrome/user.
Philippe
Back to top
View user's profile Send private message 
naraya

Joined: 18 Jul 2015
Posts: 2

PostPosted: Sat 18 Jul 2015, 08:37    Post subject:  

merci de vos reponse, jai trouver un fichier dans /usr/share/applications qui sapelle chromium.destoktp licone est n fichier avec des 0 et des 1 comme jai desinstaller chromium je peut le supprimer se fichier ? peut etre que c a cause de ca que je narrive pas a relancer chromium une fois reinstaller ? merci Smile
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 4931
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 18 Jul 2015, 21:23    Post subject: chromium-30.0.1599.101-i486-2sl.sfs: 37 M  

chromium-30.0.1599.101-i486-2sl.sfs: 37 M
J'utilise cette version sans soucis sur la Triton (je suis root... et user)
Les versions récentes posent problème avec Puppy, j'ai constaté aussi. Alors je met des vieilles,
Chromium video de présentation
Regardes dans la catégorie browsers du forum, le sfs doit y être.
chromium.jpg
 Description   Precise 5.7.1 (la basique)
 Filesize   42.6 KB
 Viewed   15 Time(s)

chromium.jpg


_________________
Root is the glass, Pelo wants the wine.
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0670s ][ Queries: 12 (0.0108s) ][ GZIP on ]