Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 24 Jun 2018, 07:45
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
aMule SVN 9410 latest development (30/01/09)
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
futurnet

Joined: 31 Jan 2009
Posts: 62
Location: Italy

PostPosted: Thu 05 Feb 2009, 05:48    Post subject:  aMule SVN 9410 latest development (30/01/09)  

This is the most recent version of aMule I compiled on puppy 412 with full option enable (amule-daemon, amule-gui, amule-web, Wxcase, amule-gtk, language localization, etc.) least but not the least I patched the source code before compiling so no annoying warn for root access any time we lunch the program !!! Very Happy

aMule-SVN-r9410-i686.pet

http://www.mediafire.com/?sharekey=b15ac125ddd000a361d4646c62b381cbd6e02afd3b55de8a5be6ba49b5870170

require:


wxGTK 2.8.6 (other different compiled versions may not work cause miss unicode support)

http://www.mediafire.com/?bbbzupmlgmb

Last edited by futurnet on Sun 22 Feb 2009, 10:29; edited 1 time in total
Back to top
View user's profile Send private message 
futurnet

Joined: 31 Jan 2009
Posts: 62
Location: Italy

PostPosted: Wed 11 Feb 2009, 17:28    Post subject:  

Fixed broken link to amule file - sorry -
Back to top
View user's profile Send private message 
viale89

Joined: 06 Jan 2009
Posts: 25

PostPosted: Wed 18 Feb 2009, 05:16    Post subject:  

Checking the dependeces Puppy found out that is missing libbfd-2.18.50.0.2..20071001.... Any ideas?
Back to top
View user's profile Send private message 
futurnet

Joined: 31 Jan 2009
Posts: 62
Location: Italy

PostPosted: Wed 18 Feb 2009, 10:28    Post subject:  

Check in /usr/lib if you have: libbfd-2.17.50.0.17.20070615.so
in this case simply type in a console:

ln -s /usr/lib/libbfd-2.17.50.0.17.20070615.so /usr/lib/libbfd-2.18.50.0.2.20071001.so

now would run perfectly

but if you miss in /usr/lib libbfd-2.17.50.0.17.20070615.so
download this library from:
http://puppylinux.ca/tpp/ttuuxxx/Libs/

then you can directly rename it like your miss library:
libbfd-2.18.50.0.2.20071001.so
and copy in /usr/lib
Back to top
View user's profile Send private message 
Country Bumkin

Joined: 25 Jul 2009
Posts: 29
Location: Australia

PostPosted: Fri 07 Jan 2011, 03:14    Post subject: Version update  

This is the only puppy amule version with full option enabled and has been useful. Could it be updated to a later aMule version for use on Official 4.3.1 and Wary 5 ?

Regards C Bumkin
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0616s ][ Queries: 12 (0.0167s) ][ GZIP on ]