Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 31 Jul 2014, 13:53
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Installation Upgrade From 2.12 to 2.14
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
sgk

Joined: 28 Nov 2006
Posts: 6
Location: USA

PostPosted: Thu 22 Feb 2007, 13:37    Post subject:  Installation Upgrade From 2.12 to 2.14
Subject description: Xorg and Vesa Problem with Puppy 2.14
 

I have been using Puppy 2.12-SeaMonkey since about the time that it came out and have had no real trouble with it. I just decided to upgrade to Puppy 2.14-SeaMonkey and the first install from a burned iso onto a CD failed to get past two lines of boot code. I dumped the CD-RW, re-burned the iso onto a new CD-RW and everything went fine until I got to the choice of Xorg, or Vesa. All that I will say is that I had tried the lowest to the highest settings as I could go with my Panasonic, PanaSync E50 monitor. I kept having to go back to Xwin, or Xorgwizard, but to no avail. Yes, I tried Vesa and it took me right back to the prompt.

I have a pretty new SiS board with a built in video card and all of my other Linux's that I have tried, including the one that I use most often, PCLinuxOS, which is installed, and the latest Debian (installed) that I am curious about, have worked with no video problems.

I do not really have a lot of time to investigate ad infinitum because I have a small non-profit business that I am already behind in because of Windows XP-SP2's hangups since the damn OS came out. I am working on trying to move my whole routine onto Linux, namely PCLinuxOS and Puppy on a flash drive. I started working with Linux since around 1994 and I am glad to see Linux (GNU/Linux) get this far so I can say goodbye to BBB (Big Bad Bill).

Thanks.
Back to top
View user's profile Send private message 
Emu Dan

Joined: 26 Feb 2007
Posts: 1

PostPosted: Mon 26 Feb 2007, 08:25    Post subject: installation upgrade
Subject description: X won't start
 

I too am having the same trouble with upgrading from Puppy 2.12 to 2.14.
X.org had no troubles running on 2.12. I have tried both X.org and Xvesa with 2.14 with no luck. It keeps kicking me back to the console screen. I am running from the boot CD with the Puppy save config file on the hard drive. I have tried the 2.14 disk on 2 other machines without any troubles in X.org, but I only have trouble on the machine that I did the upgrade to.
Back to top
View user's profile Send private message 
buttered_monkey

Joined: 06 Feb 2007
Posts: 19
Location: London, UK

PostPosted: Mon 26 Feb 2007, 08:45    Post subject: possibly....  

you are having the same problem as me wrt default fonts...? check your /tmp/xerrors.log file

see:

http://www.murga-linux.com/puppy/viewtopic.php?search_id=266748019&t=15820

any ideas?

EDIT:
by the way, I am running puppy 2.14 on a couple of machines and this only happened on the flash installation machine, not the hard drive base installation. This might be related, I guess....
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0423s ][ Queries: 12 (0.0044s) ][ GZIP on ]