Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Aug 2018, 13:24
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Xenialpup CE 7.5 / 25 Nov 2017
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 48 of 48 [708 Posts]   Goto page: Previous 1, 2, 3, ..., 46, 47, 48
Author Message
sancxjo


Joined: 29 Apr 2013
Posts: 93
Location: Russia

PostPosted: Sun 08 Jul 2018, 13:38    Post subject:  

No. I did not use wlanmakwer. In Ubuntu I configured it through the network manager.
I'm just saying that the internet was.

_________________
DebianDog-Jessie, Xenialpup 7.5
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 10883
Location: Charleston S.C. USA

PostPosted: Fri 17 Aug 2018, 21:38    Post subject:  

Problem finding the save on a USB flash drive.

Booting a live CD of Xenialpup 7.5
Making a save and putting the save on a USB flash drive.

Save is not being found when booting.

To fix had to make a manual change to the boot menu entry pmedia=cd to pmedia=usbflash
Because the boot menu is a read only, hard burn to the CD.
Have to manually change the pmedia= at each boot.

So, it seems booting from a CD install will not look on a USB flash drive for the save, because the pmedia=cd in the boot loader menu entry.
It will only search for save on the CD or a hard drive.

The live CD boot process needs to be fixed to also look on USB flash drives for a save.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3514
Location: Ontario Canada

PostPosted: Yesterday, at 16:58    Post subject: Xenialpup CE 7.5 / 25 Nov 2017  

I did a new install to a 64gb sandisk flash drive:

video-info-glx 1.5.3 Sun 19 Aug 2018 on xenialpup 7.5 Linux 4.9.122-pae i686
2.0 VGA compatible controller: Intel Corporation Sky Lake Integrated Graphics (rev 06)

X Server: Xorg Driver: intel
X.Org version: 1.18.4
dimensions: 1600x900 pixels (423x238 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 530 (Skylake GT2) x86/MMX/SSE2
OpenGL core profile version string: 4.5 (Core Profile) Mesa 17.0.7

Intel(R) Core(TM) i3-6100T CPU @ 3.20GHz
Core 0: @800 1: @800 2: @1100 3: @1000 MHz

I installed my favorite applications with PPM + changed the kernel.

No problems so far.
screenshot.jpg
 Description   
 Filesize   60.21 KB
 Viewed   54 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 48 of 48 [708 Posts]   Goto page: Previous 1, 2, 3, ..., 46, 47, 48
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.2277s ][ Queries: 13 (0.1502s) ][ GZIP on ]