Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 15 Feb 2019, 19:42
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Network
pBluetooth bluetooth manager
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [36 Posts]   Goto page: Previous 1, 2, 3
Author Message
did18

Joined: 19 Nov 2014
Posts: 417

PostPosted: Tue 13 Feb 2018, 13:06    Post subject:  

Hello mistfire

Would it be possible to modify pBluettoth so that the button "Bring device up (if down)" displays the real state of the device?
For example a green circle if the device is active.
Round orange if it's on standby.
Red circle if stopped.

Would it also be possible to display the signal strength as a percentage?
Thanks.

Have a nice day.

translated by deepl
Back to top
View user's profile Send private message 
Pro

Joined: 12 Feb 2010
Posts: 111

PostPosted: Mon 19 Feb 2018, 08:33    Post subject:  

Signal strength without realtime update - not needed for all. Realtime indication from script not implemented
Back to top
View user's profile Send private message 
reliant_turbo

Joined: 28 Nov 2017
Posts: 5

PostPosted: Tue 25 Dec 2018, 18:00    Post subject:  

i just installed this pet today and the required libraries and got this error.

bluetooth-agent: error while loading shared libraries: libdbus-1.so.3: wrong ELF class: ELFCLASS64

any ideas? im not quite done digging yet but wondered if anyone had this same issue here.

thanks

Brian
Back to top
View user's profile Send private message 
reliant_turbo

Joined: 28 Nov 2017
Posts: 5

PostPosted: Tue 25 Dec 2018, 19:22    Post subject:  

hmmmm loaded the 32 bit libraries and it seemed to take care of the first issue.

now i have this error when i try to pair:

Pairing...
Can't get default adapter
Method "DefaultAdapter" with signature "" on interface "org.bluez.Manager" doesn't exist

Done.

more fiddling.....

Brian
Back to top
View user's profile Send private message 
reliant_turbo

Joined: 28 Nov 2017
Posts: 5

PostPosted: Tue 25 Dec 2018, 19:51    Post subject:  

hmmmm. maybe i jumped the gun and didnt RTFM......

I installed the packages via the puppy package manager and they were newer revisions.

should i have stuck to the ones in the thread?

i think ill whip up a fresh usb and stick to the instructions to a T.

also, im using an ASUS BT211 usb dongle.

Brian
Back to top
View user's profile Send private message 
Semme


Joined: 07 Aug 2011
Posts: 7892
Location: World_Hub

PostPosted: Wed 26 Dec 2018, 07:28    Post subject:  

Hello Brian >> <Content removed due to lack of interest....>
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 3 [36 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Network
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.3204s ][ Queries: 13 (0.0939s) ][ GZIP on ]