Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 06:42
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Problème de Grub
Moderators: Béèm, darkerror05
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
phibou

Joined: 17 Feb 2007
Posts: 5

PostPosted: Sat 17 Feb 2007, 15:14    Post_subject:  Problème de Grub
Sub_title: Erreur au démarrage du grub
 

Bonsoir,
Je suis un newbee et très séduit par ToutouLinux01-12.5.
L'instal sur RAM fonctionne impec, et tout le reste idem. Là où cela coince, c'est lorsque je procède à l'install sur le HDD.
Je configure le GruB, je lance l'install par le biais de la commande installation sur disque et autre. La manœuvre se déroule sans encombre et je me retouve avec hda1/ext3 portant la partoche, un linux swap.
Lorsque je reboote, le dos me demande où je veux mettre le grub, je lui confirme /dev/hda1, il valide mais retient hd0,0 root. Puis tourne en rond.
J'ai appliqué le wiki http://puppylinux.org/wikka/HardDiskInstall
pareil, j'ai le même prob que ce post sur le forum http://www.murga-linux.com/puppy/viewtopic.php?search_id=1389041058&t=14875
et je désespère. Si je ne peut pas installer cette distro qui me va comme un gant, je serais bien déçu. Merci à tous de votre aide
Pour info Proc PII 465, Ram 256 Mo, HDD 5 Go
Back to top
View user's profile Send_private_message 
CatmanDru

Joined: 07 Sep 2006
Posts: 91
Location: OR, USA

PostPosted: Mon 19 Feb 2007, 15:58    Post_subject:  

Bienvenu. J' espere que vous pouvez lire mon frances 'sauvage'.

Est que vous estez bien sur de:

1. Faire la partition de Toutou avec le 'filesystem type' 83 (pour data) et avec le 'bootable flag', la partouche 'swap' avec le 'filesystem type' 82 (pour swap)? le programme de partition (cfdisk, fdisk) ne fai (faire) pas de 'format', seulement les partition.

2 'Reboot'.

3. Depuis de faire les partition, faire le 'format' avec les partouche? 'makeswap' avec la partition swap, et 'ext2 avec la partition 'data'

Je croi que quelques versiones (?) * de puppy ne fais (faire) automatiquemente (?) le "format" de hda1 (ou la partittion de Toutou) cuand s' installez.

* Pue tetre 2.12?, 2.13?

http://puppylinux.org/wikka/HDDInstallChecklist
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0423s ][ Queries: 12 (0.0044s) ][ GZIP on ]