Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 16 Nov 2018, 23:16
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Electrum Bitcoin Client
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [16 Posts]   Goto page: Previous 1, 2
Author Message
SuchG

Joined: 27 Jan 2018
Posts: 1

PostPosted: Sat 27 Jan 2018, 13:10    Post subject: python3 pyqt5
Subject description: does not exist for your system
 

Hi. I was trying to install electrum 3.05 as it is advised because older versions have dangerous bug.
I have installed python 3.6.4 from source.
Have pip 9.1 and python3tools in place.
Only pyqt5 is a problem. No version error.

Puppy xenial here 32bit
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [16 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0510s ][ Queries: 13 (0.0261s) ][ GZIP on ]