Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 15 Nov 2018, 10:56
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Tor Browser Bundle 7.5.6 and 8.0.3
Post new topic   Reply to topic View previous topic :: View next topic
Page 7 of 8 [107 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Author Message
tano70

Joined: 05 May 2016
Posts: 18

PostPosted: Wed 18 May 2016, 05:19    Post subject:  

i try 64 bit version of tor browser in the first post in my X-Slacko 32 bit, work like a charm!
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1824
Location: London, England

PostPosted: Thu 22 Sep 2016, 09:46    Post subject:  

Packages for 32bit and 64bit as .pet and .sfs now updated to Version 6.0.5
Note that 32bit packages are in http://smokey01.com/OscarTalks
But 64bit packages are in Yandex Disk storage https://yadi.sk/d/7AkxbX4NqJUah
Auto updates should be working if allowed in Preferences.
Personally I like to uninstall or unload and delete all profile data, then install or load the latest version afresh.

_________________
Oscar in England

Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1824
Location: London, England

PostPosted: Fri 27 Jan 2017, 06:34    Post subject:  

Version upgrade from 6.0.8 to 6.5

The minor updates happen fairly often and I try to upload packages fairly quickly but I don't always bump the thread every time.

Note that 32bit packages are in http://smokey01.com/OscarTalks
But 64bit packages are in Yandex Disk storage https://yadi.sk/d/7AkxbX4NqJUah
Auto updates should be working if allowed in Preferences.
Personally I like to uninstall or unload and delete all profile data, then install or load the latest version afresh.

_________________
Oscar in England

Back to top
View user's profile Send private message 
XP Refugee

Joined: 14 May 2014
Posts: 63

PostPosted: Wed 12 Apr 2017, 01:09    Post subject:  

sorry, can't find the "delete post" button anywhere
Back to top
View user's profile Send private message 
B.K. Johnson

Joined: 12 Oct 2009
Posts: 668

PostPosted: Wed 12 Apr 2017, 21:29    Post subject:  

Try Edit, then delete your text and finally save
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1824
Location: London, England

PostPosted: Wed 21 Jun 2017, 10:03    Post subject:  

Version update to 7.0.1
EDIT:- Update to 7.0.2

They compile their own version of Firefox (ESR)
This does not need GTK+3
It does need pulse audio but adding the apulse libraries internally seems to work so I have done that.

Note that 32bit packages are in http://smokey01.com/OscarTalks
But 64bit packages are in Yandex Disk storage https://yadi.sk/d/7AkxbX4NqJUah?force_show=1

_________________
Oscar in England

Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1824
Location: London, England

PostPosted: Mon 23 Oct 2017, 07:06    Post subject:  

Version update to 7.0.7
This now has content sandbox enabled by default which stops apulse from working and youtube videos don't play.
So that has to be addressed. I'm not sure if I have done that in the best way but I have things playing during my brief tests.
Folks may wish to experiment further or suggest other options.
See first post for more information and downloads.

EDIT:- There have been some concerns about a vulnerability.
Version 7.0.9 has fixed this.

_________________
Oscar in England

Back to top
View user's profile Send private message 
MichaelT

Joined: 01 Jun 2016
Posts: 8

PostPosted: Sat 11 Nov 2017, 20:35    Post subject: Tor Browser Bundle 7.0.9  

Thanks OscarTalks. 32-bit version works great on Slacko 6.3.2
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1824
Location: London, England

PostPosted: Fri 26 Jan 2018, 14:17    Post subject:  

Version update to 7.5
See first post for information and downloads.

_________________
Oscar in England

Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1824
Location: London, England

PostPosted: Thu 13 Sep 2018, 14:10    Post subject:  

Version 8.0
Now requires GTK+3
Tested briefly and worked in Wheezy (i686 version) and Xenial64 (x86_64 version)
For some earlier Puppies, install gtk+3 or libgtk-3 via PPM.

Uploaded for testing to Yandex Disk storage (both 32bit and 64bit versions)
https://yadi.sk/d/7AkxbX4NqJUah?force_show=1
Older version 7.5.6 left there as well at least for a while.
See first post for more information.

_________________
Oscar in England

Back to top
View user's profile Send private message 
Dorothée


Joined: 27 Nov 2012
Posts: 240

PostPosted: Tue 18 Sep 2018, 03:16    Post subject:  

Hello, thank you for your actualization of tor browser.

However, I have some problem to find gtk+3, even with the ppm. Does someone have a pet for this?

Thanks.

_________________

PIPOCA_Z_v3 + zdrv_v2
https://drive.google.com/open?id=0B_YYahskVg4qR3BIVG9kbFlqeUE
Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1824
Location: London, England

PostPosted: Tue 18 Sep 2018, 05:25    Post subject:  

What Puppy are you running?
You should be able to find it in PPM, but search for libgtk-3 in Ubuntu versions and gtk+3 in Slacko. Some Puppies such as Wheezy and Stretch already have it, Xenial too I believe.

_________________
Oscar in England

Back to top
View user's profile Send private message 
Dorothée


Joined: 27 Nov 2012
Posts: 240

PostPosted: Wed 19 Sep 2018, 02:29    Post subject:  

Thanks for your answer.

I am running Puppy Precise. I actualized the PPM and downloaded the gtk+3, but tor still does not work. I could not find libgtk-3 with the PPM.

For the moment, I'll continue then with the older version 7.5.6.
Back to top
View user's profile Send private message 
s243a

Joined: 02 Sep 2014
Posts: 1275

PostPosted: Wed 19 Sep 2018, 02:45    Post subject:  

Dorothée wrote:
Thanks for your answer.

I am running Puppy Precise. I actualized the PPM and downloaded the gtk+3, but tor still does not work. I could not find libgtk-3 with the PPM.

For the moment, I'll continue then with the older version 7.5.6.


It's probably only the browser that has this dependency. If you use the stand-alone version you probably don't need that dependency.
Back to top
View user's profile Send private message 
Dorothée


Joined: 27 Nov 2012
Posts: 240

PostPosted: Wed 19 Sep 2018, 04:41    Post subject:  

Thank you s243a.

I began to read your thread and... I am afraid it is a bit... "cabeludo" for me. I even don't know what means "standalone".

It seems that the evolution of Tor will leave some of us out of the updates.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 7 of 8 [107 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0694s ][ Queries: 13 (0.0231s) ][ GZIP on ]