Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 26 May 2018, 20:02
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
SMplayer 18.4.0 / SMtube 18.3.0
Post new topic   Reply to topic View previous topic :: View next topic
Page 8 of 9 [133 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9 Next
Author Message
norgo


Joined: 13 Nov 2015
Posts: 222
Location: Germany

PostPosted: Fri 12 Jan 2018, 20:59    Post subject: SMplayer 18.1.0 / SMtube 18.1.0  

compiled under use of Slacko 630 and shared qt-4.8.6 libs.
smtube-18.1.0-i686.pet
smplayer-18.1.0-i686.pet

Important information ( Slacko 630 )

to be able to play youtube videos under usage of MPlayer you have to update your MPlayer.
MPlayer version becomes checked by SMtube and default MPlayer version 1.1 won't work.
Version 1.2 and 1.3 are working without problems.

tested version 1.2 ( installed via PPM )
tested version 1.3 ( PET build by Sailor Enceladus )


I also tested SMtube-18.1.0 and VLC under Tahrpup 6.0.5
works without problems.

Dependencies:
-qt4
-libqtwebkit
-gstreamer
-gst-plugins-base
Back to top
View user's profile Send private message Visit poster's website 
backi

Joined: 27 Feb 2011
Posts: 1472
Location: GERMANY

PostPosted: Sun 14 Jan 2018, 05:36    Post subject:  

Hi norgo !

Mercy beaucoup once more Very Happy Very Happy Very Happy
Back to top
View user's profile Send private message 
takenp


Joined: 05 Aug 2015
Posts: 54

PostPosted: Sun 18 Feb 2018, 07:31    Post subject:  

Could you upload the Mplayer_1.3 to somewhere else plz ? )
delme.jpg
 Description   
 Filesize   34.91 KB
 Viewed   642 Time(s)

delme.jpg

Back to top
View user's profile Send private message 
norgo


Joined: 13 Nov 2015
Posts: 222
Location: Germany

PostPosted: Sun 18 Feb 2018, 07:48    Post subject:  

takenp wrote:
Could you upload the Mplayer_1.3 to somewhere else plz ? )

redirected to @Sailor Enceladus Wink
Back to top
View user's profile Send private message Visit poster's website 
festus


Joined: 14 Jan 2015
Posts: 175

PostPosted: Mon 19 Feb 2018, 09:40    Post subject:  

takenp wrote:
Could you upload the Mplayer_1.3 to somewhere else plz ? )

Here is the same player requested, "MPlayer-1.3.0-20160608 slk600.pet"
5.18 MB
MD5: 1773e519a17694ba96f244b8ee6a5c69
https://www.datafilehost.com/d/9dd2fa7f

Hope this helps you.

bliss,
festus
Back to top
View user's profile Send private message 
backi

Joined: 27 Feb 2011
Posts: 1472
Location: GERMANY

PostPosted: Mon 19 Feb 2018, 11:04    Post subject:  

Many thanks Festus ! Smile Smile
Back to top
View user's profile Send private message 
takenp


Joined: 05 Aug 2015
Posts: 54

PostPosted: Mon 19 Feb 2018, 11:06    Post subject:  

festus wrote:
Hope this helps you.



thx alot!
Back to top
View user's profile Send private message 
norgo


Joined: 13 Nov 2015
Posts: 222
Location: Germany

PostPosted: Wed 21 Feb 2018, 14:19    Post subject: SMplayer 18.2.2 - statically  

SMplayer version 18.2.2 - statically

compiled under use of Slacko 632 / Slacko64 632 and statically qt-4.8.6
smplayer-18.2.2-s-i686.pet
smplayer-18.2.2-s-x86_64.pet
Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 222
Location: Germany

PostPosted: Sat 24 Mar 2018, 06:40    Post subject: SMplayer 18.3.0  

SMplayer version 18.3.0

compiled under use of Slacko 700 RC3 / Slacko64 700 RC3 and shared qt-5.6.1 libs.
smplayer-18.3.0-qt5-i686.pet
smplayer-18.3.0-qt5-x86_64.pet

compiled under use of Slacko 630 and shared qt-4.8.6 libs.
smplayer-18.3.0-i686.pet
Back to top
View user's profile Send private message Visit poster's website 
backi

Joined: 27 Feb 2011
Posts: 1472
Location: GERMANY

PostPosted: Thu 29 Mar 2018, 03:14    Post subject:  

Hi Norgo !

Smile Fantastique Smile
Back to top
View user's profile Send private message 
Mike Walsh


Joined: 28 Jun 2014
Posts: 3706
Location: King's Lynn, UK.

PostPosted: Sat 31 Mar 2018, 15:47    Post subject:  

Hallo, norgo.

A question, if I may? What would be the newest version of SMTube that would work in Slacko 570?

Also, what's the reason for the "Error; Cannot connect to the server" readout at start-up? I'm currently using version 14.9.0, compiled a few years ago by scabz...


Mike. Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 222
Location: Germany

PostPosted: Sat 31 Mar 2018, 17:34    Post subject:  

Independent of version of operating system you will need the latest version of SMtube ( currently 18.1.0 ).
From time to time youtube code is changing and only the latest version of SMtube will be able to play these videos from youtube sources.
Additional you will need at least version 18.1.0 of SMplayer ( 18.3.0 is the most recent version ).
Mplayer version becomes also checked but I can't tell you the exactly revision number of MPlayer out of my head, I'm currently not at home.
This means you will need to update SMtube, SMplayer and Mplayer.
Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 222
Location: Germany

PostPosted: Sat 07 Apr 2018, 19:38    Post subject: SMtube 18.3.0  

SMtube version 18.3.0

compiled under Slacko 700 RC3 / Slacko64 700 RC3 and shared qt 5.6.1 libs
smtube-18.3.0-qt5-i686.pet
smtube-18.3.0-qt5-x86_64.pet

compiled under Slacko 630 and shared qt 4.8.6 libs
smtube-18.3.0-i686.pet
Back to top
View user's profile Send private message Visit poster's website 
norgo


Joined: 13 Nov 2015
Posts: 222
Location: Germany

PostPosted: Sun 08 Apr 2018, 15:15    Post subject:  

Mike Walsh wrote:
... What would be the newest version of SMTube that would work in Slacko 570?
@Mike Walsh

Hello Mike,
install smplayer-18.3.0-i686.pet and smtube-18.3.0-i686.pet ( shared qt-4 version ) at your slacko 570 installation.
replace the outdated Mplayer 1.1 version by ... by what ??? Nothing available Sad
You can take this Mplayer version 1.3.0 I compiled for your slacko 570 today ( not extensively tested yet, this is your part Smile )

don't forget to install following needed dependencies:
qt-4
libqtwebkit
ca-certificates
gstreamer
gst-plugins-base
Back to top
View user's profile Send private message Visit poster's website 
hamoudoudou


Joined: 24 Jul 2014
Posts: 873
Location: rabat

PostPosted: Tue 10 Apr 2018, 01:25    Post subject: SMtube links to precise are now dead..  

SMplayer to be updated on XFCE Chloe, SMtube links to precise are now dead..
Last edited by hamoudoudou on Wed 11 Apr 2018, 15:57; edited 2 times in total
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 8 of 9 [133 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1062s ][ Queries: 15 (0.0169s) ][ GZIP on ]