Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Jan 2018, 05:47
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
USB-Mouse not working in Slacko 6.3 after HD install
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 7 of 7 [97 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7
Author Message
rimatheou

Joined: 09 Dec 2017
Posts: 44
Location: Germany

PostPosted: Mon 08 Jan 2018, 10:12    Post subject:  

This is what I see in the client logbook (router menu):

Code:

[...]
ip=192.168.2.106   mac=00-80-88-03-0E-3B   name=puppypc18902
[...]

hmmm... Puppy is known to the router, but the SSID is not known to Puppy (when I boot from USB).
Back to top
View user's profile Send private message 
rimatheou

Joined: 09 Dec 2017
Posts: 44
Location: Germany

PostPosted: Mon 08 Jan 2018, 10:51    Post subject:  

@ mikeslr
Carolina with xfce needs
Quote:
a bit more ram and cpu than the standard ROX/Jwm puppy - probably at least 512MB of ram and 1GHz CPU for decent performance.
http://www.murga-linux.com/puppy/viewtopic.php?p=656241#656241
That's too much!
Back to top
View user's profile Send private message 
rimatheou

Joined: 09 Dec 2017
Posts: 44
Location: Germany

PostPosted: Mon 08 Jan 2018, 12:12    Post subject:  

Unicorn 6.0

Booting from USB:
- both the mouse and the trackpoint stick are not working, either after mouse/keyboard setup.
- SNS detects no interface, neither eth0 nor wlan0.

HD install: I spare myself
Back to top
View user's profile Send private message 
slavvo67

Joined: 12 Oct 2012
Posts: 1480
Location: The other Mr. 305

PostPosted: Fri 12 Jan 2018, 17:34    Post subject:  

I also have ongoing mouse problems (non-wireless). For me, it's in RU Xerus (quirky) and usually happens when I am push the computer's resources ....

such as when I'm using WoofQ to build.....

Sometimes, plugging into a new port works, sometimes it doesn't. I use a 4 port USB extension, which may be part of the issue. Still, I think there's something deeper going on here; Woof code or maybe a generic driver that's older than the hills.

I'm going to try to dig into this deeper in RU Xerus. We'll see...
Back to top
View user's profile Send private message 
greengeek


Joined: 20 Jul 2010
Posts: 4797
Location: Republic of Novo Zelande

PostPosted: Sat 13 Jan 2018, 15:01    Post subject:  

Hi Rimatheou, were you relatively happy with the mouse performance of the last Lupu you tried?

If I read your results correctly Lupu seemed ok except not good at detecting wireless networks. I think it would be good to look at the wifi problems more closely using Lupu.

Bigpup suggested some Network Wizard troubleshooting steps here and that would be one of the possible ways for us to collect information.

There are also other tools that will let us work out what puppy sees when it looks for your wifi. Is it worth focussing on Lupu now or do you still want recommendations for other puppies to try? (the larger swap partition should open up the opportunity to try some other puppies if you want).
Back to top
View user's profile Send private message 
rimatheou

Joined: 09 Dec 2017
Posts: 44
Location: Germany

PostPosted: Mon 15 Jan 2018, 07:57    Post subject:  

Hi Greengeek, I decided to use lupu 528. Mouse perfomance is good. Now I go through the steps Bigpup wrote. After step 3 (Select Wireless in the Configure wireless network box) I get this message:
Code:

Note: The interface you have slected uses the prism2_usb module, which is not included in our list of modules supporting WPA encryption.

However, if you know for a fact that it does support WPA, or wish to test if it does [...], click the 'Add To list' button. This will add the module to a configuration file for future use.

I clicked on 'Add to List'. Then prism2_usb was added to the configuration file /etc/network-wizard/wpa_modules and the wpa supplicant driver wext was also added.
I continued with step 4 (Scan...) => no wireless networks were found.
Switching encryption to WEP in the router menu => no networks were detected.
Switching to no encryption => no networks were detected.
Back to top
View user's profile Send private message 
greengeek


Joined: 20 Jul 2010
Posts: 4797
Location: Republic of Novo Zelande

PostPosted: Thu 18 Jan 2018, 13:43    Post subject:  

I wonder if the module being loaded by Lupu is faulty.

Your post here http://www.murga-linux.com/puppy/viewtopic.php?p=979251#979251 shows that Slacko 5.6 identified your wlan hardware as a usb device with id of 04f1:3009 which is made by the Victor Company of Japan, Ltd and is known as a MP-XP7250 WLAN Adapter. (also see P2 of the pdf I link below)

Your post above says that the driver module (prism2_usb) being loaded for that adapter does not have WPA capability.

This pdf: http://www.iwaniwanowitsch.net/Home/Information/Linux/Ubuntu/Howto/WLAN/prism2%20usb.pdf has more info and says the same thing - that the prism2_usb driver lacks WPA support. This implies that your wifi network is wpa and that is why it is not beeing seen.

That pdf suggests that there may be other ways to blacklist prism2_usb and use a different driver module. I have never used blacklisting so i can't help you achieve that. The next question is what alternative module might support WPA on that hardware?

I do have a suggestion - could you boot Slacko again and enter the command:

lsmod

so that we can confirm what module Slacko was loading to that card.

(maybe post the Lupu output of lsmod also?)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 7 of 7 [97 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0361s ][ Queries: 15 (0.0031s) ][ GZIP on ]