Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 19 Nov 2018, 20:11
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Chromium v70 with pepper-flash **RUNS-AS-SPOT**
Post new topic   Reply to topic View previous topic :: View next topic
Page 26 of 30 [449 Posts]   Goto page: Previous 1, 2, 3, ..., 24, 25, 26, 27, 28, 29, 30 Next
Author Message
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Sat 21 Oct 2017, 06:41    Post subject: chromium_62.0.3202.75+pepper_27.0.0.183 **RUN-AS-SPOT**  

RUN-AS-SPOT

32-bit chromium_62.0.3202.75+pepper_27.0.0.183_lx_spot.sfs

64-bit chromium64_62.0.3202.75+pepper_27.0.0.183_lx_spot.sfs

For the 32-bit version some tweaks are needed....

For slacko-6.9.9.9 (and LxPupSc-17.09.1) the mozilla-nss-3.31.1-i586-1_slack14.2.txz update is required.

(LxPupSc-17.09.22 and later already has this update).

For xenialpup-7.0.8.1 the following links need to be made:
Code:
cd /usr/lib && ln -s libpng14.so.14 libpng16.so.16 && cd /lib && ln -s libpcre.so.3 libpcre.so.1
For LxXenial-17.06 only the libpcre link is needed:
Code:
cd /lib && ln -s libpcre.so.3 libpcre.so.1

Runs in ArtfulPup with NO tweaks.

For the 64-bit version.....

slacko64-6.9.9.9 and LxPup64-17.06b require the update: mozilla-nss-3.31.1-x86_64-1_slack14.2.txz

xenialpup64-7.0.8.5 requires the 64-bit .sfs to be converted - see: http://murga-linux.com/puppy/viewtopic.php?p=867205#867205 (use option 2)

RUN-AS-SPOT
means that the location and permissions on the config and cache have changed and downloads have different behaviour
RUN-AS-SPOT

_________________
LxPup = Puppy + LXDE

Last edited by peebee on Mon 30 Oct 2017, 12:49; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Wed 25 Oct 2017, 10:37    Post subject:  

PepperFlash-27.0.0.183.....
_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Fri 27 Oct 2017, 02:17    Post subject:  

For LxPupSc only (32-bit) .....

chromium_62.0.3202.75+pepper_27.0.0.183_lxsc_spot.sfs

RUN-AS-SPOT

All downloads will have user:group = spot:spot
HOWEVER
All items in /root/spot/Downloads will be changed to user:group = root:root ON EXIT

If you want to use existing configs with this Run-As-Spot version then you will need to change the ownership to spot:spot - strongly suggest a copy is made before doing this!!

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Mon 30 Oct 2017, 12:50    Post subject:  

Now all versions chromium_62.0.3202.75+pepper_27.0.0.183 **RUN-AS-SPOT**
see above

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Tue 07 Nov 2017, 05:49    Post subject:  

For LxPupSc only (32-bit) .....

chromium_62.0.3202.89+pepper_27.0.0.183_lxsc_spot.sfs

RUN-AS-SPOT

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Thu 16 Nov 2017, 12:36    Post subject:  

UPDATE 10-dec-2017

For LxPupSc only (32-bit) .....

chromium_63.0.3239.84+pepper_27.0.0.187_lxsc_spot.sfs

RUN-AS-SPOT

New build....

Arch Linux have ceased all support for 32-bit systems and have completely deleted their 32-bit repositories Sad

This build is therefore constructed from Debian 32-bit binaries....
Screenshot.png
 Description   
 Filesize   112.06 KB
 Viewed   3091 Time(s)

Screenshot.png


_________________
LxPup = Puppy + LXDE

Last edited by peebee on Sun 10 Dec 2017, 06:35; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Sun 03 Dec 2017, 07:05    Post subject:  

chromium_63.0.3239.40+pepper_27.0.0.187_lxsc_spot.sfs

see above

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Sun 10 Dec 2017, 06:36    Post subject:  

chromium_63.0.3239.84+pepper_27.0.0.187_lxsc_spot.sfs

see above

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Tue 12 Dec 2017, 10:58    Post subject: chromium_63.0.3239.84+pepper_28.0.0.126_lxsc_spot  

For LxPupSc only (32-bit) .....

chromium_63.0.3239.84+pepper_28.0.0.126_lxsc_spot.sfs

RUN-AS-SPOT

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
s243a

Joined: 02 Sep 2014
Posts: 1284

PostPosted: Wed 13 Dec 2017, 22:18    Post subject: Re: chromium_62.0.3202.75+pepper_27.0.0.183 **RUN-AS-SPOT**  

peebee wrote:
RUN-AS-SPOT

32-bit chromium_62.0.3202.75+pepper_27.0.0.183_lx_spot.sfs

64-bit chromium64_62.0.3202.75+pepper_27.0.0.183_lx_spot.sfs

For the 32-bit version some tweaks are needed....

For slacko-6.9.9.9 (and LxPupSc-17.09.1) the mozilla-nss-3.31.1-i586-1_slack14.2.txz update is required.

(LxPupSc-17.09.22 and later already has this update).

For xenialpup-7.0.8.1 the following links need to be made:
Code:
cd /usr/lib && ln -s libpng14.so.14 libpng16.so.16 && cd /lib && ln -s libpcre.so.3 libpcre.so.1
For LxXenial-17.06 only the libpcre link is needed:
Code:
cd /lib && ln -s libpcre.so.3 libpcre.so.1

Runs in ArtfulPup with NO tweaks.

For the 64-bit version.....

slacko64-6.9.9.9 and LxPup64-17.06b require the update: mozilla-nss-3.31.1-x86_64-1_slack14.2.txz

xenialpup64-7.0.8.5 requires the 64-bit .sfs to be converted - see: http://murga-linux.com/puppy/viewtopic.php?p=867205#867205 (use option 2)

RUN-AS-SPOT
means that the location and permissions on the config and cache have changed and downloads have different behaviour
RUN-AS-SPOT


where would I get the source code for libnss. I want to try compiling it for super lupu
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Thu 14 Dec 2017, 02:58    Post subject:  

http://www.linuxfromscratch.org/blfs/view/svn/postlfs/nss.html

??

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Tue 19 Dec 2017, 05:31    Post subject: chromium+pepper **RUNS-AS-SPOT**  

RUNS-AS-SPOT

For the 32-bit version some tweaks are needed....

For slacko-6.9.9.9 (and LxPupSc-17.09.1) the mozilla-nss-3.31.1-i586-1_slack14.2.txz update is required.

(LxPupSc-17.09.22 and later already has this update).

For xenialpup-7.5 the following links need to be made:
Code:
cd /usr/lib && ln -s libpng14.so.14 libpng16.so.16 && cd /lib && ln -s libpcre.so.3 libpcre.so.1
For LxXenial-17.11 and Dpup Stretch CE by Radky only the libpcre link is needed:
Code:
cd /lib && ln -s libpcre.so.3 libpcre.so.1

Runs in ArtfulPup and Upup-Bionic-Beaver with NO tweaks.

For the 64-bit version.....

slacko64-6.9.9.9 and LxPup64-17.06b require the update: mozilla-nss-3.31.1-x86_64-1_slack14.2.txz

xenialpup64-7.5 requires the 64-bit .sfs to be converted - see: http://murga-linux.com/puppy/viewtopic.php?p=867205#867205 (use option 2)

RUNS-AS-SPOT

_________________
LxPup = Puppy + LXDE

Last edited by peebee on Sat 02 Jun 2018, 11:42; edited 3 times in total
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Tue 09 Jan 2018, 12:05    Post subject: chromium_63.0.3239.132+pepper_28.0.0.137 **RUN-AS-SPOT**  

RUN-AS-SPOT

32-bit chromium_63.0.3239.132+pepper_28.0.0.137_lx_spot.sfs

64-bit chromium64_63.0.3239.132+pepper_28.0.0.137_lx_spot.sfs

as above....

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 3535
Location: Worcestershire, UK

PostPosted: Mon 29 Jan 2018, 10:39    Post subject:  

RUN-AS-SPOT

13-mar-2018 - Chromium-64.0.3282.186 & PepperFlash-29.0.0.113

32-bit chromium_64.0.3282.186+pepper_29.0.0.113_lx_spot.sfs

64-bit chromium64_64.0.3282.186+pepper_29.0.0.113_lx_spot.sfs

as above....

_________________
LxPup = Puppy + LXDE

Last edited by peebee on Tue 13 Mar 2018, 03:36; edited 5 times in total
Back to top
View user's profile Send private message Visit poster's website 
Mike Walsh


Joined: 28 Jun 2014
Posts: 4383
Location: King's Lynn, UK.

PostPosted: Wed 31 Jan 2018, 19:50    Post subject:  

Chrome 64.0.3282.119 still running happily in Tahr 64, y'know.....

It's that glibc thing again..! Rolling Eyes Laughing


Mike. Wink

_________________
MY PUPPY PACKAGES | 'Thanks' are always appreciated!
--------------------------------------

Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 26 of 30 [449 Posts]   Goto page: Previous 1, 2, 3, ..., 24, 25, 26, 27, 28, 29, 30 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0975s ][ Queries: 13 (0.0395s) ][ GZIP on ]