Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Nov 2017, 04:01
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
Where to find abiword 3.0.1 ?
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [25 Posts]   Goto page: Previous 1, 2
Author Message
rufwoof

Joined: 24 Feb 2014
Posts: 2164

PostPosted: Thu 07 Jan 2016, 21:45    Post subject:  

2.8.6 has been the most stable for me.

With 3.0 in the latest Tahr just opening a doc and drawing a textbox is enough for it to lockup.

More usually however I don't use either abiword or gnumeric, and prefer Libre Office instead - Portable version on HDD, alongside portable firefox, portable google chrome, portable gimp, portable Xara ....etc.
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 31 Jan 2016, 00:48    Post subject: Libre Office will prevent any Puppy running RAM.  

Libre Office will prevent any Puppy running RAM.
A Puppy with Libre office loose the advantage to be born Puppy Sad and get the OS a simple typing machine for typists.
No need of 64 bits, ten fingers will be enough, twenty will be too much.

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
gjuhasz


Joined: 29 Sep 2008
Posts: 360

PostPosted: Fri 01 Apr 2016, 18:32    Post subject: 3.0.1 is OK in Puli  

rufwoof wrote:
With 3.0 in the latest Tahr just opening a doc and drawing a textbox is enough for it to lockup


???

I use abiword 3.0.1 in Puli. It runs smoothly without any hiccup.

Have fun!

Regards,

gjuhasz
abiword-301_in_puli.jpg
Description 
jpg

 Download 
Filename  abiword-301_in_puli.jpg 
Filesize  93.77 KB 
Downloaded  120 Time(s) 
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 02 Apr 2016, 10:16    Post subject: 3.0.1 is multi-users  

Important feedback : Abiword 2.8.6 was running as well. Everybody is happy with Abiword. ABIword is mature again ?
What is the difference between 2.8.6 and 3.0.1 ?
3.0.1 is multi-users (working on the same document). Read Abiword how-to.

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 23 Sep 2017, 21:08    Post subject: 2017 feed back.. 3.0.1 seems to run without bugs  

2017 feed back.. 3.0.1 seems to run without bugs
tarpup64.png
 Description   Version installed tahrpup 64
 Filesize   25.14 KB
 Viewed   152 Time(s)

tarpup64.png


_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
hamoudoudou


Joined: 24 Jul 2014
Posts: 187
Location: rabat

PostPosted: Sat 28 Oct 2017, 01:39    Post subject: version 3.0.1 used With LXPup Xenial.
Subject description: Brainstorming is not enough to sprout seeds
 

version 3.0.1 used With LXPup Xenial.. Bugs not yet appeared.
Ubuntu Has a complete document describing Ubuntu, just to update to fit new version. Here Lucid, then Precise, Thar, Xenial and seasonal as Yakkety Zest, Artful, Bingo, Charlot, Dalton,
Simple way to do things, better than to invent again ad again new ways, often not updated because lack of volunteers. and knowledge too
Planner, Osmo, are tool to be used at the office for management. Puppy Linux could use them too, because they are its own choices;.. Perhaps not efficient enough.. Or better task is boring most of devs. That was done for Puppy 431, but people are now ten years older.and no longer ready for works of convicts. Brainstorming and Workforce
Feed back is welcome at Abisource LTD.. Unfortunately users don't feed back. Development for Windows has been abandoned. The idea was to use a central document updated on the web. In fact community spirit needed for that has been replaced by one man shows, not getting far because 'one man' is not enough. Some still dream of making great things alone. For software it's impossible..
Roots live underground as moles, but are unable to grow flowers on the soil.
Herbology_Vascular_plant_diagram.gif
Description  Roots stay roots
gif

 Download 
Filename  Herbology_Vascular_plant_diagram.gif 
Filesize  43.13 KB 
Downloaded  11 Time(s) 
brazil.jpg
 Description   Old Lucid To update to.. Puppy Flavour
 Filesize   104.55 KB
 Viewed   126 Time(s)

brazil.jpg

Back to top
View user's profile Send private message 
hamoudoudou


Joined: 24 Jul 2014
Posts: 187
Location: rabat

PostPosted: Sat 28 Oct 2017, 02:35    Post subject:  Please note Windows users: 2.8.6 is enough for them
Subject description: nd for me itou
 

"Download AbiWord
Our latest stable release is version 3.0.2. It's available for a number of languages and operating systems. Release Notes | Changelog | Download.
Please note Windows users: Due to lack of Windows developers on the project, there is no longer a version available for download"
Some people on the forum say that is not true..

If you aren't a computer programmer, you can still help out with AbiWord by helping us keep our Bug tracking system up to date. This sort of work is really helpful to the project, and anyone can join in.

Oct 20, 2016
AbiWord 3.0.2 has been released. Provides many bug fixes. That means that bugs exist in 3.0.1, puli !


Download (HTTP): http://www.abisource.com/downloads/abiword/3.0.2/source/abiword-3.0.2.tar.gz

Download MD5 sum: cda6dd58c747c133b421cc7eb18f5796

Download size: 11 MB

Estimated disk space required: 626 MB, additional 12 MB for docs (73 MB installed - additional 3.1 MB for docs)

Estimated build time: 6.5 SBU - additional 0.5 SBU for docs
PPM.png
 Description   PPM version 3.0.1 (Xenial)
 Filesize   34.21 KB
 Viewed   101 Time(s)

PPM.png

abisource.jpg
 Description   You can disagree wit that, if you like, dear VIPs
 Filesize   60.04 KB
 Viewed   100 Time(s)

abisource.jpg

Back to top
View user's profile Send private message 
OscarTalks


Joined: 05 Feb 2012
Posts: 1640
Location: London, England

PostPosted: Sat 28 Oct 2017, 16:57    Post subject:  

I thought it might be a good idea to mention this in this thread.
There seems to be a problem with Abiword 3.0.2 if compiled in Puppy for GTK2
I encountered this when trying to compile it in Dpup Stretch.
I believe other Puppy enthusiasts found the same thing.
I also tried in other Puppy versions but the result was the same.
Even the cursor does not display properly.
I ended up sticking with 3.0.1 which seems fine.
If anyone has successfully built 3.0.2 perhaps they could let us know.

Perhaps if it were built for GTK3 it would be OK, but I don't want to do that because Puppy does not really fully support this.

In recent Puppies it may be possible to install Abiword 3.0.2 via PPM but this will be GTK3 and will probably drag in a lot of dependencies

_________________
Oscar in England

Back to top
View user's profile Send private message 
hamoudoudou


Joined: 24 Jul 2014
Posts: 187
Location: rabat

PostPosted: Fri 03 Nov 2017, 01:29    Post subject: Installed Stretch Dog But not practiced yet
Subject description: 3.0.2-2 downloaded with synaptic
 

version 3.0.2 Jump to Stretch, by clicking the blue
Installed Stretch Dog But not practiced yet. Use 2.8.6 if any problems. Windows users ( lot) should satisfied with it, development abandoned for them.
Often new features breaks an application stable. That was the case with Abiword 2.9.. Its a wrong way to think that newest versions are the best. They experiment improvements, that does not mean that improvement work.. Lack of developers force Abisource to release, then to analyse feed back from public claims. Unfortunately feed back is poor, so poor... Don't be frightened to write Abisource..
PUppy Puduan is just beside DebianDog on My pendrive.. Will test Abiword on it..
Please check for what 3.0.2 is needed (main goal is sharing on line between users)
version 3.0.2 perfect with Puduan Wink topic here, click the blue
Back to top
View user's profile Send private message 
hamoudoudou


Joined: 24 Jul 2014
Posts: 187
Location: rabat

PostPosted: Fri 03 Nov 2017, 04:45    Post subject: You must suscribe Telepathy  

You must suscribe Telepathy to take advantage of versions 3.. Others functiuns are the same as 2.8.6 excepted color borders of paragrah.. and lot of languages for which Puppy has no keyboard to type documents.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [25 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Documents
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0538s ][ Queries: 15 (0.0114s) ][ GZIP on ]