Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 19 Nov 2017, 17:29
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
LxPup : a Puppy with LXDE as its desktop environment
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 62 of 63 [932 Posts]   Goto page: Previous 1, 2, 3, ..., 60, 61, 62, 63 Next
Author Message
peebee


Joined: 21 Sep 2008
Posts: 3004
Location: Worcestershire, UK

PostPosted: Thu 31 Aug 2017, 06:41    Post subject: Re: usb stick mobile broadband  

zagreb999 wrote:
regards

is it possible to connect with
usb stick mobile broadband
in lxpup?

thanks.

Never done it myself - but should be - use "Dialup analog or wireless modem (2g/3g)" in Internet Connection Wizard - I think?

Otherwise ask on a thread about such matters....

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 31 Aug 2017, 06:59    Post subject: How to connect Puppy wireless with a dongle,
Subject description: To use laptops as laptops.
 

connect Puppy wireless with a dongle:
Just choose a kernel able to do it. Rcrsn51 has a list of kernels. Then choose your Puppy Linux to use
WiFi Drivers for Puppy
8192cu_huge_s32_700-k3.16.43.pet
8192cu_huge_s64_700-k4.9.30.pet
8192cu_huge_xenial64-k4.9.13.pet
8192cu_huge_xenial_noPAE-k4.9.13.pet
8192cu_precise571-k3.9.11.pet
8192cu_puppy_431-k2.6.30.5.pet
8192cu_racy55-k3.0.66.pet
8192cu_slacko_56_4G-k3.4.52.pet
8192cu_slacko_570_PAE-k3.10.32.pet
8192cu_slacko_630-k3.14.55.pet
8192cu_tahr_605_noPAE-k3.14.56.pet
8192cu_tahr64_605-k3.14.54.pet
8192cu_tahrpup_604_PAE-k3.14.56.pet
8192cu_wary53-k2.6.32.59.pet
8192cu_xenial_704-k4.1.31.pet

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Bird Dog

Joined: 15 Jun 2014
Posts: 62
Location: Toronto, Ontario, Canada

PostPosted: Sun 03 Sep 2017, 19:38    Post subject: LxPup  

Could someone explain to me why this puppy will work when it's based on 666Philb xenialpup 32 bit pup which it seems by that latest thread has bitten the dust along with 666Philb? Oh Pelo I tried the xenialdog and although it tried a lot longer than the xenialpup it didn't boot up. Anyone with any other 32 bit xenial (pup, dog or anything else) suggestions?

Thanks
Bird Dog

_________________
Frugal Tahrpup 646.0.5 & Xenialpup 64 save folder on core2 quad Q6600 2 gigs ram & AMD 6 core 4 gigs ram, Frugal Tahrpup 6.0.6 CE save folder on P4 3.0 ghz 1 gig ram and Dell P4 Celeron 2.4 ghz 1 gig ram
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 05 Sep 2017, 22:40    Post subject: about xenialdog ask in their topic,  

about Xenialdog ask in their topic, you will get help by support team. I hope.
Black screen in virtual machine, ok booting from USB.
LXpup are a nice choice. The most downloaded on sourceforge.net

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Thu 28 Sep 2017, 00:35; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
Bird Dog

Joined: 15 Jun 2014
Posts: 62
Location: Toronto, Ontario, Canada

PostPosted: Sat 16 Sep 2017, 19:45    Post subject: LxPup  

Booted LxXenialpup iso burned to cd (no md5 check some I could see) and installed frugally to hard drive with a save folder. I installed Conky and then it would boot to the desktop but with no icon's or taskbar so I uninstalled Conky and I'll see if that was the problem. Computer is a P4 3.0 ghz cpu with an ati video card, 120 gb ssd, 1 gig ram with a 2 gig swap file.
I must also say that Xenialpup is the first puppy I have downloaded and it didn't boot (Xenialdog was the second) and this goes back to Lupu 5.25.

Thanks
Bird Dog

_________________
Frugal Tahrpup 646.0.5 & Xenialpup 64 save folder on core2 quad Q6600 2 gigs ram & AMD 6 core 4 gigs ram, Frugal Tahrpup 6.0.6 CE save folder on P4 3.0 ghz 1 gig ram and Dell P4 Celeron 2.4 ghz 1 gig ram
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3004
Location: Worcestershire, UK

PostPosted: Sun 17 Sep 2017, 01:54    Post subject: Re: LxPup  

Bird Dog wrote:
I installed Conky

How?
Try Desktop -> Change appearance -> Options -> Conky

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
marcelo4768

Joined: 18 Sep 2017
Posts: 6

PostPosted: Mon 18 Sep 2017, 11:14    Post subject: puppy version
Subject description: where skype and chrome works fine
 

hola, hay algun puppy donde funcione chrome y skype, ambos descargandolos desde sus paginas oficiales ya sea en formato deb o rpm ????????????? saludos.
Back to top
View user's profile Send private message 
Lekium

Joined: 18 Jun 2013
Posts: 7

PostPosted: Wed 27 Sep 2017, 11:23    Post subject:  

I am new to Linux to the point of not being able to use the terminal (without googling).

I was looking for a fast, lightweight yet pretty distro I could run from USB. I have been running LxPupXenial 16.08 for a few days in 3 different machines with 2GB of RAM and under 2.2GHz and this distro is the best I've ever tried: it has all the software I need (Palemoon feels better than Firefox, which I've been using since v12), super fast, highly customizable and very descriptive when you're about to make something happen.

I would like to ask for help regarding 3 programs I used with Lubuntu but that I haven't been able to run with LxPup: conky-manager, bleachbit and jdownloader.

I can install and run Conky with Puppy Package Manager but I cannot install conky-manager to helpme costumize it; I can install bleachbit and jdownloader throught the manager as well but when I execute them, nothing happens.

Any help would be appreciated.
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 3004
Location: Worcestershire, UK

PostPosted: Wed 27 Sep 2017, 12:05    Post subject:  

Lekium wrote:
I am new to Linux to the point of not being able to use the terminal (without googling).

I was looking for a fast, lightweight yet pretty distro I could run from USB. I have been running LxPupXenial 16.08 for a few days in 3 different machines with 2GB of RAM and under 2.2GHz and this distro is the best I've ever tried: it has all the software I need (Palemoon feels better than Firefox, which I've been using since v12), super fast, highly customizable and very descriptive when you're about to make something happen.

I would like to ask for help regarding 3 programs I used with Lubuntu but that I haven't been able to run with LxPup: conky-manager, bleachbit and jdownloader.

I can install and run Conky with Puppy Package Manager but I cannot install conky-manager to helpme costumize it; I can install bleachbit and jdownloader throught the manager as well but when I execute them, nothing happens.

Any help would be appreciated.

Hi

Probably missing dependencies....

First approach is to look inside the .desktop file in /usr/share/applications to find what executable is being run then run that executable directly from a terminal and see what errors are given.

pkgs.org is a good source to tell you what dependencies are required.

bleachbit seems to be a python program - puppy does not have python by default but it is in the devx sfs so you need to install the devx sfs if you want to run python programs.

jdownloader seems to be a java program so similarly to python you will need to install a Java engine.

pkgs.org does not show either conky-manager or jldownloader as available for Xenial Xerus....

_________________
LxPup = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Lekium

Joined: 18 Jun 2013
Posts: 7

PostPosted: Thu 28 Sep 2017, 07:02    Post subject:  

I concentrated on Bleachbit and tried running it through the terminal. The terminal window pops up and immediately closes. If I follow the same procedure with other pre-installed apps, the window stays open and displays information.
When installing bleachbit through the Software Manager, it installs the dependencies shown at pkgs.org

Is there another way of cleaning LxPup after uninstalling something? I've noticed the personal storage does not increase after uninstalling software I tried, some residues are visible in the Save file, which I expected to disappear.
Back to top
View user's profile Send private message 
festus


Joined: 14 Jan 2015
Posts: 139

PostPosted: Thu 28 Sep 2017, 08:51    Post subject:  

Lekium wrote:
I concentrated on Bleachbit and tried running it through the terminal. The terminal window pops up and immediately closes. If I follow the same procedure with other pre-installed apps, the window stays open and displays information.
When installing bleachbit through the Software Manager, it installs the dependencies shown at pkgs.org

Is there another way of cleaning LxPup after uninstalling something? I've noticed the personal storage does not increase after uninstalling software I tried, some residues are visible in the Save file, which I expected to disappear.
Hi Lekium,
Here is a bleachbit pet that works on said pup:
http://www.murga-linux.com/puppy/viewtopic.php?t=110674
Search for the dependencies:(python-cairo, python-gobject, python-gtk2) in PPM. They are there.

Have you tried the conky in /opt//lxpup-xtras?

Hope this helps.

bliss,
festus
Back to top
View user's profile Send private message 
Lekium

Joined: 18 Jun 2013
Posts: 7

PostPosted: Fri 29 Sep 2017, 07:11    Post subject:  

Bleachbit is working thanks to your advice Smile

Conky is working too but I would like to costumize the way it looks with something easy like conky-manager.
Back to top
View user's profile Send private message 
Moat


Joined: 16 Jul 2013
Posts: 766
Location: Mid-mitten, USA

PostPosted: Fri 29 Sep 2017, 15:59    Post subject:  

Lekium wrote:
... but I would like to costumize the way it looks with something easy like conky-manager.


I vaguely recall getting the later Teejay's Conky Manager running on Precise 5.7.1 Retro (IIRC) quite some time ago - and also recall that it required a fair number of libs/dependencies to make it work, one being ImageMagick (again, IIRC), which was/is very large all by itself (Conky Manager needs ImageMagick in order to create preview images - a "newer" feature that the previous Conky Manager didn't have... you might try looking for that older Conky Manager version in order to keep the installation smaller/more manageable).

I think it was just a matter of firing conky-manager off in a terminal, taking note of the missing lib error, adding the missing lib from the PPM, rinse and repeating until it ran.

I too like Conky Manager! Cool

Bob
Back to top
View user's profile Send private message 
01101001b


Joined: 08 Mar 2017
Posts: 11
Location: Buenos Aires, Argentina

PostPosted: Wed 11 Oct 2017, 01:32    Post subject:  

Lekium wrote:
[...] I can install bleachbit and jdownloader [...] but when I execute them, nothing happens.

Hi Lekium!
Regarding JDownloader, I use it via Wine (Wind*ws version, obviously). I know this may be not what you want, but if you are in dire need of it, that's really a much easier way -to me at least- and it does it without a hiccup.
Good luck!
Cv
Back to top
View user's profile Send private message 
01101001b


Joined: 08 Mar 2017
Posts: 11
Location: Buenos Aires, Argentina

PostPosted: Wed 11 Oct 2017, 01:59    Post subject: Re: puppy version
Subject description: where skype and chrome works fine
 

marcelo4768 wrote:
hola, hay algun puppy donde funcione chrome y skype, ambos descargandolos desde sus paginas oficiales [...]??
Hola Marcelo4768! Chrome 32bits para linux ya no hay. Si querés usarlo en algún puppy linux, tendrá que ser uno de 64bits. Skype en Puppy es posible pero no sé si tan así como bajarlo de páginas oficiales. Sí sé que hay por ahí una versión de Skype en .sfs (un .sfs es para Puppy lo que un plugin es para Firefox).
Suerte!
Cv

PS: Sorry everyone, I made my answer as short as possible so as not to make it an offtopic.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 62 of 63 [932 Posts]   Goto page: Previous 1, 2, 3, ..., 60, 61, 62, 63 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0570s ][ Queries: 15 (0.0057s) ][ GZIP on ]