Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 16 Dec 2017, 18:56
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Filesystem
Midnight Commander, versions 4.8.18 to 4.8.20
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [40 Posts]   Goto page: Previous 1, 2, 3
Author Message
foxpup


Joined: 29 Jul 2016
Posts: 280
Location: europa near northsea

PostPosted: Sun 19 Feb 2017, 10:22    Post subject:  

musher0 wrote:

Nah, not Spring, not yet! Not here anyway!

I gather you'd be located in Italy or Spain where Spring starts early?

No, not around the Med, I live near the Northsea.
Wednesday was a rare day. Cold and foggy days are normal now. Spring is not near here neither.

Quote:
But even 40 centimeters of snow will eventually melt!

Well, here we have to wait for a decade to see that amount of snow.
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 11285
Location: Gatineau (Qc), Canada

PostPosted: Sun 19 Feb 2017, 11:46    Post subject: Re: 256 colors  

foxpup wrote:
Hey musher0

I've been fiddling with mc again.
I just got 256 colors support installing rxvt-unicode-256color package. I took it from debian jessie, as I always do for Tahr.
I had to add libperl5.20 as well. ncurses-term_5.9 was mentionned as dep, but not reported as such by the ppm. I added it anyway because I had to add libncursesw5 before. (I edited a previous message about the 3 links and added this.)
The 256color skins are very nice, dark on white.
Hi foxpup!

That's great news!

Would you have the URL's for those packages, please?
And a screen shot, perhaps? I'm eager to see the result.

TIA

_________________
musher0
~~~~~~~~~~
"Logical entities must not be multiplied beyond necessity." | |
« Il ne faut pas multiplier les entités logiques sans nécessité. » (Ockham)
Back to top
View user's profile Send private message 
foxpup


Joined: 29 Jul 2016
Posts: 280
Location: europa near northsea

PostPosted: Mon 20 Feb 2017, 05:13    Post subject: Re: 256 colors  

musher0 wrote:

Would you have the URL's for those packages, please?
And a screen shot, perhaps? I'm eager to see the result.


I just take them from the debian packages site.
For rxvt-unicode-256color you find links here: https://packages.debian.org/jessie/rxvt-unicode-256color

I cannot find it in the slackware packages. Maybe the patch is already in the rxvt package from slackware and you just have to enable it in .terminfo? To be honnest, I do not know if I make any sense here. I've not used slack up till now.

Some screenshots:
gray-orange-blue256.jpg
 Description   It's not spectacular, but the color choice is more delicate.
 Filesize   71.4 KB
 Viewed   269 Time(s)

gray-orange-blue256.jpg

modarin256-defbg-thin.jpg
 Description   This one is very nice with the desktop shining through.
 Filesize   67.75 KB
 Viewed   283 Time(s)

modarin256-defbg-thin.jpg

Back to top
View user's profile Send private message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1916

PostPosted: Mon 20 Feb 2017, 20:49    Post subject:  

Thanks fpr this one! I've installed it and am using it now (in EmSee Ultron).
_________________
Acer Aspire M1610 (Core 2 Duo, 2.3 GHz), 3 GB of RAM, 320 GB hard drive running Debian 9.2.1, Slackware 14.2 (32-bit), VLocity 7.2 Final, X-Slacko 4.3, FerenOS (32-bit), Devuan 1.0.0, Stella 6.8, Pardus 1.7.1 and Xenialpup64 7.5.
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 11285
Location: Gatineau (Qc), Canada

PostPosted: Mon 20 Feb 2017, 22:28    Post subject:  

@Colonel Paniic:

My pleasure!


@foxpup:

Thanks for the URL of the 256 colors urxvt and for the screenshots!


BFN

_________________
musher0
~~~~~~~~~~
"Logical entities must not be multiplied beyond necessity." | |
« Il ne faut pas multiplier les entités logiques sans nécessité. » (Ockham)
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 11285
Location: Gatineau (Qc), Canada

PostPosted: Mon 20 Feb 2017, 22:43    Post subject: Re: 256 colors  

foxpup wrote:
(...) I cannot find it in the slackware packages. Maybe the patch is already in the rxvt package from slackware and you just have to enable it in .terminfo? To be honnest, I do not know if I make any sense here. I've not used slack up till now.(...)

Sometimes one can use a deb package in a slackware environment and provide the
missing dependencies if any.

_________________
musher0
~~~~~~~~~~
"Logical entities must not be multiplied beyond necessity." | |
« Il ne faut pas multiplier les entités logiques sans nécessité. » (Ockham)
Back to top
View user's profile Send private message 
foxpup


Joined: 29 Jul 2016
Posts: 280
Location: europa near northsea

PostPosted: Tue 21 Feb 2017, 13:37    Post subject: Re: 256 colors  

musher0 wrote:

Sometimes one can use a deb package in a slackware environment and provide the missing dependencies if any.

I guessed so: I occasionally installed something from slack or even took a lib from a rpm.

But when I googled about urxvt 256colors I got the impression that rxvt in slackware is compiled differently and the 256 colors just have to be turned on. The deb for 256 colors has the same source as plain rxvt. But as I said, I am not at home in slack.
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 11285
Location: Gatineau (Qc), Canada

PostPosted: Wed 15 Nov 2017, 10:24    Post subject:  

Edited Nov. 19 2017.
~~~~~~~~~~~~~~~~


Hello all.

MC-4.8.19 is available for the next 30 days as archive mc-4.8.19_exec1.pet
from http://www95.zippyshare.com/v/F4Xmu66R/file.html.

For those of you who know French, there is a discussion about it starting here.

BFN.

_________________
musher0
~~~~~~~~~~
"Logical entities must not be multiplied beyond necessity." | |
« Il ne faut pas multiplier les entités logiques sans nécessité. » (Ockham)

Last edited by musher0 on Fri 01 Dec 2017, 14:08; edited 1 time in total
Back to top
View user's profile Send private message 
s-kami


Joined: 30 Apr 2009
Posts: 134
Location: Hungary

PostPosted: Thu 30 Nov 2017, 17:45    Post subject: mc-4.8.20-i486.pet 30-Nov-2017 10:38 2.4M
Subject description: LX7 puppy
 

New version, made by nocsak on LX7 Puppy - precise series
S-lang dependency there
mc-4.8.20-i486.pet 30-Nov-2017 10:38 2.4M

http://skamilinux.hu/nocsak/pet_LX7/midnight_commander/

_________________
Hungarian Puppy Linux HQ
http://skamilinux.hu

Back to top
View user's profile Send private message Visit poster's website 
hamoudoudou


Joined: 24 Jul 2014
Posts: 235
Location: rabat

PostPosted: Mon 04 Dec 2017, 07:59    Post subject: Midnight commander has spanish commands.  

one could believe all commands are in English but he is wrong. Midnight commanders has spanish commands.So people can undestand easier how to practice.
Replace old Topic 2013 here
s-kami provides list of commands and explanations if needed.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 3 [40 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Filesystem
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0430s ][ Queries: 13 (0.0044s) ][ GZIP on ]