Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Sep 2014, 14:27
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Gxine 0.5.9 crashes
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
Paul_L

Joined: 17 Jan 2007
Posts: 8

PostPosted: Wed 17 Jan 2007, 13:02    Post subject:  Gxine 0.5.9 crashes
Subject description: Gxine crashes the moment it trys to play something
 

I have just installed the latest version of Puppy Linux 2.13. Configured Alsa and the network i/f ok. XfreeCD plays CD's OK. Problem is with Gxine.

If I click the icon to load it it loads fine and dispaly's its version no. If I click on File - CD the CD is recognised - the title shows and just at the moment I would expect to hear something the dialog window vanishes. I have tried different sound sources and exactly the same thing happens each time.
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11070
Location: Arizona USA

PostPosted: Wed 17 Jan 2007, 23:20    Post subject:  

The first time Gxine plays a CD, or a playlist of mp3 files, it works fine, If I don't close and restart Gxine after it finishes the CD or mp3 playlist, it crashes the moment it starts to play a new playlist.
_________________
Puppy Help 101 - an interactive tutorial for Lupu 5.25
Back to top
View user's profile Send private message 
Paul_L

Joined: 17 Jan 2007
Posts: 8

PostPosted: Thu 18 Jan 2007, 04:06    Post subject: GXine 0.5.9 crashes
Subject description: I see 0.5.10 is out for GXine
 

I am a bit of aneebie at Linux but I will try installing this. IN the bug fixes it mentions fixing crashes due to misidentifying files.
Back to top
View user's profile Send private message 
paullecorde


Joined: 17 Jun 2005
Posts: 62
Location: Lexington, KY USA

PostPosted: Tue 30 Jan 2007, 19:51    Post subject:  

I have installed puppy 2.13 seamonkey. I have installed all the extra codices and installed mplayer. Gxine is having problems with streaming audio such as VirginRadio.co.uk. Other streams play fine. When I try to watch streaming video from CNN. I get the attached error messages. I have read the message about a missing link to lib.X11.so and tried to create this link. gxine now passes the health test but still i get the error message. I am using a Del OptiPlex with Alsa set to cs4243. when i run zmixer the master volume is all the way down and will not move. I don't know if that is part of the problem or not, but am adding it just in case.

Using mplayer instead is not a good alternative either because mplayer and the browser both crash to desktop on the same video. gxine will at least play the video but not the sound and the browser does not crash.

Has anyone else had this problem or have any suggestions on how to fix it?

Thanks for your help!

Paul
gxine_error.png
 Description   
 Filesize   298.94 KB
 Viewed   561 Time(s)

gxine_error.png

Back to top
View user's profile Send private message Yahoo Messenger 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Tue 30 Jan 2007, 22:20    Post subject:  

Gxine 0.5.9 (and the version we used before that) crashes when I try to play a DVD on my laptop. But, the same DVD plays fine on my desktop PC.

Gxine 0.5.10 is out, will try that.
Back to top
View user's profile Send private message Visit poster's website 
J_Rey


Joined: 04 May 2005
Posts: 276
Location: Northwest Florida, U.S.A.

PostPosted: Fri 02 Feb 2007, 15:10    Post subject:  

gxine 0.5.11 and xine-lib 1.1.4 newly at http://www.xinehq.de/
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0505s ][ Queries: 13 (0.0050s) ][ GZIP on ]