Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 18 Nov 2018, 00:21
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Utilities
Bleachbit
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 5 [75 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Author Message
mgolden

Joined: 10 Aug 2014
Posts: 77

PostPosted: Thu 02 Oct 2014, 12:34    Post subject: Bleachbit 1.4
Subject description: Bleachbit 1.4
 

For those Linux newbies like myself, here is what you need to get Bleachbit 1.4 working on a fresh install of Puppy Linux 5.7:

bleachbit-1.4-i486
bleachbit_NLS-1.4-i486

The National Language Support (NLS) file is only needed for language support other than English.

devx_slacko_5.7.sfs

Which is no longer available from the Sfs Manager but is available at
http://ftp.nluug.nl/ftp/pub/os/Linux/distr/puppylinux/puppy-slacko-5.7/

And from the Puppy Package Manager:

pygtk-2.24.0

Which you should allow to also install:

pycairo-1.8.10
pygobject-2.28.6

Hopefully this will help someone get Bleachbit up and running.
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 2362
Location: Queensland

PostPosted: Fri 21 Nov 2014, 04:26    Post subject: Re: Bleachbit 1.4
Subject description: Bleachbit version 1.4
 

Built the latest Bleachbit version 1.6 in Carolina, dependency Python, added Monsie's history fix.

Changes

These are the changes since version 1.4:

Google Chrome: fix error "Favicons is version 29"
Google Chrome: clean application cache directory.
Google Chrome and Chromium: in the Preferences (JSON) file clean a list of HTTP servers that used SPDY, which can be used to track servers to which the browser was connected
Firefox: clean more session restore files
Firefox: clean bookmark backups using a new option called Backup.
The auto-hide option, which was removed in version 1.0, is available again.
Specific to Linux
Google Chrome: delete Sync Data Backup
Chromium: delete application cache directory
Print a message when root account is being cleaned to avoid confusion
Whitelist more KDE IPC files under /tmp/ to fix problem launching BleachBit as root

bleachbit-1.6-i486.pet

bleachbit_NLS-1.6-i486.pet

_________________
Carolina: Recent Repository Additions

Back to top
View user's profile Send private message 
hangaro


Joined: 16 Jun 2015
Posts: 8

PostPosted: Sat 04 Jul 2015, 13:09    Post subject:  

http://murga-linux.com/puppy/viewtopic.php?t=64264&start=60
bleachbit-1.6-i486.pet
Geoffrey
+
python-april-2.7.8.tar.gz Size: 37 MB
http://murga-linux.com/puppy/viewtopic.php?t=97945
don570
=
Slacko570 happy
Mr. Thanks
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 2362
Location: Queensland

PostPosted: Tue 14 Jul 2015, 19:26    Post subject: Re: Bleachbit 1.4
Subject description: Bleachbit version 1.4
 

Built the latest Bleachbit version 1.8 in Carolina, dependency Python, added Monsie's history fix.

Changes

These are the changes since version 1.6:

In Preferences, there is a new option "Confirm before delete" that disables the confirmation (thanks to codesomniare).
When BleachBit starts, the window is centered.
The tool "Shred Settings and Quit" in the File menu is fixed.
Added cleaning for Opera passwords (Linux support thanks to theatre-x).
Shrink storage size of BleachBit icon.
Add descriptions to many cleaners (thanks to theatre-x).
Add a new command line option --debug-log that logs debug messages to a file.


Specific to Linux
Replace hard-coded localizations cleaning system with CleanerML entries (thanks to tstenner).
Whitelist /tmp/fsa for FSArchiver (reported by Max Miliaan).
Suppress GTK+ warning in console (thanks to iliaselmatani).


bleachbit-1.8-i486.pet

bleachbit_NLS-1.8-i486.pet

_________________
Carolina: Recent Repository Additions

Back to top
View user's profile Send private message 
hangaro


Joined: 16 Jun 2015
Posts: 8

PostPosted: Thu 30 Jul 2015, 15:04    Post subject:  

thank u Geoffrey
bleachbit-1.8-i486.pet
it is going well, fine 4 me.
... Slacko 570 va excelente...
[img][/img]
Screenshot_2015-07-30_125122.png
 Description   
 Filesize   201 KB
 Viewed   1890 Time(s)

Screenshot_2015-07-30_125122.png

Back to top
View user's profile Send private message 
Bindee

Joined: 19 Jun 2014
Posts: 365

PostPosted: Fri 31 Jul 2015, 01:38    Post subject:  

What is the Monsie's history fix?
Back to top
View user's profile Send private message 
Moat


Joined: 16 Jul 2013
Posts: 930
Location: Mid-mitten

PostPosted: Fri 31 Jul 2015, 02:06    Post subject:  

Bindee wrote:
What is the Monsie's history fix?


http://www.murga-linux.com/puppy/viewtopic.php?p=685245#685245
Back to top
View user's profile Send private message 
Bindee

Joined: 19 Jun 2014
Posts: 365

PostPosted: Fri 31 Jul 2015, 03:21    Post subject:  

Thanks Moat

Skim reading through all pages i missed it.

Wonder if any of the other paths are borked.
Back to top
View user's profile Send private message 
april

Joined: 14 Sep 2013
Posts: 1241
Location: Green Island baby!

PostPosted: Wed 26 Aug 2015, 05:18    Post subject:  

# bleachbit
Traceback (most recent call last):
File "/usr/bin/bleachbit", line 41, in <module>
import gtk
ImportError: No module named gtk
#



So I have Puppy precise 5.7.1 Can I get this to run simply by getting the gtk module ? (python I assume) or are there a lot more I need after I get that
Back to top
View user's profile Send private message Yahoo Messenger 
april

Joined: 14 Sep 2013
Posts: 1241
Location: Green Island baby!

PostPosted: Thu 27 Aug 2015, 05:12    Post subject:  

Using the "Quickpet Precise I was able to install a later version which works fine as long as the devx .sfs is installed
Back to top
View user's profile Send private message Yahoo Messenger 
Geoffrey


Joined: 30 May 2010
Posts: 2362
Location: Queensland

PostPosted: Thu 07 Jan 2016, 20:21    Post subject: Re: Bleachbit 1.10
Subject description: Bleachbit version 1.10
 

Built the latest Bleachbit version 1.10 in Carolina, dependency Python 2.7, added Monsie's history fix.

Changes since version 1.8 http://bleachbit.sourceforge.net/news/bleachbit-110

bleachbit-1.10-i486.pet

bleachbit_NLS-1.10-i486.pet

_________________
Carolina: Recent Repository Additions

Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 14 Jan 2016, 01:22    Post subject: on test with Legopen  

Bookmarked Bleachbit on test with Legopen (included by hungarian developers in this Puppy based on Unicorn emsee 32bits
Hox to use it ? I need to read and translate the topic...
No need to nstall as already done Smile
49MB less
use cleanram, pet by argolance here and compare results.

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.

Last edited by Pelo on Thu 16 Mar 2017, 04:28; edited 3 times in total
Back to top
View user's profile Send private message Yahoo Messenger 
bigpup


Joined: 11 Oct 2009
Posts: 11272
Location: Charleston S.C. USA

PostPosted: Sat 04 Feb 2017, 17:23    Post subject:  

Tahrpup 6.0.5.3

I get this when trying to run the latest pet bleachbit-1.10-i486.pet

Code:
root# bleachbit
Traceback (most recent call last):
  File "/usr/bin/bleachbit", line 41, in <module>
    import gtk
ImportError: No module named gtk

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
belham2

Joined: 15 Aug 2016
Posts: 1586

PostPosted: Sat 04 Feb 2017, 18:02    Post subject: Re: Bleachbit 1.10
Subject description: Bleachbit version 1.10
 

Geoffrey wrote:
Built the latest Bleachbit version 1.10 in Carolina, dependency Python 2.7, added Monsie's history fix.



Thankfully 'bipup' posted today in tis thread or I would have completely overlooked this update to Bleachbit. Stuff gets lost/buried so quickly in this Additional Software section.

Thank you so much, Geoffrey! Bleachbit 1.10 uis working great in my Carolina Vanguard2.
Bleachbit-1.10-in-CarolinaVanguard2.png
 Description   
 Filesize   116.25 KB
 Viewed   748 Time(s)

Bleachbit-1.10-in-CarolinaVanguard2.png

Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Fri 28 Jul 2017, 06:09    Post subject: included in HU precise 5.7.1. Efficient !  

included in HU precise 5.7.1. Efficient !
another topic issued same family utilities. here

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 5 of 5 [75 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Utilities
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1414s ][ Queries: 13 (0.0282s) ][ GZIP on ]