Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 22 Oct 2019, 04:55
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
ASRI Edu 310 alpha/beta/rc | beta_20150705
Moderators: Béèm, darkerror05, linuxcbon
Post new topic   Reply to topic View previous topic :: View next topic
Page 9 of 14 [207 Posts]   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11, 12, 13, 14 Next
Author Message
jplt


Joined: 12 Nov 2010
Posts: 282
Location: Terre

PostPosted: Tue 07 Jul 2015, 12:09    Post subject:  

Je sais deja comment creer ses fichiers , je pensais à un utilitaire graphique ou on peut ajouter les pets/sfs que l'onveut et ensuite ca crée le adrv/zdrv que l'on veut,et soyons meme fou : en admettons que l'utilitaire POU puisse checker notre adrv/ydrv crée pour voir si il y a pas des pets/sfs à mettre à jour dedans ?

J'utlise souvent Python pour télécharger des vidéos youtube or je suis obligé de charger le dev de la ASRI 310 car quand je veux installer Python via PPI cela ne fonctionne pas !

Pourquoi ne pas intégrer Python en natif dans la ASRI comme le fait Tahr ?

_________________
Precise , Tahr
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Tue 07 Jul 2015, 12:26    Post subject:  

jplt wrote:
Je sais deja comment creer ses fichiers , je pensais à un utilitaire graphique ou on peut ajouter les pets/sfs que l'onveut et ensuite ca crée le adrv/zdrv que l'on veut,et soyons meme fou : en admettons que l'utilitaire POU puisse checker notre adrv/ydrv crée pour voir si il y a pas des pets/sfs à mettre à jour dedans ?

De très bonnes idées, mais pour cela je vais avoir besoin d'aide. Je ne suis qu'un instit lambda, pas un codeur.

jplt wrote:
J'utlise souvent Python pour télécharger des vidéos youtube or je suis obligé de charger le dev de la ASRI 310 car quand je veux installer Python via PPI cela ne fonctionne pas !

Pourquoi ne pas intégrer Python en natif dans la ASRI comme le fait Tahr ?

L'intégration de Python est possible, mais pas dans la version basique d'ASRI Edu qui se doit d'être légère et simple à mettre à jour.
J'apprécie Tahr, mais l'iso est trop lourde (plus de 280Mo lorsque les fichiers sfs sont compressés au format gzip). Pour bien faire, il faudrait une version extra légère débarrassée des paquets accessoires.

Je ne savais pas que le paquet Python proposé par PPI n'était pas fonctionnel, je vais regarder ce que je peux faire.
Question : tu as testé le paquet sfs ou le pet ? Il est possible que le paquet pet soit fonctionnel, même si le sfs ne l'est pas.

Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
jplt


Joined: 12 Nov 2010
Posts: 282
Location: Terre

PostPosted: Tue 07 Jul 2015, 12:36    Post subject:  

Je comprend ton point de vue sur l'integration de python dans ASRI 310.

Même en installant le sfs ou le pet de python via PPI j'ai cette erreur ,
sachant que je veut faire fontionner youtube-dl pour utiliser ce gui : http://murga-linux.com/puppy/viewtopic.php?t=97157


Code:
Traceback (most recent call last):
  File "/usr/lib/python2.7/runpy.py", line 162, in _run_module_as_main
    "__main__", fname, loader, pkg_name)
  File "/usr/lib/python2.7/runpy.py", line 72, in _run_code
    exec code in run_globals
  File "/usr/local/bin/youtube-dl/__main__.py", line 16, in <module>
  File "/usr/local/bin/youtube-dl/youtube_dl/__init__.py", line 16, in <module>
  File "/usr/local/bin/youtube-dl/youtube_dl/options.py", line 8, in <module>
  File "/usr/local/bin/youtube-dl/youtube_dl/downloader/__init__.py", line 3, in <module>
  File "/usr/local/bin/youtube-dl/youtube_dl/downloader/common.py", line 9, in <module>
  File "/usr/local/bin/youtube-dl/youtube_dl/utils.py", line 25, in <module>
  File "/usr/lib/python2.7/ssl.py", line 60, in <module>
    import _ssl             # if we can't import it, let the error propagate
ImportError: /usr/lib/python2.7/lib-dynload/_ssl.so: undefined symbol: SSLv2_method



Par contre en installant le devx_precise_5.7.1.sfs youtube-dl fonctionne tres bien :
Mise à jour de youtube-dl :
Code:
youtube-dl -U
Updating to version 2015.07.07 ...
Updated youtube-dl. Restart youtube-dl to use the new version.

_________________
Precise , Tahr
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Tue 07 Jul 2015, 12:42    Post subject:  

jplt wrote:
Même en installant le sfs ou le pet de python via PPI j'ai cette erreur ,
sachant que je veut faire fontionner youtube-dl pour utiliser ce gui : http://murga-linux.com/puppy/viewtopic.php?t=97157


Code:
Traceback (most recent call last):
  File "/usr/lib/python2.7/runpy.py", line 162, in _run_module_as_main
    "__main__", fname, loader, pkg_name)
  File "/usr/lib/python2.7/runpy.py", line 72, in _run_code
    exec code in run_globals
  File "/usr/local/bin/youtube-dl/__main__.py", line 16, in <module>
  File "/usr/local/bin/youtube-dl/youtube_dl/__init__.py", line 16, in <module>
  File "/usr/local/bin/youtube-dl/youtube_dl/options.py", line 8, in <module>
  File "/usr/local/bin/youtube-dl/youtube_dl/downloader/__init__.py", line 3, in <module>
  File "/usr/local/bin/youtube-dl/youtube_dl/downloader/common.py", line 9, in <module>
  File "/usr/local/bin/youtube-dl/youtube_dl/utils.py", line 25, in <module>
  File "/usr/lib/python2.7/ssl.py", line 60, in <module>
    import _ssl             # if we can't import it, let the error propagate
ImportError: /usr/lib/python2.7/lib-dynload/_ssl.so: undefined symbol: SSLv2_method



Par contre en installant le devx_precise_5.7.1.sfs youtube-dl fonctionne tres bien :
Mise à jour de youtube-dl :
Code:
youtube-dl -U
Updating to version 2015.07.07 ...
Updated youtube-dl. Restart youtube-dl to use the new version.

Merci pour ces infos. Je vais essayer de créer un paquet fonctionnel.
Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
jopervasco

Joined: 25 Mar 2011
Posts: 571
Location: France

PostPosted: Tue 07 Jul 2015, 13:06    Post subject:  

Bonjour,

premier retour :
tout démarre bien Smile
depuis un cd gravé avec asriedu310-base-pae-fr-beta_20150705.iso
mais quand je demande à rebooter il me demande de sauvegarder et je réponds oui mais ensuite le système me dit qu'il n'y a pas de partition disponible et ça s'éteint ... sans sauvegarde..

Je n'ai pas pu faire de copie d'écran

_________________
Visitez mon site http://joreveur.info
Back to top
View user's profile Send private message 
Pelo

Joined: 10 Sep 2011
Posts: 12591
Location: Mer méditerrannée (1 kms°)

PostPosted: Wed 08 Jul 2015, 03:08    Post subject: Premier démarrage, la ASRI dit de rebooter de suite.  

Premier démarrage, la ASRI dit de rebooter de suite. Ne pas l'écouter et tout va bien. J'ai eu le problème aussi. Faire comme d'habitude, je mets mes settings, je coche les vignettes dans Rox-filer, je rentre mon mot de passe SFR avec le navigateur , et je sauvegarde. La ASRI ne me fait plus de soucis au redémarrage. Néanmoins, il ne faudrait pas que les puppies standardisent ce redémarrage demandé au premier boot. çà risque de décourager des newbies moins têtus que moi.
Le sujet a été évoqué. Je cherche où, je reviens.
pupsaveconfig premier démarrage
Sur cette vidéo je signale qu'au reboot la sauvegarde n'est pas trouvée. Mais ASRI avait réglé le problème sur la version que j'ai en action sur ma clé USB.
"- Dégraissage de l'iso grâce la suppression de plusieurs applications (navigateur internet, tableur, etc.) désormais disponibles en téléchargement via l'utilitaire PPI. En fonction des versions (en/fr/pae/MOpae), l'iso pèse désormais de 150 à 160 Mo (pour les sfs, j'ai utilisé une compression gzip afin de faciliter la compatibilité avec les ordinateurs peu véloces)".
C'est sûr, l'avion livré sans réacteurs pèse moins lourd !
Dégraisser ou transférer à l'utilisateur l'installation ne sont pas synonymes ! Evil or Very Mad
Ce n'est pas du gras que tu enlèves, mais du muscle !
Evil or Very Mad Evil or Very Mad Evil or Very Mad ne pas mettre de navigateur ? Pour que la taille de l'ISO soit respectable ? Ce qui compte c'est la taille de ASRI en RAM. que le navigateur soit installé par le user chevronné ou par le développeur.
Par contre le newbie sera désemparé. Petihar a compris, çà lui cause plus de soucis à renseigner qu'à mettre Palemoon d'office. Bon Les professeurs font l'installation à leurs élèves, ils sauront faire, je pense.
Moi testeur amateur, je souhaite que ASRI reste couplée avec SLIMBOAT, choix original mais sans bug. ASRI reste le maitre de son projet, bien sûr... C'est un avis only. L'iso n'est que la base à un projet bien plus riche, avec ses logiciels éducatifs. Ce sont les users de la distro complète qui doivent être les conseilleurs, pas trop moi.
Les paliers de taille des distros :
RAM 256 MB divisé par trois : disons iso 100 MB pour vieux tagazous
RAM 512 200MB pour très nombreux portables du boom des années 2004.
CD 700MB : pour ceux qui utilisent la distro sur CD réel
DVD 4GB : DVD réel.
Juqu'à 500 MB une Linux peut tourner sur des vieux tagazous, à condition de ne pas être pressé. La Puppy, rusée dans sa conception, avait relevé le challenge avec brio, en s'allégeant de l'inutile.
La ASRI une fois acastillée pourra-t-elle assurer son rôle éducatif sur les 512MB en conservant la fluidité d'une Puppy ? L'avion pourra-t-il décoller ?

_________________
Passenger Pelo ! don't ask him to repair the aircraft. Don't use him as a demining dog .... pleeease.
Back to top
View user's profile Send private message Yahoo Messenger 
oui

Joined: 20 May 2005
Posts: 3467
Location: near Woof (Germany) :-) - 3 PC's: DELL SX280 750 MB Pentium4, Acer emachines 2 GB AMD64. DELL XPS15

PostPosted: Wed 08 Jul 2015, 04:46    Post subject: Hollande ou Merkel?  

Pelo wrote:
"- Dégraissage de l'iso grâce la suppression de plusieurs applications (navigateur internet, tableur, etc.) désormais disponibles en téléchargement via l'utilitaire PPI. En fonction des versions (en/fr/pae/MOpae), l'iso pèse désormais de 150 à 160 Mo (pour les sfs, j'ai utilisé une compression gzip afin de faciliter la compatibilité avec les ordinateurs peu véloces)".
C'est sûr, l'avion livré sans réacteurs pèse moins lourd !
Dégraisser ou transférer à l'utilisateur l'installation ne sont pas synonymes ! Evil or Very Mad
Ce n'est pas du gras que tu enlèves, mais du muscle !
Evil or Very Mad Evil or Very Mad Evil or Very Mad ne pas mettre de navigateur ? Pour que la taille de l'ISO soit respectable ? Ce qui compte c'est la taille de ASRI en RAM. que le navigateur soit installé par le user chevronné ou par le développeur.
Par contre le newbie sera désemparé. Petihar a compris, çà lui cause plus de soucis à renseigner qu'à mettre Palemoon d'office. Bon Les professeurs font l'installation à leurs élèves, ils sauront faire, je pense.


hollande ou merkel, c'est toute la question! ah ah ah, pour une fois, ce qu'a commenté Pelo me plaît!

"on" nous construit 2 Puppy éducatifs hyperperformants répondant aux besoins scolaires, l'un à la sauce hollande, et l'autre à la sauce merkel.

c'est bon.

entre temps, Puppy est passé d'un rang 9 au rang 14 et divers développeurs s'en sont éloignés ce qui fait que la communauté puppyiste mondiale se rabougrit.

j'en attribue en grande partie la faute d'ailleurs à Ubuntu avec sa Precise à la détection de matériel défaillante, qu'on se démène à conserver chez Puppy faute de quoi maint logiciel additif serait moins ou pas récupérable, des tas de bibliothèques changeant au fil des temps...

car l'actuelle LTS n'est plus Precise, mais Trusty Tahr, ne l'oublions pas Wink

le forum français avait fait un bond, un presqu'unique bond, puis se remet à faire du sur-place...

ce que Puppy n'arrive pas du tout à finir, c'est la localisation du système...

vu que je viens de changer d'ordi, j'ai accès à ces nouveaux Puppys avides de Giga-Octets Laughing . Pour un puppyiste, maintenant, j'ai de la chance, car le puppyiste lamba, c'est la machine maigrichonne, Pelo a bien raison d'insister...

car cela me permet enfin de visionner ce que les Mega-Octets me cachaient depuis leur parution, ...

... et les nouvelles techniques éblouissantes développées entre temps par BK, bien que ce soit du vieux, la Quirky Unicorn 6.0.2 a vraiment une barbe bien blanche comparée au Aprils, et la Quirky Tahr 6.0.5, c'était encore avant! Mais il fallait grimper sur ces crassiers d'octets pour y accéder et admirer ce qu'on voit derrière.

Je suis curieux de voir ce qui va se passer à la rentrée et de quelle ouverture d'esprit les deux versions éducatives annoncées témoignent. Y aura-t-il TOUS les claviers francophones / germanophones dans les listes de sélections, ce serait la moindre des choses dans une version réellement localisée pour des besoins scolaires, comment démarre-t-on avec (le papa du petit élève indien canadien doit-il démarrer et régler sur un clavier hollande = France métropolitaine? La maman suisse romande de Zürich idem? Inversement, les mécanismes de RSH permettant de régler le clavier AVANT le premier démarrage dans la puppy.cfg seront-ils présents dans la Merkel pour que les petits tiroliens, etc., l'allemand est la langue de fait la plus répandue en Europe de l'Ouest, et une tapée de claviers nationaux l'accompagne...)

aura-t-on à faire, ensuite, à des applications bridées, mauvaise habitude de Puppy, que Christian réclament régulièrement (Abi), ou aux versions complètes, ou aux deux Exclamation , pourquoi pas! avec tous les pilotes (flash, s'il joue un rôle), dicos (pour plusieurs langues pour un monde scolaire moderne, les gosses apprennent deux langues dès la maternelle!) vraiment opérationnels (c. à d. dans toutes les applications où du texte est traité). ces versions seront-elles peut-être même utilisable en milieu bilingue, voir trilingue (ceinture "marocaine" de Bruxelles: il faudrait le français, le flamand et même la darija marocaine ou l'arabe pour certains parents Wink ...)

intéressant,,,

pour la merkel, on va bientôt, peut-être, si terminée à temps, en savoir plus. je ne sais pas quand ont lieu les 6 semaines de vacances scolaires d'été dans le collège technique où enseigne Wolfgang, "chien de protection", mais 6 semaines passent plus vite que 3 mois! chez nous, dans le land où est Woof, la première de ces 6 semaines vient de finir! La rentrée, c'est déjà dans un large mois, mais dans un mois quand même Rolling Eyes .

bonne chance aux deux candidats
Back to top
View user's profile Send private message 
jopervasco

Joined: 25 Mar 2011
Posts: 571
Location: France

PostPosted: Wed 08 Jul 2015, 06:58    Post subject:  

Bonjour
sur mon HP le wifi est bien reconnu du premier coup en passant par frisbee.(ce qui n'est pas le cas sur LazYUnicorn)

Je recherche la raison pour laquelle les partitions ne sont pas reconnues (ça vient peut-être de mon système,)

à suivre

_________________
Visitez mon site http://joreveur.info
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Wed 08 Jul 2015, 07:03    Post subject:  

ASRI éducation wrote:
jplt wrote:
Ce qui serait top ,je ne sais pas si ça exite,un utilitaire pour créer des fichiers adrv/zdrv !
Je sais que je suis grourmand car tout le travail déjà fait est enorme !

Tu n'es pas "gourmand" et des outils sont déjà mis en ligne.

Pour l'extraction ou la création des paquets et fichiers, l'utilitaire roxrightclick_dev_asrixxxxxxxx.sfs devrait répondre à tes besoins (le paquet est disponible dans l'onglet Dev de l'utilitaire PPI). Il faudrait que je prenne le temps de préparer des tutos...

Pour la création des fichiers adrv/ydrv, c'est assez simple. En résumé :
1 - Tu commences par créer un dossier nommé adrv(ou ydrv)_asriedu310.
2 - Tu mets dedans ce dont tu as besoin : cela peut se faire manuellement en ajoutant les fichiers que tu souhaites utiliser ; cela peut également se faire en combinant des sfs déjà préparés (il suffit alors de combiner les fichiers sfs téléchargés).
3 - Tu remplaces l'ancien fichier adrv/ydrv (tu peux le renommer afin de le conserver) par le nouveau (éventuellement à partir d'un démarrage en ram), puis tu redémarres l'OS.

Cordialement,

Je me permets quelques précisions concernant la possibilité de combiner plusieurs sfs dans un seul fichier adrv/ydrv.sfs

Imaginons que tu souhaites ajouter les applications suivantes au démarrage de la distro : firefox, slimboat, abiword, lazpaint, filezilla.

1 - Tu commences par télécharger les différents sfs souhaités via l'utilitaire PPI. Tu en profites également pour télécharger et installer la dernière version de roxrightclick_dev_asrixxxxxxxx.sfs
2 - Dans une partition linux (ou dans le dossier /root de l'OS), tu prépares un dossier nommé adrv_asriedu310. Tu places dans ce dossier les paquets sfs téléchargés (en dehors de l'utilitaire roxrightclick_dev_asrixxxxxxxx.sfs que tu as normalement déjà installé).
3 - Clic-droit sur le dossier adrv_asriedu310 > dans le menu contextuel, tu choisis 'AD - Dir sfs combiner'. Et hop, tu obtiens un fichier utilisable adrv_asriedu310.sfs (ainsi que son md5 et un fichier infos qui te rappelle les fichiers sources utilisés).
4 - Tu remplaces l'ancien fichier adrv par le nouveau et tu redémarres l'OS pour vérifier le bon fonctionnement des applications ajoutées (j'ai déjà constaté des plantages, ce n'est pas une science exacte).

Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Wed 08 Jul 2015, 07:42    Post subject:  

ASRI éducation wrote:
jplt wrote:
Même en installant le sfs ou le pet de python via PPI j'ai cette erreur ,
sachant que je veut faire fontionner youtube-dl pour utiliser ce gui : http://murga-linux.com/puppy/viewtopic.php?t=97157

Merci pour ces infos. Je vais essayer de créer un paquet fonctionnel.
Cordialement,

Je viens de remplacer l'ancien paquet proposé par PPI, désormais tu as accès à 'python-precise-2.7.8_asri20150425_310'.
Cela me semble compatible avec ta version de youtube-dl.
Je te laisse tester le sfs.
Cordialement,
python278_youtube-dl.jpg
 Description   
 Filesize   11.55 KB
 Viewed   115 Time(s)

python278_youtube-dl.jpg


_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Wed 08 Jul 2015, 07:54    Post subject:  

jopervasco wrote:
premier retour :
tout démarre bien Smile
depuis un cd gravé avec asriedu310-base-pae-fr-beta_20150705.iso
mais quand je demande à rebooter il me demande de sauvegarder et je réponds oui mais ensuite le système me dit qu'il n'y a pas de partition disponible et ça s'éteint ... sans sauvegarde..

Bizarre.
Tu disposes de quoi en partitions potentiellement disponibles ?
Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Wed 08 Jul 2015, 08:12    Post subject: Re: Premier démarrage, la ASRI dit de rebooter de suite.  

Pelo wrote:
Premier démarrage, la ASRI dit de rebooter de suite.

Ah bon ?
Peux-tu préciser ?

Pelo wrote:
C'est sûr, l'avion livré sans réacteurs pèse moins lourd !
Dégraisser ou transférer à l'utilisateur l'installation ne sont pas synonymes ! Evil or Very Mad
Ce n'est pas du gras que tu enlèves, mais du muscle !
Evil or Very Mad Evil or Very Mad Evil or Very Mad ne pas mettre de navigateur ? Pour que la taille de l'ISO soit respectable ?

Je rappelle que la version en test est une version de base qui se veut légère,évolutive et simple à mettre à jour.
Lorsque cette version sera au point, il sera très simple de proposer des versions plus complètes qui intègreront les applications dont vous avez besoin.
Je veux bien ajouter le navigateur Slimboat dans le adrv de la version basique, mais je ne crois pas que d'autres applications sont nécessaires.

Pelo wrote:
La ASRI une fois acastillée pourra-t-elle assurer son rôle éducatif sur les 512MB en conservant la fluidité d'une Puppy ? L'avion pourra-t-il décoller ?

Je l'espère... Wink

Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
jopervasco

Joined: 25 Mar 2011
Posts: 571
Location: France

PostPosted: Wed 08 Jul 2015, 08:14    Post subject:  

ASRI éducation wrote:
jopervasco wrote:
premier retour :
tout démarre bien Smile
depuis un cd gravé avec asriedu310-base-pae-fr-beta_20150705.iso
mais quand je demande à rebooter il me demande de sauvegarder et je réponds oui mais ensuite le système me dit qu'il n'y a pas de partition disponible et ça s'éteint ... sans sauvegarde..

Bizarre.
Tu disposes de quoi en partitions potentiellement disponibles ?
Cordialement,


voila ce que j'ai actuellement
Code:
root# fdisk -l /dev/sda

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x0001cdfa

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048   167774207    83886080    7  HPFS/NTFS/exFAT
/dev/sda2       167778302   976773119   404497409    5  Extended
/dev/sda5       335550464   909664255   287056896   83  Linux
/dev/sda6       959997952   976773119     8387584    b  W95 FAT32
/dev/sda7       909666304   951609343    20971520   83  Linux
/dev/sda8       951611392   959995903     4192256   82  Linux swap / Solaris
/dev/sda9       167778304   251582463    41902080   83  Linux
/dev/sda10      251584512   335549355    41982422   83  Linux

Partition table entries are not in disk order

_________________
Visitez mon site http://joreveur.info
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Wed 08 Jul 2015, 08:34    Post subject: Re: Hollande ou Merkel?  

oui wrote:
j'en attribue en grande partie la faute d'ailleurs à Ubuntu avec sa Precise à la détection de matériel défaillante, qu'on se démène à conserver chez Puppy faute de quoi maint logiciel additif serait moins ou pas récupérable, des tas de bibliothèques changeant au fil des temps...

car l'actuelle LTS n'est plus Precise, mais Trusty Tahr, ne l'oublions pas Wink

J'avoue ne pas rencontrer de problèmes de détection matérielle avec les ordinateurs que je revalorise (âgés de 5 à 10 ans).
Rares sont les ordis incompatibles avec les deux kernels disponibles (pae et NOpae).

oui wrote:
vu que je viens de changer d'ordi, j'ai accès à ces nouveaux Puppys avides de Giga-Octets Laughing . Pour un puppyiste, maintenant, j'ai de la chance, car le puppyiste lamba, c'est la machine maigrichonne

J'avoue n'utiliser Puppy qu'avec des machines maigrichonnes. Pour mieux comprendre ton point de vue, il faudrait que je puisse utiliser des ordinateurs plus véloces,

oui wrote:
Y aura-t-il TOUS les claviers francophones / germanophones dans les listes de sélections

De mon côté, je vais me limiter à deux versions : en | fr
Je ne me sens pas capable de faire mieux.

Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 3203
Location: France

PostPosted: Wed 08 Jul 2015, 08:38    Post subject:  

@ jopervasco
Je ne comprends pas, tu disposes de partitions compatibles. Confused

Actuellement, j'effectue les tests avec une machine virtuelle.
Demain, je vais ressortir un ancien portable pour effectuer des tests réels.
D'ici là, j'espère que nous bénéficierons des avis de d'autres utilisateurs.

Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 9 of 14 [207 Posts]   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10, 11, 12, 13, 14 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.2386s ][ Queries: 13 (0.0687s) ][ GZIP on ]