Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Jun 2019, 20:24
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Carolina: Vanguard Edition Release 2 December 2014
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 24 of 41 [615 Posts]   Goto page: Previous 1, 2, 3, ..., 22, 23, 24, 25, 26, ..., 39, 40, 41 Next
Author Message
rcrsn51


Joined: 05 Sep 2006
Posts: 12627
Location: Stratford, Ontario

PostPosted: Fri 20 Feb 2015, 11:42    Post subject:  

battleshooter wrote:
I'm scared to ask, but what would that involve?

It would involve abandoning jemimah's printer-scanner-drivers.sfs and putting the upgraded components back into the core system.
Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1383
Location: Australia

PostPosted: Sun 22 Feb 2015, 03:59    Post subject:  

Sage wrote:
Quote:
can you test flash_player_BBC-10.3.183.18 found in the repo?

Did that! Think I reported it. Expected it to run as per Terryphi in all 32bit offerings. Wondering whether there's something else amiss in V-lina and, maybe FD? I am only able to test and report - making SW work is well beyond my pay grade...


Of course. Sage, thanks for reporting. I'll post back if I think of anything that might be causing the bug.

rcrsn51 wrote:
battleshooter wrote:
I'm scared to ask, but what would that involve?

It would involve abandoning jemimah's printer-scanner-drivers.sfs and putting the upgraded components back into the core system.


Ah, I see. Sounds like much work. I will keep it in mind though. Thanks rcrsn51.

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 5459
Location: GB

PostPosted: Sun 22 Feb 2015, 04:48    Post subject:  

Hoping to get back to the bench today/tomorrow, follow up jb :http://murga-linux.com/puppy/viewtopic.php?t=97713&start=120, p.9, re.shinobar's getflash, inter alia.
see:
Quote:
http://murga-linux.com/puppy/viewtopic.php?p=829986#829986
p.10
Last edited by Sage on Sun 22 Feb 2015, 09:02; edited 1 time in total
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12627
Location: Stratford, Ontario

PostPosted: Sun 22 Feb 2015, 08:46    Post subject:  

Deleted.
Last edited by rcrsn51 on Sun 22 Feb 2015, 14:37; edited 1 time in total
Back to top
View user's profile Send private message 
zagreb999

Joined: 11 Apr 2014
Posts: 445
Location: Yugoslavija

PostPosted: Sun 22 Feb 2015, 12:36    Post subject: MINI VLINA 1.3
Subject description: THUNAR 1.6
 

Posted: Fri 13 Feb 2015, 03:15    Post subject:  zagreb.iso-lite edition vlina 1.3
Subject description: zagreb.iso, thunar 1.6, 210mb  

NEW PUPPY LINUX OS
BASED ON VLINA 1.3 ISO
KERNEL 3.18

LITE EDITION OF PUPPY CAROLINA -VLINA 1.3 ISO

NEW FILE MANAGER
THUNAR 1.6
PALEMOON
ABIWORD
GNOME PLAYER
BETTER WIFI CONNECTION!!!
FAST, FASTER THAN EVER!!!
ONLY 210 MB

http://ulozto.net/xADgRBJM/zagreb-iso
http://www.murga-linux.com/puppy/viewtopic.php?t=97727&sid=ec4f10409a4f8dbe08c2a0b73050d1e9
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 2376
Location: Queensland

PostPosted: Mon 02 Mar 2015, 21:44    Post subject:  

Compiled latest whisker menu, source edited to suit Vanguard, looks the same as the old version, the search feature now finds apps in the control panel.

Thanks to rg66 for the source.

I posted in the Carolina thread that I'm packaging XFCE 12, this needs a few edits so that it is a drop in replacement for the existing version.

@ battleshooter
I've tried compiling the latest Thunar-1.6.6 but that needs a few dependency updates, I'm unable to compile thunar-volman-0.8.1 in Carolina due to the old kernel source doesn't have btrfs, can't seem to find a way to disable this as it's not needed, I'll keep the old Thunar in Carolina for the time being until a solution is found, it's most likely that the new Thunar will show the doubling up of mounted drives as in previous versions.
whisker-vlina.jpg
 Description   
 Filesize   23.61 KB
 Viewed   1578 Time(s)

whisker-vlina.jpg


_________________
Carolina: Recent Repository Additions

Back to top
View user's profile Send private message 
muggins

Joined: 20 Jan 2006
Posts: 6754
Location: hobart

PostPosted: Thu 05 Mar 2015, 00:59    Post subject:  

Hello battleshooter,

very snappy release. Just two queries. With the carolina remaster app, it doesn't seem to add in loaded sfs files, or installed pets. Do i need to create a save file for this to occur?

Also, is there any reason why the installer doesn't offer the option of full install? I have no problem with a frugal install, but i know others who don't comprehend the idea of keeping the save file clean.

regards
Back to top
View user's profile Send private message 
zagreb999

Joined: 11 Apr 2014
Posts: 445
Location: Yugoslavija

PostPosted: Thu 05 Mar 2015, 03:21    Post subject: croatian keyboard
Subject description: keyboard
 

VANGUARD EDITION

PLEASE,

CROATIAN KEYBOARD
IN VLINA IS COMPLETLY
WRONG,
SIMBOLS AND LETTERS
DO NOT MATCH!!!

-------------------
REGARDS.
Back to top
View user's profile Send private message 
rokytnji

Joined: 20 Jan 2009
Posts: 2288

PostPosted: Fri 13 Mar 2015, 17:45    Post subject: Vivaldi Browser
Subject description: I'm posting with it.
 

Running latest Vivaldi Browser 1.0.124.2.

Just a quick general explanation on how I am doing it. (without links)
I downloaded the 32 bit rpm from their download site to my downloads folder.
I used the extract deb/rpm pet supplied by (OK, I fibbed about a link Cool )
http://www.murga-linux.com/puppy/viewtopic.php?t=83391&sid=1f8a68d4d3f009c9369bd3456325eef0

Rebooted after the extract deb/rpm pet install to be on the safe side.
After reboot. I made a new folder named "vivaldi" in thunar in root.
I cut a pasted .rpm from Downloads to there.
I used right click in the vivaldi folder on the .rpm
scrolled all the way down to the bottom of my right click menu to extract the rpm .

Ended up with a new vivaldi folder after wards. I opened it. Went into the /vivaldi/opt folder and double left clicked on the vivaldi-snapshot in there.
Vivaldi launches just fine.

So after launching. I close thunar and open it again open my original vivaldi folder I made. Now there are 3 files in there in the extracted folder inside.

Code:
# ls
Desktop    Music            my-documents  Startup  www.smokey01.com
Downloads  my-applications  spot          vivaldi
# cd vivaldi
# ls
vivaldi-snapshot-1.0.124.2-1.i386  vivaldi-snapshot-1.0.124.2-1.i386.rpm
# cd vivaldi-snapshot-1.0.124.2-1.i386
# ls
etc  opt  usr
# cd usr
# ls
bin  share
# cd bin
# ls
vivaldi-snapshot
#


The way I got this working.
I copied and pasted all files to their appropiate locations in Carolina-Vanguard.
bin>vivaldi-snapshot to /usr/bin
I had to copy the whole folder /etc/cron.daily as Carolina does not have that folder.
/opt got the whole vivaldi-snapshot folder also.

The only thing I did not copy and paste from file:///root/vivaldi/vivaldi-snapshot-1.0.124.2-1.i386
was
file:///root/vivaldi/vivaldi-snapshot-1.0.124.2-1.i386/usr/share/xfce4/helpers/vivaldi-snapshot.desktop

as it does not seem to matter for me.
I go to my Desktop and right clcik to create new launcher.
I type in "vi" and autocomplete kicks in. I say sure. Go for it.
I grab a icon from file:///opt/vivaldi-snapshot/product_logo_48.png

Finish making the launcher . Posting from it now.



Launcher on Desktop



Just done as a proof of concept. The browser is pretty freaking alpha but
runs OK. Your top bar might blink a bunch. So if epileptic. I warn you against doing this. Wink

Install is only a few minutes old and was just done to see if it could be done. You are on your own with this.

Edit: In the time since I posted this. I made a launcher in the taskbar and am going to delete the Desktop Launcher as I prefer a clean Desktop.

2nd Edit: Just spreading the news.
https://vivaldi.net/forum/vivaldi-browser-for-linux/2482-puppy-linux-install#20478
pfind-view7570.gz
Description 
gz

 Download 
Filename  pfind-view7570.gz 
Filesize  347 Bytes 
Downloaded  161 Time(s) 
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4722
Location: Southeast Georgia, USA

PostPosted: Fri 20 Mar 2015, 19:41    Post subject:  

I was just trying to get my head around Vanguard & you throw the Vivaldi browser into the mix!

Sounds interesting but ...

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
TahrPup64 & Lighthouse64-b602 & JL64-603
Back to top
View user's profile Send private message Visit poster's website 
starhawk

Joined: 22 Nov 2010
Posts: 5056
Location: Everybody knows this is nowhere...

PostPosted: Sat 11 Apr 2015, 16:22    Post subject:  

Just FYI, the GIMP dotPET I have (gimp-precise-2.8.10.pet, probably from this forum but at this point I have no idea) requires a couple upgrades to make it work.

To make it work, I used --

libpango1.0-0_1.29.4-2ubuntu1_i386.deb
libgdk-pixbuf2.0-0_2.26.11_i386.deb
libgtk2.0.0_2.24.10-0ubuntu6_i386.deb

Note that the corresponding Debian Wheezy package for GTK 2.24.10 will absolutely refuse to install. I have no idea why...

_________________

Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4722
Location: Southeast Georgia, USA

PostPosted: Sun 12 Apr 2015, 21:14    Post subject:  

I just spent quite a while trying to get Seamonkey to accept my existing Mozilla profile.

I have used this profile across many versions of Puppy & Seamonkey for many years without trouble.

I tried Copy Link Relative and Copy Link Absolute - then altered profile.ini but no joy.

I tried copying the usual folders to the new default profile (temporarily renaming the originals) but the new Seamonkey didn't recognize the new ones (perhaps my memory failed me as to which I needed to copy).

I also tried clearing the contents of the addon & extension files as in the Details of the crash there was an implication something there may be to blame.

Seamonkey crashed no matter what I tried to get it to play nicely with my old profile..

Anyone seen this and have a solution, please?

Also, they still haven;t fixed the ancient flaw in Seamonkey Email where Import doesn't allow one to browse. Where import looks is a mystery - but it doesn't see a profile Link Absolute sitting right next to the default profile.

Sigh ...

Thanks in advance for any assist.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
TahrPup64 & Lighthouse64-b602 & JL64-603
Back to top
View user's profile Send private message Visit poster's website 
greengeek


Joined: 20 Jul 2010
Posts: 5535
Location: Republic of Novo Zelande

PostPosted: Tue 21 Apr 2015, 01:57    Post subject:  

battleshooter wrote:
So much picture spam. Sorry guys. I've just always wanted to put a lot of pictures on a puplet post and try to sell it
Don't apologise - the pic spam is definitely selling it. I haven't been so attracted to a new puppy for a while, but this looks v_e_r_y interesting. - I haven't had the chance to try this yet but now I'm looking for a victim with recent hardware so i can pinch their machine for a week (or two) of playing around Smile
Back to top
View user's profile Send private message 
johnywhy


Joined: 20 Aug 2011
Posts: 882

PostPosted: Tue 21 Apr 2015, 11:20    Post subject:  

Geoffrey wrote:
Compiled latest whisker menu.


great!

on install, ppm says i'm missing libxfce4util.so.7

running on a Vanguard-Release-2.

i searched ppm, but could not find it. Do i need one of these?
https://launchpad.net/ubuntu/+source/libxfce4util
http://packages.ubuntu.com/lucid/xfce/libxfce4util-bin

thx!

_________________
Now: X-Tahr 2.0! StretchDog! DevuanDog!
Tops: TarhNOP Vlina-R2 Racy
Used: Puppeee Precise Lucid Wary Tahrpup Quirky Slacko MacPup Saluki Puppy Studio LxPupTarh Lina-Lite Lina
i ♥ Puppy
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 2376
Location: Queensland

PostPosted: Tue 21 Apr 2015, 22:28    Post subject:  

johnywhy wrote:

on install, ppm says i'm missing libxfce4util.so.7

running on a Vanguard-Release-2.


Hmmm, wonder how that happened, just run this in the terminal and all should be good
Code:
ln -s /usr/lib/libxfce4util.so.6.0.0 /usr/lib/libxfce4util.so.7


Edit: Now I remember, I complied whiskermenu with xfce 4.12 installed.

_________________
Carolina: Recent Repository Additions

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 24 of 41 [615 Posts]   Goto page: Previous 1, 2, 3, ..., 22, 23, 24, 25, 26, ..., 39, 40, 41 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0698s ][ Queries: 13 (0.0215s) ][ GZIP on ]