Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 25 May 2020, 17:10
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Chromium v83 with pepper-flash **RUNS-AS-SPOT**
Post new topic   Reply to topic View previous topic :: View next topic
Page 7 of 37 [551 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, ..., 35, 36, 37 Next
Author Message
wimpy


Joined: 22 Aug 2012
Posts: 409
Location: Essex, UK

PostPosted: Tue 02 Sep 2014, 03:26    Post subject:  

The sfs I've been using is the previous one you posted, chromium-36.0.1985.125. Up to chromium-34 md5 sums were all given on this thread, but from then on they seemed to vanish. Is there anywhere I could have looked for the md5 sum for the one I did use?
I downloaded the latest version, anyway, and did a md5sum check. All OK and installed sfs in Precise 5.7.1. Still comes up with that "Illegal instruction" message.

_________________
LxXenial16.08, LxPupSc17.07.01,Lucid 5.2.8 and others - all frugal
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4321
Location: Worcestershire, UK

PostPosted: Tue 02 Sep 2014, 08:52    Post subject:  

wimpy wrote:
The sfs I've been using is the previous one you posted, chromium-36.0.1985.125. Up to chromium-34 md5 sums were all given on this thread, but from then on they seemed to vanish. Is there anywhere I could have looked for the md5 sum for the one I did use?
I downloaded the latest version, anyway, and did a md5sum check. All OK and installed sfs in Precise 5.7.1. Still comes up with that "Illegal instruction" message.


Hi wimpy

The md5's are available from SourceForge:
http://sourceforge.net/projects/lxpup/files/Other/
click on the "i"

As the error message conveys no useful info - and I don't see the problem on any of my installs - I'm stumped as to what to suggest...........

Sorry!
Cheers
peebee

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
wimpy


Joined: 22 Aug 2012
Posts: 409
Location: Essex, UK

PostPosted: Tue 02 Sep 2014, 11:00    Post subject:  

Thanks for the info. I would never have thought of clicking on that "i". A little research has shown that Google has forced SSE2 CPU compliance (a la Pentium 4) on its software for Linux now, as well as Windows. According to this Wiki page my AMD CPU does not comply. Tough!
I really only wanted chromium for the pepperflash - these CPUs seem to be stick at flashplayer 10 (which is supposed to be a security risk). I'm surprised that palemoon, which is Firefox based, may also have been compiled with the SSE2 mandatory requirement.

_________________
LxXenial16.08, LxPupSc17.07.01,Lucid 5.2.8 and others - all frugal
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4321
Location: Worcestershire, UK

PostPosted: Wed 03 Sep 2014, 02:52    Post subject: chromium_37.0.2062.94 with pepper_14.0.0.177  

chromium_37.0.2062.94+pepper_14.0.0.177_lx.sfs

md5 from sf.net - click on the "i"

Repackaged from: http://slackware.org.uk/people/alien/sbrepos/14.1/x86/chromium/

Some things to note:

- may not work on older cpu's without SSE2

- may get "can't find libnss3.so" errors when run in terminal on systems with Firefox included when installed on ntfs partitions - try the fix pet below if this occurs but only if it seems to cause additional problems

- works on Slacko6/LxPup14.08 and on LxPup14.03 and on LxTahrPup but with differences in sandboxing - if you need fullest sandboxing you need to be running LxTahrPup with kernel 3.14.11 or a version of LxPup14.08 with its kernel updated to 3.14.11. On k3.4.xx pups sandboxing will not be activated apart from SUID sandbox.

- If you are installing a new version onto a system that has previously been running an earlier version then you should delete the file
    /usr/lib/chromium/chromium-run1

before running the new version
chromium37-fix.pet
Description  May be needed for systems installed on ntfs formatted partitions
pet

 Download 
Filename  chromium37-fix.pet 
Filesize  530 Bytes 
Downloaded  528 Time(s) 

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64

Last edited by peebee on Thu 18 Sep 2014, 02:10; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 4321
Location: Worcestershire, UK

PostPosted: Thu 11 Sep 2014, 02:55    Post subject: chromium_37.0.2062.120+pepper_15.0.0.152  

chromium_37.0.2062.120+pepper_15.0.0.152_lx.sfs

md5 from sf.net - click on the "i"

Repackaged from: http://slackware.org.uk/people/alien/sbrepos/14.1/x86/chromium/

Some things to note:

- may not work on older cpu's without SSE2

- may get "can't find libnss3.so" errors when run in terminal on systems with Firefox included when installed on ntfs partitions - try the fix pet above if this occurs but only if it seems to cause additional problems

- works on Slacko6/LxPup14.08 and on LxPup14.03 and on LxTahrPup but with differences in sandboxing - if you need fullest sandboxing you need to be running LxTahrPup with kernel 3.14.11 or LxPup14.09 pae version with same kernel 3.14.11. On k3.4.xx pups sandboxing will not be activated apart from SUID sandbox.

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64

Last edited by peebee on Sun 13 Aug 2017, 03:03; edited 4 times in total
Back to top
View user's profile Send private message Visit poster's website 
SPPo71

Joined: 02 Oct 2010
Posts: 11
Location: Finland

PostPosted: Wed 17 Sep 2014, 12:58    Post subject:  

hey all!

Can someone explain why chromium_37.0.2062.120 + pepper_15.0.0.152_lx.sfs
does not work slacko 5.7 distribution?

The browser works again perfectly LxPup14.03 distribution which, therefore, is based on just slacko 5.7 version.

Older versions of yes is working properly ..
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4321
Location: Worcestershire, UK

PostPosted: Wed 17 Sep 2014, 14:50    Post subject:  

SPPo71 wrote:
hey all!

Can someone explain why chromium_37.0.2062.120 + pepper_15.0.0.152_lx.sfs
does not work slacko 5.7 distribution?

The browser works again perfectly LxPup14.03 distribution which, therefore, is based on just slacko 5.7 version.

Older versions of yes is working properly ..


Try running it in a terminal and see if any error messages occur - would suspect missing or outdated libraries....

[edit]chromium_37.0.2062.120 + pepper_15.0.0.152 runs OK for me on a pristine frugal install of Slacko5.7.................[/edit]

Cheers
peebee

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
SPPo71

Joined: 02 Oct 2010
Posts: 11
Location: Finland

PostPosted: Wed 17 Sep 2014, 22:33    Post subject:  

Had to change permissions as root account itself. Now the works. Thank you peebee a great job.

Chromium is this machine the only browser that works without jerks and browsing is a natural ... Smile
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4321
Location: Worcestershire, UK

PostPosted: Thu 18 Sep 2014, 02:09    Post subject:  

SPPo71 wrote:
Had to change permissions as root account itself. Now the works. Thank you peebee a great job.

Chromium is this machine the only browser that works without jerks and browsing is a natural ... Smile


[UPDATE]Slightly modified version uploaded 19-sep-2014 which fixes the sandbox permissions issue. Fix below is now not needed.

If you are installing a new version onto a system that has previously been running an earlier version then you should delete the file
    /usr/lib/chromium/chromium-run1
before running the new version

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
peebee


Joined: 21 Sep 2008
Posts: 4321
Location: Worcestershire, UK

PostPosted: Fri 26 Sep 2014, 03:52    Post subject: 64 bit version  

A 64-bit version is available from:

later posts

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64

Last edited by peebee on Fri 13 Mar 2015, 05:44; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
slenkar

Joined: 10 Jul 2009
Posts: 228

PostPosted: Fri 26 Sep 2014, 15:11    Post subject:  

thanks for getting the latest chromium but the html5 youtube player seems very buggy, only half the videos play.
I downgraded to 28 and they work all the time now
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4321
Location: Worcestershire, UK

PostPosted: Fri 10 Oct 2014, 05:28    Post subject: chromium_38.0.2125.101 + pepperflash_15.0.0.152  

chromium_38.0.2125.101 + pepperflash_15.0.0.152

md5 from sf.net - click on the "i"

Repackaged from: http://slackware.org.uk/people/alien/sbrepos/14.1/x86/chromium/

Some things to note:

THIS VERSION WILL ONLY WORK ON "MODERN" PUPPIES - LxPup14.09, LxTahrPup, Slacko6Beta2, TahrPup5.8.3

- may not work on older cpu's without SSE2

- may get "can't find libnss3.so" errors when run in terminal on systems with Firefox included when installed on ntfs partitions - try the fix pet above if this occurs but only if it seems to cause additional problems

- works on Slacko6/LxPup14.09 and on LxTahrPup but with differences in sandboxing - if you need fullest sandboxing you need to be running LxTahrPup with kernel 3.14.11 or LxPup14.09 pae version with same kernel 3.14.11. On k3.4.xx pups sandboxing will not be activated apart from SUID sandbox.

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64

Last edited by peebee on Fri 13 Mar 2015, 05:44; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
Fishy

Joined: 26 Jan 2006
Posts: 234

PostPosted: Fri 17 Oct 2014, 14:35    Post subject: Chromium Version 25?  

I have downloaded chromium 38 with pepper sfs a couple of times now and after install when I click on about it tells me it is version 25. This is in Slacko 6.0 (5.9.3).

Chromium works a lot faster than Firefox so I am happy but confused. Laughing
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 4321
Location: Worcestershire, UK

PostPosted: Sat 18 Oct 2014, 02:25    Post subject: Re: Chromium Version 25?  

Fishy wrote:
when I click on about it tells me it is version 25.


Can you explain exactly what you do....

Clicking on the "Customize and Control Chromium" drop down menu top right of screen then "About Chromium" gives the version number....

as does putting chrome://version/ into the address bar + lots of other info (see screenie above)

They always report correctly for me!

_________________
LxPup = Puppy + LXDE
Main version used daily: LxPupSc; Assembler of UPups, ScPup & ScPup64, LxPup, LxPupSc & LxPupSc64
Back to top
View user's profile Send private message Visit poster's website 
Fishy

Joined: 26 Jan 2006
Posts: 234

PostPosted: Mon 20 Oct 2014, 01:01    Post subject: Oops  

Found some chromium 24 files that didn't get removed for some reason when the old .sfs was removed.Your 38 .sfs is now working flawlessly.

Thank you for providing it. Very Happy
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 7 of 37 [551 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, ..., 35, 36, 37 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0653s ][ Queries: 13 (0.0119s) ][ GZIP on ]