Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 08:30
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
no sound, tried onboard and PCI card
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [22 Posts]   Goto page: Previous 1, 2
Author Message
darry1966

Joined: 26 Feb 2012
Posts: 577
Location: New Zealand

PostPosted: Thu 07 Aug 2014, 18:05    Post subject:  

I am using 3.01 on it at the moment.
Back to top
View user's profile Send private message 
tuxtoo


Joined: 14 Dec 2010
Posts: 118
Location: North Yorkshire, UK

PostPosted: Thu 07 Aug 2014, 18:12    Post subject:  

Hi Darren, That little gadget save my bacon with my PC.
_________________
http://412collection.co.uk


Replacement for wellminded.com Puppy Search
Back to top
View user's profile Send private message Visit poster's website 
nubc


Joined: 23 Jan 2007
Posts: 1112
Location: USA

PostPosted: Sat 09 Aug 2014, 04:36    Post subject:  

I just tried Slacko 5.5 (kernel 3.2.33) as live CD and heard onboard sound for the first time.
Back to top
View user's profile Send private message 
darry1966

Joined: 26 Feb 2012
Posts: 577
Location: New Zealand

PostPosted: Sat 09 Aug 2014, 11:19    Post subject:  

tuxtoo wrote:
Hi Darren, That little gadget save my bacon with my PC.


Hi Stuart,

Having reviewed the info in this thread I finally got sound working correctly with 412 by adding this to the end of /etc/rc.d/rc.local file
etc/rc.d/rc.alsa start


This made alsa remember my settings for this card es1978 on my Compaq Armada E500.

By the way it is a Full HD install of '412.


http://www.murga-linux.com/puppy/viewtopic.php?p=324142
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 1163
Location: USA

PostPosted: Sat 09 Aug 2014, 16:39    Post subject:  

nubc wrote:
I just tried Slacko 5.5 (kernel 3.2.33) as live CD and heard onboard sound for the first time.


Cool! Smile
Back to top
View user's profile Send private message 
tuxtoo


Joined: 14 Dec 2010
Posts: 118
Location: North Yorkshire, UK

PostPosted: Sun 10 Aug 2014, 17:38    Post subject:  

Hi Darren

Happened to be browsing the forum and remembered what you said about contacting patriot for the Alsa upgrade and came across a post by mikeb http://www.murga-linux.com/puppy/viewtopic.php?p=383207#383268 so I reckon he may be the guy to get the alsa update files from.

_________________
http://412collection.co.uk


Replacement for wellminded.com Puppy Search
Back to top
View user's profile Send private message Visit poster's website 
darry1966

Joined: 26 Feb 2012
Posts: 577
Location: New Zealand

PostPosted: Wed 13 Aug 2014, 06:13    Post subject:  

tuxtoo wrote:
Hi Darren

Happened to be browsing the forum and remembered what you said about contacting patriot for the Alsa upgrade and came across a post by mikeb http://www.murga-linux.com/puppy/viewtopic.php?p=383207#383268 so I reckon he may be the guy to get the alsa update files from.


Cheers Stuart I might ask him.

Darren
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [22 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0524s ][ Queries: 13 (0.0053s) ][ GZIP on ]