Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 25 Nov 2014, 20:23
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
mhWaveEdit quit working with m-audio Delta 44
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
the-jub


Joined: 09 Nov 2011
Posts: 31
Location: England

PostPosted: Fri 04 Jul 2014, 12:04    Post_subject:  mhWaveEdit quit working with m-audio Delta 44  

HI guys. I've been using my m-audio delta 44 with mhwaveedit for over a year now and its been great. I could record the 4 channels of audio fine but the other day I tried to use it again and now mhwaveedit tells me "this format is not supported by the input driver!" it doesn't seem to matter what format I pick I get the same message.... Sad any idea what might have happened? I'm using precise 5.7.1 and have been since it was released.

http://imgur.com/R8p0IoE < mhwaveedit
http://imgur.com/Lz4BibE < machine
mhWaveEdit.png
 Description   
 Filesize   35.92 KB
 Viewed   261 Time(s)

mhWaveEdit.png

Machine.jpg
 Description   
 Filesize   71.34 KB
 Viewed   153 Time(s)

Machine.jpg

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0500s ][ Queries: 13 (0.0177s) ][ GZIP on ]