Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 06:04
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
ayuda!!
Moderators: rarsa
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
sebastian

Joined: 18 May 2014
Posts: 1

PostPosted: Sun 18 May 2014, 15:19    Post_subject:  ayuda!!
Sub_title: ¿como puedo instalar adobe flash player?
 

como puedo instlar paquetes tar.jz y tar.jz2

he visto este turorial;
http://blog.desdelinux.net/tutorial-instalar-paquetes-tar-gz-y-tar-bz2/

pero en el paso de ./configure dice:
No such file or directory

alguna solucion?
Back to top
View user's profile Send_private_message 
Galbi


Joined: 21 Sep 2011
Posts: 471
Location: Bs.As. - Argentina.

PostPosted: Sun 18 May 2014, 21:15    Post_subject:  

Hola y Bienvenido Smile

No vas bien, lo que intentaste es compilar y para ello son necesarias las herramientas de compilacion y satisfacer las dependencias de librerias, en definitivas, bastante complidado, para empezar.

Por suerte es altamente probable (por no decir seguro) es que ya exista un paquete con el programa ya compilado por otra persona y al instalar el paquete, te instala la version ejecutable.

En Puppy Linux los paquetes son archivos con la extension .pet y tienen que ser especificos para la version (o derivado) de puppy que estes usando.
Eso, es en caso de que el paquete deseado no se encuentre en el PPM (Puppy Package Manager), buscalo en los menues o tal vez este como un icono en el escritorio.

Primero acostumbrate al hacer una consulta a indicar que version/derivado de Puppy estas usando, como esta instalado (full o frugal) y las especificaciones de tu hardware.

Para el caso de Flash Player lo mas sencillo es usar GetFlash
http://puppylinux.org/wikka/GetFlash

Bajalo de aca:
http://shino.pos.to/linux/puppy/getflash-1.5-1.pet

Luego que instale buscalo en el menu>> internet>>getflash y segui las instrucciones.

Cualquier duda pregunta con confianza.

Saludos.

_________________
Remember: "pecunia pecuniam parere non potest"
Back to top
View user's profile Send_private_message 
nilsonmorales


Joined: 15 Apr 2011
Posts: 508
Location: El salvador

PostPosted: Sun 18 May 2014, 23:56    Post_subject: quieres hacerlo por ti mismo?  

Get flash es muy bueno, tambien un script de un amigo que te lo ofrecio en el chat en ingles cuando llegaste preguntando.
Pero si lo quieres hacer por ti mismo hace lo siguiente.
Ve a la pagina de descarga de flashplayer
http://get.adobe.com/es/flashplayer/?no_redirect
luego descarga el que diga para otro linux

una vez descargado descomprimelo hay muchas maneras ya sea por linea de comandos o con un simple click en puppy te abre por defecto la aplicacion para descomprimir archivos de ese tipo.
segun googleo para descomprimir es tar -xzvf archivo.tar.gz
luego colocas todo en su lugar

Quote:
/usr/
/usr/share/
/usr/share/pixmaps/
/usr/share/pixmaps/flash-player-properties.png
/usr/share/icons/
/usr/share/icons/hicolor/
/usr/share/icons/hicolor/16x16/
/usr/share/icons/hicolor/16x16/apps/
/usr/share/icons/hicolor/16x16/apps/flash-player-properties.png
/usr/share/icons/hicolor/32x32/
/usr/share/icons/hicolor/32x32/apps/
/usr/share/icons/hicolor/32x32/apps/flash-player-properties.png
/usr/share/icons/hicolor/22x22/
/usr/share/icons/hicolor/22x22/apps/
/usr/share/icons/hicolor/22x22/apps/flash-player-properties.png
/usr/share/icons/hicolor/24x24/
/usr/share/icons/hicolor/24x24/apps/
/usr/share/icons/hicolor/24x24/apps/flash-player-properties.png
/usr/share/icons/hicolor/48x48/
/usr/share/icons/hicolor/48x48/apps/
/usr/share/icons/hicolor/48x48/apps/flash-player-properties.png
/usr/share/kde4/
/usr/share/kde4/services/
/usr/share/kde4/services/kcm_adobe_flash_player.desktop
/usr/share/applications/
/usr/share/applications/flash-player-properties.desktop
/usr/bin/
/usr/bin/flash-player-properties
/usr/lib/
/usr/lib/mozilla/
/usr/lib/mozilla/plugins/
/usr/lib/mozilla/plugins/libflashplayer.so
/usr/lib/kde4/
/usr/lib/kde4/kcm_adobe_flash_player.so


Que conste que te estoy dando el camino largo, podes solicitar a alguno te haga un paquete o que te pasen un link de descarga.
Espero te sirva un poco la teoria, asi aprendes y cada vez que salga una nueva version quiza hasta te armes un paqute tu solo.

_________________
My blog


Back to top
View user's profile Send_private_message MSNM 
mister_electronico


Joined: 20 Jan 2008
Posts: 663
Location: Asturias_ España

PostPosted: Mon 19 May 2014, 05:17    Post_subject: Gracias Nilson.  

Gracias Nilson hasta ahora nunca me habia preocupado de bajarme la version de tar de flash, pero es una buena idea.

Saludos.
Back to top
View user's profile Send_private_message YIM 
mister_electronico


Joined: 20 Jan 2008
Posts: 663
Location: Asturias_ España

PostPosted: Mon 19 May 2014, 05:32    Post_subject: No esta probada.  

No esta probada, pero si quieres probar aqui esta la pet.

http://www.mediafire.com/download/ug459qy15jfk5ns/flash_player_11_i386.pet

Si alguien lo prueba que lo comente.

Nos vemos, saludos.
Back to top
View user's profile Send_private_message YIM 
nilsonmorales


Joined: 15 Apr 2011
Posts: 508
Location: El salvador

PostPosted: Mon 19 May 2014, 10:18    Post_subject:  

Bien MIster Electronico solo una cosa para que no te llenes de varios flashplayer sin saber la version, deberías crear un paquete con su respectiva versión, aun no hay reglas claras sobre creación de paquetes hasta donde yo se, aqui algunos ejemplos de ibiblio.
Del repo luci
Flashplayer-10.2.152.27-Lucid52.pet
Del repo slacko
flashplayer10-10.3.183.51-pet
Del repo wary
flashplayer-10.10.15.3-w5c-pet

Como puedes ver hay cierto desorden por como cada quien arma sus paquetes, yo la verdad no se cual es la forma correcta pero en tanto sepas de que se trata creo que no es la gran cosa.

En lo personal
trato de armar mis pets en minusculas separando con guiones el nombre de la versión ej.
glib_dev-x.x.x.pet
guiones bajos para palabras compuestas, guiones medios para la versión
Paquetes de documentacion y localizacion diferenciados en mayusculas ej.
gtkspell_NLS-x.x.x.pet

Ni yo se si esta en lo correcto pero trato de emular los repositorios oficiales,
Ojo que ya pregunte y obtuve algunas buenas respuestas.
http://ip-208-109-22-214.ip.secureserver.net/puppy/viewtopic.php?p=720786&sid=717c53d709bc707ef0e69e0d4cda193d

Saludos.

_________________
My blog


Back to top
View user's profile Send_private_message MSNM 
mister_electronico


Joined: 20 Jan 2008
Posts: 663
Location: Asturias_ España

PostPosted: Mon 19 May 2014, 14:24    Post_subject: Pues tienes toda la razon.  

Pues tienes toda la razon, espero que sirva para varias distros, estaria bien que que hubiese una nomenclatura estandar mas concreta.

Gracias por la info Nilson ... nos vemos.
Back to top
View user's profile Send_private_message YIM 
vicmz


Joined: 15 Jan 2012
Posts: 1125

PostPosted: Tue 20 May 2014, 08:50    Post_subject:  

Puppy ya viene con Flash Player desde la versión 5.4 excepto Wary. Generalmente se usa Flash Player 10 por considerarse más estable que 11, muchos se han quejado de este último. Como ya se mencionó, si quieres instalar una versión distinta puedes usar GetFlash. Shinobar incluyó enlaces a pets de Flash que OscarTalks estuvo haciendo últimamente, si prefieres descargar esos pets directamente los encontrarás aquí:

http://smokey01.com/OscarTalks

Los pets sin nombre del puppy en el que se crearon sirven para casi todos, de lo contrario se suelen nombrar por paquete-versión-puppy.pet

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0766s ][ Queries: 12 (0.0156s) ][ GZIP on ]