Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 12:40
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Forum downtime and issues today
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 7 of 7 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7
Author Message
Monsie


Joined: 01 Dec 2011
Posts: 633
Location: Kamloops BC Canada

PostPosted: Thu 29 Aug 2013, 00:46    Post_subject: Forum downtime and issues today  

Thanks, James C

Yeah, the more I think about it, the more likely it seems to be something not quite right at my end...

Monsie

_________________
My username is pronounced: "mun-see". Derived from my surname, it was my nickname throughout high school.
Back to top
View user's profile Send_private_message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11181
Location: Arizona USA

PostPosted: Mon 05 May 2014, 23:30    Post_subject:  

Yes, the forum was down for about 6 hours today. John Murga fixed it. That's all I know about it. Smile
Back to top
View user's profile Send_private_message 
musher0


Joined: 04 Jan 2009
Posts: 4465
Location: Gatineau (Qc), Canada

PostPosted: Tue 06 May 2014, 00:31    Post_subject:  

Hi, Flash.

Phew, I'm sure glad the forum's back online! I almost went into withdrawal! Wink

Many thanks to John Murga.

musher0

_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send_private_message Visit_website 
cthisbear

Joined: 29 Jan 2006
Posts: 3469
Location: Sydney Australia

PostPosted: Tue 06 May 2014, 05:29    Post_subject:  

" Yes, the forum was down for about 6 hours today.

John Murga fixed it. "

:::::::::::

You do understand the seriousness of these outages Flash.

There might be an infinite number of people waiting for
a sarcastic post from me.

Not happy Jan.

http://www.youtube.com/watch?v=2akt3P8ltLM

Chris.
Back to top
View user's profile Send_private_message 
mikeb


Joined: 23 Nov 2006
Posts: 9059

PostPosted: Tue 06 May 2014, 09:36    Post_subject:  

Actually I found it a welcome break...reminded me there is more to life.... all i need to do now is get one

mike
Back to top
View user's profile Send_private_message 
tlchost

Joined: 05 Aug 2007
Posts: 1741
Location: Baltimore, Maryland USA

PostPosted: Tue 06 May 2014, 10:55    Post_subject:  

Flash wrote:
Yes, the forum was down for about 6 hours today. John Murga fixed it. That's all I know about it. Smile


Would be interesting to know:
A. What was the problem
B. What was the fix
Back to top
View user's profile Send_private_message Visit_website 
Griot


Joined: 12 Sep 2014
Posts: 47
Location: Serbia

PostPosted: Mon 08 Dec 2014, 17:14    Post_subject:  

Hello mods/admins.

Strange but I'm not receiving info (e-mail) about new posts in topics I'm 'watching'. It all started two days ago when I wasn't able to view forum pages for almost 12 hours. Question I'm pretty sure that was not a problem with my ISP because everything else was fine, torrenting included. Cool
Thank you.
Back to top
View user's profile Send_private_message 
starhawk

Joined: 22 Nov 2010
Posts: 3210
Location: Everybody knows this is nowhere...

PostPosted: Mon 08 Dec 2014, 17:19    Post_subject:  

Was down for me for a while too -- and now I'm getting the occasional error message on submitting (smack me, I didn't write it down!)...

Hey John, did something fall off a table over there?

_________________

Back to top
View user's profile Send_private_message 
don570


Joined: 10 Mar 2010
Posts: 3437
Location: Ontario

PostPosted: Mon 08 Dec 2014, 18:13    Post_subject:  

I get an error message when I post as well, however the posting
is successful. Every thing else is okay.

_________________________________________
Back to top
View user's profile Send_private_message 
starhawk

Joined: 22 Nov 2010
Posts: 3210
Location: Everybody knows this is nowhere...

PostPosted: Mon 08 Dec 2014, 18:20    Post_subject:  

Same here... it gives an error... phantom or otherwise, it seems to work anyways.
_________________

Back to top
View user's profile Send_private_message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11181
Location: Arizona USA

PostPosted: Mon 08 Dec 2014, 22:01    Post_subject:  

The forum was out of action for some hours Sunday. John said it was some kind of hosting issue. Give it a few days for the confusion to clear up.
Back to top
View user's profile Send_private_message 
starhawk

Joined: 22 Nov 2010
Posts: 3210
Location: Everybody knows this is nowhere...

PostPosted: Mon 08 Dec 2014, 23:20    Post_subject:  

Symptoms make me think either they transferred us to a different server box and it didn't go smoothly, or a hard drive somewhere barfed up a lung.

Just sayin'.

_________________

Back to top
View user's profile Send_private_message 
Griot


Joined: 12 Sep 2014
Posts: 47
Location: Serbia

PostPosted: Tue 09 Dec 2014, 10:55    Post_subject:  

Ok, thanx for chiming in guys & tnanx to Flash for the info. Mail notifications
are back. Wink
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 7 of 7 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0720s ][ Queries: 13 (0.0076s) ][ GZIP on ]