Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 08:23
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
FluxPup-1.6.0 Beta PAE
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 6 of 7 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Author Message
oldyeller


Joined: 15 Nov 2011
Posts: 822
Location: Mishawaka IN

PostPosted: Sun 13 Apr 2014, 15:35    Post_subject:  

Hello Everyone,

I have just uploaded "FluxPup 1.5 is pae" final at 149mb I have added flux wallpaper to the menu...fixed pwidgets so that it refreshs when changing wallpaper by the fluxbox menu. Added more themes/styles for fluxbox. I also removed some programs that I thought were over kill on during the same job.

All removed programs are in the SFS_Builder-Downloader and also in the ppm.

Added pets folder to the Builder in the file menu

gnome-mplayer still sometimes not play a file when clicked on, But I have notice that the more I use it the more it does work. If anything is still found it will be fixed ot replaced when FluxPup 1.6 comes out in around 4-6 months. Will be doing a non-pae and uploading it in a couple of days.

Cheers

Edited_time_total
Back to top
View user's profile Send_private_message 
Terry H

Joined: 29 Mar 2009
Posts: 95
Location: Pickering, ON Canada

PostPosted: Sun 13 Apr 2014, 19:34    Post_subject:  

Hi Oldyeller,

I downloaded fluxpup 1.5 final and did a new frugal install on my Dell D620 (2.16 Ghz Core Duo, 2.5 GB RAM) Laptop. Set up Networking and created a new save file. After reboot all was good. I've downloaded firefox ESR 24.3 using sfs_builder and installed it. It was updated to 24.4 and working well.

All I have used so far is working well. Excellent!

Thank you.
Back to top
View user's profile Send_private_message 
Volhout


Joined: 28 Dec 2008
Posts: 418

PostPosted: Tue 15 Apr 2014, 05:17    Post_subject: 1.5 final  

USB frugal install on EeePC1001HA: everything works.
Is this based on Slacko 5.7 ?
On Slacko wireless did not work, but Fluxpup 1.5 had wireless working.

Nice clean desktop. On the small netbook screen 1024*600 the application bar is very present and fills the whole width. Will try tonight on a lager screen.

Nice to see Opera ... always been a an of Opera.
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 822
Location: Mishawaka IN

PostPosted: Tue 15 Apr 2014, 09:02    Post_subject: Re: 1.5 final  

Volhout wrote:
USB frugal install on EeePC1001HA: everything works.
Is this based on Slacko 5.7 ?
On Slacko wireless did not work, but Fluxpup 1.5 had wireless working.

Nice clean desktop. On the small netbook screen 1024*600 the application bar is very present and fills the whole width. Will try tonight on a lager screen.

Nice to see Opera ... always been a an of Opera.


No this is based off of OV-Precise 5.8 or precise 5.7.1

Cheers
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 822
Location: Mishawaka IN

PostPosted: Sat 06 Sep 2014, 01:43    Post_subject:  

Hello Everyone,

For all of you who wanted Manna Bible Software for FluxPup while I have finally done some programs.

1) update-1.0-for_FluxPup
2)WordSearch-1.1
3)MannaEditor-3.1

The update pet will put a Manna category in the Menu and when ever you want to check for new programs or updated ones you can use the update program to check for them.

Make sure you down load in the order of this list.
Get them here http://smokey01.com/Oldyeller/update/

Cheers
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 822
Location: Mishawaka IN

PostPosted: Sun 07 Sep 2014, 17:03    Post_subject:  

Hello Everyone,

If you have downloaded WordSearh-1.1 and mannareader-3.5 uninstall them. There is a bug in the code that is keeping them to open properly to full screen. Will Have fixed ones up later tonight. 9/7/2014

Cheers
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 822
Location: Mishawaka IN

PostPosted: Mon 08 Sep 2014, 21:03    Post_subject:  

Hello Everyone,

I have just uploaded FluxPup 1.6.0 Beta enjoy testing


Cheers
Back to top
View user's profile Send_private_message 
Volhout


Joined: 28 Dec 2008
Posts: 418

PostPosted: Tue 09 Sep 2014, 07:37    Post_subject: Save
Sub_title: button
 

Dear Oldyeller,

I have made a frugal install of fluxpup 1.6 on a USB stick. I found one flaw.

Let me tall you what I did. It is easy to reproduce:

1/ Pristine start fluxpup, make some changes to wbar (delete one entry) and exit. A save file is made and the change is stored.
2/ Repower, and verify the change is stored: OK
Now you have a save file, there is also a new icon on the desktop (a save icon).
3/ Shutdown and repower, make sure all ik okay.
4/ click the save icon on the desktop. You get a popup indicating the save is taking place. Wait few seconds.
5/ shutdown and repower ... you have lost your wallpaper. The wallpaper is white. In an earlier test I also lost wbar and part of pwidgets (only the clock appeared, not the callendar).

Is there any additional test you would like me to perform. It seems to evolve from using the save button on the screen. I have not "clocked" it but it also seems the save is much faster than if compared to standard Pups (USB 2.0 USB stick with write speed of 3Mb/s).

EDIT: maybe related: during every boot, after using the SAVE button, there is a purple text "updating layered file system, next boot will be faster". In earlier pups this text disappeared after a reboot.

Regards,

Volhout
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 822
Location: Mishawaka IN

PostPosted: Tue 09 Sep 2014, 17:01    Post_subject:  

Hi Volhout,

I have just put it on a usb and will test out on my lappy, other wise it is doing fine with a frugal install on my desktop that I built.

Will let you know what I find later.


Cheers
Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 822
Location: Mishawaka IN

PostPosted: Wed 10 Sep 2014, 15:18    Post_subject: Re: Save
Sub_title: button
 

Volhout wrote:
Dear Oldyeller,

I have made a frugal install of fluxpup 1.6 on a USB stick. I found one flaw.

Let me tall you what I did. It is easy to reproduce:

1/ Pristine start fluxpup, make some changes to wbar (delete one entry) and exit. A save file is made and the change is stored.
2/ Repower, and verify the change is stored: OK
Now you have a save file, there is also a new icon on the desktop (a save icon).
3/ Shutdown and repower, make sure all ik okay.
4/ click the save icon on the desktop. You get a popup indicating the save is taking place. Wait few seconds.
5/ shutdown and repower ... you have lost your wallpaper. The wallpaper is white. In an earlier test I also lost wbar and part of pwidgets (only the clock appeared, not the callendar).

Is there any additional test you would like me to perform. It seems to evolve from using the save button on the screen. I have not "clocked" it but it also seems the save is much faster than if compared to standard Pups (USB 2.0 USB stick with write speed of 3Mb/s).

EDIT: maybe related: during every boot, after using the SAVE button, there is a purple text "updating layered file system, next boot will be faster". In earlier pups this text disappeared after a reboot.

Regards,

Volhout


If you don't use the save button it works just fine.

This also happens in FluxPup-1.5, 1.5.1 Manna OS-3.4,3.4.1

The OVPrecise I did with the first woof-CE works without a hitch. What I am doing now is redownloading and build the woof for testing and see if this is something in woof-CE that has to be fixed for puppies built with precise. Once this is done and if the problem is still there I will download the latest woof-CE and start again to see if it has been fixed. If not I will get a hold of mick and see what needs to be done. So give me about a week to do all of this, since I do have a full time job on top of all of this.

Cheers
Back to top
View user's profile Send_private_message 
ally


Joined: 19 May 2012
Posts: 885
Location: lincoln

PostPosted: Wed 10 Sep 2014, 19:26    Post_subject:  

mirrored here: http://archive.org/details/Puppy_Linux_FluxPup

Smile
Back to top
View user's profile Send_private_message Visit_website 
oldyeller


Joined: 15 Nov 2011
Posts: 822
Location: Mishawaka IN

PostPosted: Sat 13 Sep 2014, 09:07    Post_subject:  

Hello Everyone

I have decided to remove FluxPup and will no longer be developing if any further.

There is a major bug when using the save button on the usb

This puppy works without any problem that I did OVPrecise http://www.murga-linux.com/puppy/viewtopic.php?t=90388

Edited_time_total
Back to top
View user's profile Send_private_message 
Gobbi

Joined: 09 Mar 2012
Posts: 151

PostPosted: Sat 13 Sep 2014, 15:23    Post_subject:  

Hi oldyeller Exclamation

Since I do not use savefile , but usually do a taylored remaster to use puppy as Live CD , I managed to finish my version of Fluxpup 1.5.1 - but it was not easy ...
Fluxpup does not like too many changes in a remaster . But once I got it right , it works well ( as you said without savefile ) - and spot browser works ... Nice window manager .
Even discontinued , I will keep this non-pae pup .
Thank's a lot for your work Exclamation
screenshot.jpg
 Description   
 Filesize   45.59 KB
 Viewed   192 Time(s)

screenshot.jpg

Back to top
View user's profile Send_private_message 
oldyeller


Joined: 15 Nov 2011
Posts: 822
Location: Mishawaka IN

PostPosted: Sat 13 Sep 2014, 16:52    Post_subject:  

thanks Gobbi, I will keep the repo up for all who will still be using FluxPup.
Back to top
View user's profile Send_private_message 
Volhout


Joined: 28 Dec 2008
Posts: 418

PostPosted: Tue 16 Sep 2014, 06:04    Post_subject: save button  

Hi Oldyeller,

I am sorry I found a bug that is difficult to fix. Especially sorry that it causes fluxpup to get killed. You, and your wife who did the artwork, did a great job creating one of the most beautifull pups ever made.

For now I have locked down my save button behind the clock (pwidget) so no-one accidentally hits it. What a workaround....

Best regards,

Volhout
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 6 of 7 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0824s ][ Queries: 13 (0.0059s) ][ GZIP on ]