Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 02:31
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Security/Privacy
Gnupg2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
sancxjo


Joined: 29 Apr 2013
Posts: 52
Location: Russia

PostPosted: Sat 05 Apr 2014, 08:42    Post_subject:  Gnupg2  

Hello!
I did not learn put dependency.
How to add them?
ekrankopio_2014-04-05.png
 Description   
 Filesize   19.91 KB
 Viewed   318 Time(s)

ekrankopio_2014-04-05.png


_________________
Debian-PorteusDog Wheezy, Debian 7.7 lxde, Slacko_5.6.0, Lxpup_13.01
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send_private_message Visit_website 
sancxjo


Joined: 29 Apr 2013
Posts: 52
Location: Russia

PostPosted: Thu 10 Apr 2014, 03:32    Post_subject:  

Oh, I was always a bummer. Who is looking for, he finds. Smile
http://murga-linux.com/puppy/viewtopic.php?search_id=598792673&t=88648
I hope it will work for me.

_________________
Debian-PorteusDog Wheezy, Debian 7.7 lxde, Slacko_5.6.0, Lxpup_13.01
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send_private_message Visit_website 
GustavoYz


Joined: 07 Jul 2010
Posts: 897
Location: .ar

PostPosted: Fri 11 Apr 2014, 09:23    Post_subject:  

Worked?
Back to top
View user's profile Send_private_message 
WillM

Joined: 30 Dec 2009
Posts: 146
Location: Oakland, California

PostPosted: Sat 12 Apr 2014, 11:51    Post_subject:  

Hi sancxjo,

Those pet packages are for Fatdog64, they will not work on Slacko or LxPup.
In the Puppy Package Manager, when installing GnuPG, click on examine dependencies and it should install those missing files you need.
Back to top
View user's profile Send_private_message 
sancxjo


Joined: 29 Apr 2013
Posts: 52
Location: Russia

PostPosted: Sat 12 Apr 2014, 12:26    Post_subject:  

GustavoYz wrote:
Worked?

I doodle. I have a 32-bit processor: i686
It isn't installed at all Smile

_________________
Debian-PorteusDog Wheezy, Debian 7.7 lxde, Slacko_5.6.0, Lxpup_13.01
Intel(R) Atom(TM) CPU D525 @ 1.80GHz
Back to top
View user's profile Send_private_message Visit_website 
sancxjo


Joined: 29 Apr 2013
Posts: 52
Location: Russia

PostPosted: Sat 12 Apr 2014, 12:31    Post_subject:  

WillM wrote:
Hi sancxjo,

Those pet packages are for Fatdog64, they will not work on Slacko or LxPup.
In the Puppy Package Manager, when installing GnuPG, click on examine dependencies and it should install those missing files you need.

In principle yes. Only I didn't see the button
Code:
File /usr/libexec/gpg-protect-tool has these missing library files:
 libassuan.so.0
File /usr/libexec/scdaemon has these missing library files:
 libksba.so.8 libassuan.so.0 libpth.so.20
File /usr/bin/gpgsm has these missing library files:
 libksba.so.8 libassuan.so.0
File /usr/bin/kbxutil has these missing library files:
 libksba.so.8
File /usr/bin/gpg-connect-agent has these missing library files:
 libassuan.so.0 libpth.so.20
File /usr/bin/gpgv2 has these missing library files:
 libassuan.so.0
File /usr/bin/gpg-agent has these missing library files:
 libassuan.so.0 libpth.so.20
File /usr/bin/gpg2 has these missing library files:
 libassuan.so.0
Screenshot_2014-04-12_20_28_09.png
 Description   
 Filesize   13.42 KB
 Viewed   371 Time(s)

Screenshot_2014-04-12_20_28_09.png

Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Security/Privacy
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0565s ][ Queries: 13 (0.0101s) ][ GZIP on ]