Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 09:18
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
IF YOU NEED HELP
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [21 Posts]   Goto page: Previous 1, 2
Author Message
ardvark


Joined: 01 Jul 2013
Posts: 798
Location: USA

PostPosted: Mon 17 Mar 2014, 09:59    Post subject: Re: Connecting to wi-fi with Wary 5.5
Subject description: Wary on a 12-year old laptop
 

Never mind, the question I addressed was moved to a new section of the forum.

@Jackpot: If you've come here to find your post, go to "Advanced Topics," then to "Hardware," then "Networking," and finally "Wireless." Your question has been moved there. Smile
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 798
Location: USA

PostPosted: Wed 19 Mar 2014, 11:39    Post subject:  

Hi Bigpup...

One problem that I'm seeing in the forum is that people will post their questions and not bother to post back even after one or more others post with solutions or ideas. It would be great if OP's would conclude a thread of what they did, even if nothing at all, so others would know. Wink

Regards...
Back to top
View user's profile Send private message 
rayberau

Joined: 25 Feb 2011
Posts: 19

PostPosted: Sun 11 May 2014, 19:25    Post subject: Re: IF YOU NEED HELP
Subject description: Help US By Giving US some Usefull Information.
 

Hi, I used Puppy 4.2 a few years ago, then Puppy Wary - forget which Distro Number, then Lucid-528 on my old LG computer, but I had CD to install those, and I now use Mint 15 on the LG computer where I did manage to get Japanese language support.

I am now trying to install Lucid-528JP-en on my Japanese partner:s old Acer computer but the CD drive on this old computer with Windows XP on it does not work anymore and we had trouble getting Japanese multi-language support for our other old HP computer that has Windows 7 on it. We do have Japanese multi-language support on the Windows XP but it has become so slow and we have managed to install Quickset Wary Puppy Linux 511 on this Acer computer and now we can dual boot with Windows XP and Quickset Wary Puppy Linux 511

When the dual-boot menu comes up at start-up it also lists Lucid 528JP
too - which is the distro we actually wanted - but when I try to start it I get:
(hd00)
[Linux-bzImage, setup 0x3000, size - 0x21d090]
uncompression error0x1f617000, 0x1c8028bytes]
-- System halted


I downloaded Lucid 511JP as well as other distros that came with Windows Installers but the Windows Installer for Quickset Wary 511 was the only installer that worked for me.

I am writing this using Wary 5 that we got using the Quickset Wary 511 on the old Acer computer that we could not successfully get Lucid 511JP to load from the dual-boot. this Wary 5 would be fine if I could work out how to install Japanese multi-language support for the Quickset Wary 511.

If we cannot do that then I would like to find a way to repair the problem when we try to load Lucid 528JP:
(hd00)
[Linux-bzImage, setup 0x3000, size - 0x21d090]
uncompression error0x1f617000, 0x1c8028bytes]
-- System halted


Using Quickset Wary 511 I can access my memory stick on sdb1 on which I have the following (please excuse the = sign - the equal signs should all be under-dash but I can:t find it because I chose Japanese keyboard hoping that would help get Japanese Multi-lingual support and I can:t find under-dash or apostrophe on this US keyboard that Wary 511 thinks is a Japanese keyboard):
Puppy=Linux=528JP=Installer.exe
lupu=devx=528JP.sfs
kernel=src=1.4lupu-528JP.iso
goffice-lupu-528JP-1.sfs

I did download a lot of .iso/.sfs/.exe/.pup for Quickset Wary 511 but I will have to go back to Windows XP and put them on memory stick so I can access them for when I get a reply to this message.

Specific information about our [color=blue]acer computer:
Processor: Intel(R) Pentium(R) 4 CPU 2.4GHz
Memory: 506MB (332MB used)
Operating System: Puppy Linux 0.51


I did not work out how to start a new topic so I have managed to tag onto *IF YOU NEED HELP* (I cannot find quote marks on this keyboard now either!)

Hope you can help me, either to get multi-lingual support on this Quickset Wary 511 and sort out my keyboard problem, or else to find a way to overcome the uncompression error I get when I try to load Lucid-528JP from the dual-boot menu.

Regards from Ray Bergmann, Brisbane, Australia
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2755
Location: Everybody knows this is nowhere...

PostPosted: Sun 11 May 2014, 19:31    Post subject:  

"...I did not work out how to start a new topic..."

See the Post Reply button? Look immediately to its left. You should see a button reading New Topic. That is the button to press Wink

Please copy your post into a New Topic, and then PM user Flash (our resident moderator) and ask him to delete your post here. That should work Smile

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
EdgarC

Joined: 16 Jul 2014
Posts: 11

PostPosted: Wed 16 Jul 2014, 09:11    Post subject:  

Cant dual boot windows 8 and puppy.

Disabled secure boot and uefi, but still does not work.

What to do?

It keep telling me it did not find a file(which is present, but it like it cant see the the drive)
Back to top
View user's profile Send private message 
Burn_IT


Joined: 12 Aug 2006
Posts: 958
Location: Tamworth UK

PostPosted: Wed 16 Jul 2014, 09:34    Post subject:  

EdgarC :
Start a new thread and post a screen shot (if possible),
In any case post the exact error and the contents of your menu.lst if you are using Grub

_________________
I can't remember the last time I forgot something!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [21 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0582s ][ Queries: 12 (0.0037s) ][ GZIP on ]